<!DOCTYPE html>
<!--[if IE 7]><html
class="ie ie7" lang="en-US">
<![endif]-->
<!--[if IE 8]><html
class="ie ie8" lang="en-US">
<![endif]-->
<!--[if !(IE 7) | !(IE 8)  ]><!--><html
xmlns="http://www.w3.org/1999/xhtml" lang="en-US">
<!--<![endif]--><head><meta
http-equiv="content-type" content="text/html; charset=UTF-8" /><meta
name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1" /><link
rel="shortcut icon" href="http://ntdaily.com/wp-content/themes/legatus-theme/images/favicon.ico" type="image/x-icon" /><link
rel="alternate" type="application/rss+xml" href="http://ntdaily.com/feed/" title="North Texas Daily latest posts" /><link
rel="alternate" type="application/rss+xml" href="http://ntdaily.com/comments/feed/" title="North Texas Daily latest comments" /><link
rel="pingback" href="http://ntdaily.com/xmlrpc.php" /><title>Feedback mixed for UNT&#8217;s new bus routes &#8211; North Texas Daily</title><link
rel='dns-prefetch' href='//fonts.googleapis.com' /><link
rel='dns-prefetch' href='//s.w.org' /><link
rel="alternate" type="application/rss+xml" title="North Texas Daily &raquo; Feed" href="http://ntdaily.com/feed/" /><link
rel="alternate" type="application/rss+xml" title="North Texas Daily &raquo; Comments Feed" href="http://ntdaily.com/comments/feed/" /><link
rel="alternate" type="application/rss+xml" title="North Texas Daily &raquo; Feedback mixed for UNT&#8217;s new bus routes Comments Feed" href="http://ntdaily.com/feedback-for-new-bus-routes-both-positive-and-negative/feed/" /> <script type="text/javascript">window._wpemojiSettings={"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/ntdaily.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.8.2"}};!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b!==c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);</script> <style type="text/css">img.wp-smiley,img.emoji{display:inline !important;border:none !important;box-shadow:none !important;height:1em !important;width:1em !important;margin:0
.07em !important;vertical-align:-0.1em !important;background:none !important;padding:0
!important}</style><!-- <link
rel='stylesheet' id='theme-my-login-css'  href='http://ntdaily.com/wp-content/plugins/theme-my-login/theme-my-login.css?ver=6.4.9' type='text/css' media='all' /> --><!-- <link
rel='stylesheet' id='wp_pro_ad_bg_style-css'  href='http://ntdaily.com/wp-content/plugins/wp_pro_ad_system/templates/css/pro_ad_bg.css?ver=2.0' type='text/css' media='all' /> --><!-- <link
rel='stylesheet' id='aptf-bxslider-css'  href='http://ntdaily.com/wp-content/plugins/accesspress-twitter-feed/css/jquery.bxslider.css?ver=1.5.6' type='text/css' media='all' /> --><!-- <link
rel='stylesheet' id='aptf-front-css-css'  href='http://ntdaily.com/wp-content/plugins/accesspress-twitter-feed/css/frontend.css?ver=1.5.6' type='text/css' media='all' /> --><!-- <link
rel='stylesheet' id='aptf-font-css-css'  href='http://ntdaily.com/wp-content/plugins/accesspress-twitter-feed/css/fonts.css?ver=1.5.6' type='text/css' media='all' /> --><!-- <link
rel='stylesheet' id='hypotext-css'  href='http://ntdaily.com/wp-content/plugins/hypotext/css/hypotext.css?ver=4.8.2' type='text/css' media='all' /> --><!-- <link
rel='stylesheet' id='widgetopts-styles-css'  href='http://ntdaily.com/wp-content/plugins/widget-options/assets/css/widget-options.css' type='text/css' media='all' /> --><!-- <link
rel='stylesheet' id='wpos-slick-style-css'  href='http://ntdaily.com/wp-content/plugins/wp-responsive-recent-post-slider/assets/css/slick.css?ver=1.3.3' type='text/css' media='all' /> --><!-- <link
rel='stylesheet' id='wppsac-public-style-css'  href='http://ntdaily.com/wp-content/plugins/wp-responsive-recent-post-slider/assets/css/recent-post-style.css?ver=1.3.3' type='text/css' media='all' /> --><!-- <link
rel='stylesheet' id='ai-core-style-css'  href='http://ntdaily.com/wp-content/plugins/aesop-story-engine/public/assets/css/ai-core.css?ver=1' type='text/css' media='all' /> -->
<link rel="stylesheet" type="text/css" href="//ntdaily.com/wp-content/cache/wpfc-minified/311ab54f64983504e436d4ebdf4118ac/1505931881index.css" media="all"/><style id='ai-core-style-inline-css' type='text/css'>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</style><link
rel='stylesheet' id='google-fonts-2-css'  href='http://fonts.googleapis.com/css?family=Tinos&#038;subset=latin&#038;ver=4.8.2' type='text/css' media='all' /><!-- <link
rel='stylesheet' id='reset-css'  href='http://ntdaily.com/wp-content/themes/legatus-theme/css/reset.css?ver=4.8.2' type='text/css' media='all' /> --><!-- <link
rel='stylesheet' id='font-awesome-css'  href='http://ntdaily.com/wp-content/plugins/js_composer/assets/lib/bower/font-awesome/css/font-awesome.min.css?ver=5.4.1' type='text/css' media='all' /> --><!-- <link
rel='stylesheet' id='main-stylesheet-css'  href='http://ntdaily.com/wp-content/themes/legatus-theme/css/main-stylesheet.css?ver=4.8.2' type='text/css' media='all' /> --><!-- <link
rel='stylesheet' id='shortcode-css'  href='http://ntdaily.com/wp-content/themes/legatus-theme/css/shortcode.css?ver=4.8.2' type='text/css' media='all' /> --><!-- <link
rel='stylesheet' id='lightbox-css'  href='http://ntdaily.com/wp-content/themes/legatus-theme/css/lightbox.css?ver=4.8.2' type='text/css' media='all' /> --><!-- <link
rel='stylesheet' id='dat-menu-css'  href='http://ntdaily.com/wp-content/themes/legatus-theme/css/dat-menu.css?ver=4.8.2' type='text/css' media='all' /> --><!-- <link
rel='stylesheet' id='responsive-css'  href='http://ntdaily.com/wp-content/themes/legatus-theme/css/responsive.css?ver=4.8.2' type='text/css' media='all' /> -->
<link rel="stylesheet" type="text/css" href="//ntdaily.com/wp-content/cache/wpfc-minified/9d23d78f7df4f48141e27de1eec99160/1505924725index.css" media="all"/>
<!--[if lt IE 8]><link
rel='stylesheet' id='ie-only-styles-css'  href='http://ntdaily.com/wp-content/themes/legatus-theme/css/ie-ancient.css?ver=4.8.2' type='text/css' media='all' />
<![endif]--><!-- <link
rel='stylesheet' id='style-css'  href='http://ntdaily.com/wp-content/themes/legatus-theme/style.css?ver=4.8.2' type='text/css' media='all' /> -->
<link rel="stylesheet" type="text/css" href="//ntdaily.com/wp-content/cache/wpfc-minified/be8c42470e2d09c021139482884877c5/1505924725index.css" media="all"/> <script type='text/javascript'>var ot={"THEME_NAME":"legatus","adminUrl":"http:\/\/ntdaily.com\/wp-admin\/admin-ajax.php","gallery_id":"","galleryCat":"","imageUrl":"http:\/\/ntdaily.com\/wp-content\/themes\/legatus-theme\/images\/","cssUrl":"http:\/\/ntdaily.com\/wp-content\/themes\/legatus-theme\/css\/","themeUrl":"http:\/\/ntdaily.com\/wp-content\/themes\/legatus-theme"};</script> <script src='//ntdaily.com/wp-content/cache/wpfc-minified/ffd9cafb392aa52c3347fdb8bf3b376b/1506022930index.js' type="text/javascript"></script>
<!-- <script type='text/javascript' src='http://ntdaily.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script> --> <!-- <script type='text/javascript' src='http://ntdaily.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script> --> <!-- <script type='text/javascript' src='http://ntdaily.com/wp-content/plugins/wp_pro_ad_system/templates/js/load_ads.js?ver=4.8.2'></script> --> <!-- <script type='text/javascript' src='http://ntdaily.com/wp-content/plugins/accesspress-twitter-feed/js/jquery.bxslider.min.js?ver=1.5.6'></script> --> <!-- <script type='text/javascript' src='http://ntdaily.com/wp-content/plugins/accesspress-twitter-feed/js/frontend.js?ver=1.5.6'></script> --> <!-- <script type='text/javascript' src='http://ntdaily.com/wp-content/plugins/hypotext/js/hypotext.js?ver=4.8.2'></script> --> <!-- <script type='text/javascript' src='http://ntdaily.com/wp-content/plugins/google-analyticator/external-tracking.min.js?ver=6.5.4'></script> --> <link
rel='https://api.w.org/' href='http://ntdaily.com/wp-json/' /><link
rel="EditURI" type="application/rsd+xml" title="RSD" href="http://ntdaily.com/xmlrpc.php?rsd" /><link
rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://ntdaily.com/wp-includes/wlwmanifest.xml" /><link
rel='prev' title='Trump Jr. event barring press implies distrust' href='http://ntdaily.com/trump-jr-event-barring-press-implies-distrust/' /><link
rel='next' title='Denton birth photographers capture new lives and milestone moments' href='http://ntdaily.com/denton-birth-photographers-capture-new-lives-and-milestone-moments/' /><meta
name="generator" content="WordPress 4.8.2" /><link
rel="canonical" href="http://ntdaily.com/feedback-for-new-bus-routes-both-positive-and-negative/" /><link
rel='shortlink' href='http://ntdaily.com/?p=225418' /><link
rel="alternate" type="application/json+oembed" href="http://ntdaily.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fntdaily.com%2Ffeedback-for-new-bus-routes-both-positive-and-negative%2F" /><link
rel="alternate" type="text/xml+oembed" href="http://ntdaily.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fntdaily.com%2Ffeedback-for-new-bus-routes-both-positive-and-negative%2F&#038;format=xml" /><link
rel="image_src" href="http://ntdaily.com/wp-uploads/2017/10/BussingColor-300x200.jpg" /><style type="text/css" id="csseditorglobal">.avia-safari .hr.hr-invisible.avia-builder-el-6.el_before_av_one_fifth.avia-builder-el-first{margin-top:0 !important}.widget-3.panel .textwidget .issuu_button
a{font-family:'Titillium Web',sans-serif;font-weight:bold;color:#000;background-color:rgb(236,236,236);border:none;text-align:center;text-decoration:none;display:inline-block;border-radius:1px;padding:10px
28px;font-size:16px;margin-bottom:-20px}.widget-3.panel .textwidget .issuu_button a:hover{font-family:'Titillium Web',sans-serif;font-weight:bold;color:#FFF;background-color:#090F0F}.author-photo{margin-bottom:10px}.related-block .article-array{padding-top:0px}.author-photo .set-image-border
img{height:65px;width:65px}.main-content-split .main-split-right .content-panel .panel-content
p{display:none}</style><style type="text/css" id="csseditordesktop">@media only screen and (min-width: 1024px){label{margin-bottom:10px}.header-middle .logo-text h1
a{color:#00853E;padding-left:240px;font-family:Minion Pro,serif;font-weight:300}.post-title{padding-bottom:10px}.content .wrapper .main-content-left .content-article-title{display:none}.article-title{padding-bottom:5px}.header-middle .logo-text h1 a::after{display:block;font-size:19px;margin-top:-35px;content:"The Official Student Newspaper of the University of North Texas";color:#858585;margin-left:230px}h1{text-align:center}.banner .banner-block{position:absolute;left:0px;padding-top:10px}.pro_ad_system_ad_container.ad_container_11
img{width:100%;height:auto}.header-middle{padding-bottom:115px}.widget-3.panel{border:0px}.widget-6.extendedwopts-hide.extendedwopts-tablet.extendedwopts-mobile.panel{height:auto}.header-middle .logo-text
h1{text-align:center}.content .wrapper .main-content-left .main-content-split .main-split-right .content-panel{border-color:white}.content .wrapper .main-content-left .main-content-split .main-split-left .content-panel{border-color:white}@media not all and (min-resolution:.001dpcm){@supports (-webkit-appearance:none){.header-middle .logo-text h1 a::after{margin-bottom:-15px;margin-top:-35px}}}@supports (-webkit-tap-highlight-color:currentcolor) and (not (-webkit-background-composite:clear)) and (not (-ms-accelerator:true)) and (not (overflow:-webkit-marquee)) and (not (-moz-appearance:none)){.header-middle .logo-text h1 a::after{margin-bottom:-105px}}}</style><style type="text/css" id="csseditortablet">@media only screen and (min-width: 667px) and (max-width: 1024px){label{margin-bottom:10px}.pro_ad_system_ad_container.ad_container_11
img{width:100%;height:auto}#ns_widget_mailchimp-email-3{width:65%}.banner .banner-block{position:absolute;left:0px;padding-top:10px;display:none}.button{font-weight:bold;padding-top:5px;padding-right:41%;padding-bottom:5px;padding-left:41%}.header-middle .logo-text h1
a{color:#00853E;padding-left:60px;font-family:"Minion Pro";font-weight:300}.post-title{padding-bottom:10px}.content-article-title{display:none}.article-title{padding-bottom:5px}h1{text-align:center}.widget-3.panel{border:0px}.header-middle .logo-text h1 a::after{display:block;font-size:17.5px;margin-top:-2em;margin-bottom:-2em;content:"The Official Student Newspaper of the University of North Texas";color:#858585;margin-left:55px}}</style><style type="text/css" id="csseditorphone">@media only screen  and (min-width: 320px)  and (max-width: 667px){label{margin-bottom:10px}#ns_widget_mailchimp-email-3{width:65%}.button{font-weight:bold;padding-top:5px;padding-right:41%;padding-bottom:5px;padding-left:41%}.widget-3.panel{border:0px}.header-middle .logo-text h1
a{font-family:Minion Pro,serif;color:#00853E;font-size:50%;text-align:center;padding-left:14px;font-weight:300}.content-article-title{display:none}.header-middle .wrapper .logo-text h1
a{align:center}.header-middle .logo-text h1 a::after{display:block;font-size:25%;margin-top:-6.5em;content:"The Official Student Newspaper of the University of North Texas";color:#858585;margin-left:13px}@media not all and (min-resolution:.001dpcm){@supports (-webkit-appearance:none){@media screen and (min-device-width:320px) and (-webkit-min-device-pixel-ratio:2){.header-middle .logo-text h1 a::after{margin-bottom:-40px;padding-left:30px}.header-middle .logo-text h1
a{padding-left:45px}}@media (device-height:568px) and (device-width:320px) and (-webkit-min-device-pixel-ratio:2){.header-middle .logo-text h1 a::after{margin-bottom:-40px;padding-left:30px}.header-middle .logo-text h1
a{padding-left:45px}}@media (min-device-height:667px) and (min-device-width:375px) and (-webkit-min-device-pixel-ratio:3){.header-middle .logo-text h1 a::after{margin-bottom:-40px;padding-left:45px}.header-middle .logo-text h1
a{padding-left:60px}}}}@supports (-webkit-tap-highlight-color:currentcolor) and (not (-webkit-background-composite:clear)) and (not (-ms-accelerator:true)) and (not (overflow:-webkit-marquee)) and (not (-moz-appearance:none)){.header-middle .logo-text h1 a::after{margin-bottom:-120px}.header-middle .logo-text h1
a{}}}</style><style>.slider-container .slider-controls .slider-control.active a,
.breaking-news .breaking-title,
.breaking-news .breaking-controls,
.main-content-right .panel h3,
.content-panel .panel-header b,
.page-pager > span,
.page-pager > a:hover,
.shortcode-content .spacer-break-2,
.shortcode-content .spacer-break-3,
.shortcode-content .spacer-break-4,
.shortcode-content table thead,
.shortcode-content .accordion > div > a,
.content .filter a.active,
.article-array li:before{background-color:#00853E}a{color:#00853E}.content-article-title{border-bottom:4px solid #00853E;color:#00853E}.page-pager{border-top:1px solid #00853E}.shortcode-content .gallery-preview .gallery-thumbs li.active:before{box-shadow:inset 0px 0px 0px 5px #00853E}body{background:url(http://ntdaily.com/wp-content/themes/legatus-theme/images/background-texture-3.jpg)}</style><style>p{font-size:13px!important;font-family:'Arial',sans-serif}.header-middle .logo-text
h1{font-size:70px;font-family:'Tinos',sans-serif}.header .header-menu li
a{font-size:14px;font-family:'Arial',sans-serif}.article-big-block .article-header h2, .article-small-block .article-header
h2{font-size:20px;font-family:'Arial',sans-serif}.video-small h2
a{font-size:13px;font-family:'Arial',sans-serif}.photo-gallery-blocks .images-content li div.article-header h2
a{font-size:16px;font-family:'Arial',sans-serif}.content-article-title
h2{font-size:33px;font-family:'Arial',sans-serif}.comment-block .commment-content .user-nick{margin-left:75px;font-family:'Arial',sans-serif}.no-comment-block
b{font-size:22px;font-family:'Arial',sans-serif}.huge-message .big-title{font-size:80px;font-family:'Arial',sans-serif}.huge-message .small-title{font-size:40px;font-family:'Arial',sans-serif}.gallery-box .gallery-box-header
h2{font-size:17px;font-family:'Arial',sans-serif}.article-middle-block .article-header h2
a{font-size:13px;font-family:'Arial',sans-serif}.main-content-right .panel
h3{font-size:12px;font-family:'Arial',sans-serif}.panel-gallery .gallery-header b
a{font-size:13px;font-family:'Arial',sans-serif}.article-side-block .article-header h2 a,
.article-classic .article-header h2
a{font-size:20px;font-family:'Arial',sans-serif}.social-icons-float .social-icon .social-count{font-size:24px;font-family:'Arial',sans-serif}.main-article-content h2.article-title{font-size:22px;font-family:'Arial',sans-serif}.main-article-content .article-controls .date .calendar-date{font-size:28px;font-family:'Arial',sans-serif}.article-share-bottom .social-icon .social-count{font-size:11px;font-family:'Arial',sans-serif}.author-content
h3{font-size:18px;font-family:'Arial',sans-serif}</style><script>var breakingStart=true;var breakingSpeed=60;var breakingScroll=[0,0,0,0,0,0,0,0,0,0];var breakingOffset=[0,0,0,0,0,0,0,0,0,0];var elementsToClone=[true,true,true,true,true,true,true,true,true,true];var elementsActive=[];var theCount=[0,0,0,0,0,0,0,0,0,0];var _legatus_slider_timer;var _legatus_slider_autostart=true
var _legatus_slider_interval=5000;var _legatus_slider_loading=true;function validateName(fld){"use strict";var error="";if(fld.value===''||fld.value==='Nickname'||fld.value==='Enter Your Name..'||fld.value==='Your Name..'){error="You didn't enter Your First Name.";}else if((fld.value.length<2)||(fld.value.length>200)){error="First Name is the wrong length.";}
return error;}
function validateEmail(fld){"use strict";var error="";var illegalChars=/^[^@]+@[^@.]+\.[^@]*\w\w$/;if(fld.value===""){error="You didn't enter an email address.";}else if(fld.value.match(illegalChars)===null){error="The email address contains illegal characters.";}
return error;}
function valName(text){"use strict";var error="";if(text===''||text==='Nickname'||text==='Enter Your Name..'||text==='Your Name..'){error="You didn't enter Your First Name.";}else if((text.length<2)||(text.length>50)){error="First Name is the wrong length.";}
return error;}
function valEmail(text){"use strict";var error="";var illegalChars=/^[^@]+@[^@.]+\.[^@]*\w\w$/;if(text===""){error="You didn't enter an email address.";}else if(text.match(illegalChars)===null){error="The email address contains illegal characters.";}
return error;}
function validateMessage(fld){"use strict";var error="";if(fld.value===''){error="You didn't enter Your message.";}else if(fld.value.length<3){error="The message is to short.";}
return error;}
function validatecheckbox(){"use strict";var error="Please select at least one checkbox!";return error;}</script><meta
name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link
rel="stylesheet" type="text/css" href="http://ntdaily.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><link
rel="icon" href="http://ntdaily.com/wp-uploads/2017/08/cropped-logo-32x32.jpg" sizes="32x32" /><link
rel="icon" href="http://ntdaily.com/wp-uploads/2017/08/cropped-logo-192x192.jpg" sizes="192x192" /><link
rel="apple-touch-icon-precomposed" href="http://ntdaily.com/wp-uploads/2017/08/cropped-logo-180x180.jpg" /><meta
name="msapplication-TileImage" content="http://ntdaily.com/wp-uploads/2017/08/cropped-logo-270x270.jpg" /> <script type="text/javascript">window.google_analytics_uacct="104064780";</script> <script type="text/javascript">var analyticsFileTypes=[''];var analyticsSnippet='disabled';var analyticsEventTracking='enabled';</script> <script type="text/javascript">(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,'script','//www.google-analytics.com/analytics.js','ga');ga('create','UA-38547173-1','auto');ga('send','pageview');</script> <noscript><style type="text/css">.wpb_animate_when_almost_visible{opacity:1}</style></noscript></head><body
class="post-template-default single single-post postid-225418 single-format-standard browser-unknown aesop-core aesop-on-legatus-theme wpb-js-composer js-comp-ver-5.4.1 vc_responsive"><div
class="boxed active"><div
class="header"><div
class="header-very-top"><div
class="wrapper"><div
class="left"></div><div
class="clear-float"></div></div><div
class="double-split"></div></div><div
class="header-middle"><div
class="wrapper"><div
class="logo-text"><h1><a
href="http://ntdaily.com">North Texas Daily</a></h1></div><div
class="banner"><div
class="banner-block"></div></div><div
class="clear-float"></div></div></div><div
class="header-menu thisisfixed"><div
class="wrapper"><ul
class="menu main-menu" ><li
id="menu-item-217949" class="normal-drop   no-description menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent"><a
href="http://ntdaily.com/category/news/">News</a></li><li
id="menu-item-27" class="normal-drop   no-description menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children ot-dropdown"><a
href="http://ntdaily.com/category/art/">Arts &#038; Life<span>&nbsp;</span></a><ul
class="sub-menu"><li
id="menu-item-180882" class="normal-drop   no-description menu-item menu-item-type-taxonomy menu-item-object-category"><a
href="http://ntdaily.com/category/thedose/">The Dose</a></li></ul></li><li
id="menu-item-26" class="normal-drop   no-description menu-item menu-item-type-taxonomy menu-item-object-category"><a
href="http://ntdaily.com/category/sports/">Sports</a></li><li
id="menu-item-28" class="normal-drop   no-description menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children ot-dropdown"><a
href="http://ntdaily.com/category/opinion/">Opinion<span>&nbsp;</span></a><ul
class="sub-menu"><li
id="menu-item-214736" class="normal-drop   no-description menu-item menu-item-type-taxonomy menu-item-object-category"><a
href="http://ntdaily.com/category/editorial-blog/">Editorial Blog</a></li></ul></li><li
id="menu-item-219269" class="normal-drop   no-description menu-item menu-item-type-post_type menu-item-object-page"><a
href="http://ntdaily.com/advertising-2/">Advertising</a></li><li
id="menu-item-207624" class="normal-drop   no-description menu-item menu-item-type-post_type menu-item-object-page"><a
href="http://ntdaily.com/classifieds/">Classifieds</a></li><li
id="menu-item-210696" class="normal-drop   no-description ppr-rewrite menu-item menu-item-type-post_type menu-item-object-page"><a
href="https://vimeo.com/ntdaily">NTDaily TV</a></li></ul><div
class="right menu-search"><form
method="get" action="http://ntdaily.com" name="searchform" >
<input
type="text" value="" placeholder="Search something.." name="s" id="s"/>
<input
type="submit" class="search-button" value="&nbsp;" /></form></div><div
class="clear-float"></div></div></div><div
class="header-undermenu"><div
class="wrapper"><div
class="clear-float"></div></div></div></div><div
class="content"><div
class="wrapper"><div
class="main-content-left"><div
class='code-block code-block-1' style='margin: 8px 0; text-align: left; clear: both;'>
<?php if( function_exists( 'pro_ad_display_adzone' ) ) echo pro_ad_display_adzone( 18 ); ?></div><div
class="content-article-title"><h2>Feedback mixed for UNT&#8217;s new bus routes</h2><div
class="right-title-side">
<a
href="http://ntdaily.com"><i
class="fa fa-reply"></i>Back To Homepage</a></div></div><div
class="main-article-content"><h2 class="article-title">Feedback mixed for UNT&#8217;s new bus routes</h2><div
class="article-photo">
<img
class="setborder" src="http://ntdaily.com/wp-uploads/2017/10/BussingColor-680x365_c.jpg" alt="Feedback mixed for UNT&#8217;s new bus routes" /></div><div
class="article-controls"><div
class="date"><div
class="calendar-date">October 18</div><div
class="calendar-time">
<font>15:20</font>
<font>2017</font></div></div><div
class="right-side"><div
class="colored">
<a
href="javascript:printArticle();" class="icon-link"><i
class="fa fa-print"></i>Print This Article</a>
<a
href="#share" class="icon-link"><i
class="fa fa-share-alt"></i>Share it With Friends</a></div><div>
<a
href="http://ntdaily.com/author/zperez/" title="Posts by Zaira Perez" rel="author" class="icon-link"><i
class="fa fa-user"></i> by  Zaira Perez</a></div></div><div
class="clear-float"></div></div><div
class="shortcode-content"><p
class="caps">Since installing new bus routes in early August, students gave both positive and negative feedback about the changes, according to UNT Transportation Services. The goal isn&#8217;t to stop complaints, but instead help those in need quickly and efficiently.</p><p>UNT Transportation announced new bus routes on <a
href="https://twitter.com/UNTtransit/status/895313165029789698">Twitter</a> on Aug. 9. The <em>North Texas Daily</em>’s Editorial reported these changes on <a
href="http://ntdaily.com/unts-bus-route-changes-are-for-the-greater-good-2/">Aug. 10</a> along with why the route changes were for the “greater good.”</p><p>“The bus system had not previously been modified since the bus service started in the early 2000s,” Interim Senior Director of Transportation Services Christopher Phelps said.</p><p>Some of the changes include Fouts Field and Union Circle now serving as drop-off and pick-up points for the UNT Shuttle buses and Denton County Transportation Authority (DCTA) buses, as well as route adjustments.</p><p>Transportation Services&#8217; Twitter account helps them get out information about transportation and parking. Among a few complaints, the account mostly gets questions about parking lots and buses. Occasionally they get complaints from students but they resolve problems quickly.</p><p>&#8220;The staff is trying not to think in terms of number of complaints and more in terms of getting valuable information out in a timely fashion and helping those who have problems,&#8221; Phelps said. &#8220;Students walk away satisfied so it&#8217;s hard to quantify complaints with a number.&#8221;</p><p>The <em>North Texas</em> <em>Daily</em> ran a <a
href="https://twitter.com/ntdaily/status/918199474199113730">Twitter poll</a> on Wednesday, Oct. 11 about the new bus routes. With a total of 80 votes, 19 percent of respondents said they were satisfied with the new bus routes, 48 percent were unsatisfied and 38 percent were indifferent.</p><p>The new routes are also more reflective of UNT’s Master Plan developed by university leadership and the UNT community to make the inner part of campus (Avenue C and Highland Street) more pedestrian friendly.</p><p>“It is nice that somebody’s looking out for the safety of the people that are moving about campus,” broadcast journalism junior Julian Perry said regarding route changes. “Everybody knows nobody is watching where they’re going, including myself.”</p><p>Rehabilitation studies sophomore Clarissa Duncan said keeping the students safe is a good intention but not so readily practiced by students.</p><p>“The students kinda don’t make it safe themselves by jumping out in front of the bus and running across the street,” Duncan said.</p><p>Duncan also said some buses are not on track at all.</p><p>There are two buses for each route operating at the same time. If one bus is arriving at Fouts Field, the other should be arriving at Union Circle. Accordingly, they should not be at the same place at the same time.</p><p>“Tuesday, [Oct.] 10th I was waiting at Fouts and there were two Eagle Point buses next to each other and two Mean Green buses,” Duncan said.</p><p>Buses also get heavily crowded, although that is because some hours are busier than others. The Mean Green buses are one of the most used by students according to feedback given to Transportation Servies.</p><p>In response to this feedback, Transporation Services added a third Mean Green bus. Phelps said DCTA also provides two “protection” buses each morning used wherever there is an immediate need. The Discovery Park route also has an extra bus during busy hours.</p><p>“It’s a fight for everyone to try to get on the bus,” Public relations sophomore Alexia Johnson said.</p><p>With the route changes, the <a
href="https://studentaccounting.unt.edu/explanation-fees">$3.50 per hour</a> fee in mandatory student fees has remained the same. Because of this, Perry and Johnson said they can’t complain too much.</p><p>Students we talked to said the easiest way to keep up with the new routes is through <a
href="http://transportation.unt.edu/sites/default/files/BusTracker/index.html">UNT’s Bus Tracker</a> site or the UNT Transit app which went live on Aug. 28. A beta version was available in the summer only on the Transportation Services website where the tech team worked out its bugs.</p><p>“Even if they’re late, you know exactly how late they’re going to be,” Perry said about the app’s usefulness.</p><p>Transportation Services and DCTA are hopeful that the new routes will become more manageable for students.</p><p>“The bus tracker has saved my life,” Johnson said. The UNT Transit app is now the most used app on her phone during school hours.</p><p>Before making any more changes in the future, Transportation Services and DCTA wants to gather data on ridership and student needs in the bus system.</p><p>Phelps said weekly meetings between Transportation Services and DCTA’s operations staff and monthly meetings between senior university administration and senior executive management from DCTA are providing beneficial results for UNT’s transit service.</p><p><span
style="font-weight: 400;">“We are fortunate that our partnership with DCTA affords us some flexibility so that we can implement changes when needs are identified and when the demand calls for it,” Phelps said.</span></p><p><em>Featured Image: A UNT bus waits for students to board in front of the Union. There have been changes in the bus routes around campus. <strong>Paige Bruneman</strong></em></p></div></div><div
class="main-nosplit"><div
class="article-share-bottom">
<b>Tags</b><div
class="tag-block">
<a
href="http://ntdaily.com/tag/buses/">buses</a><a
href="http://ntdaily.com/tag/dcta/">DCTA</a><a
href="http://ntdaily.com/tag/route-changes/">route changes</a><a
href="http://ntdaily.com/tag/unt/">UNT</a><a
href="http://ntdaily.com/tag/unt-transportation/">unt transportation</a></div><div
class="clear-float"></div></div><div
class="article-share-bottom" id="share">
<b>Share</b><span
class="social-icon">
<a
href="http://www.facebook.com/sharer/sharer.php?u=http://ntdaily.com/feedback-for-new-bus-routes-both-positive-and-negative/" data-url="http://ntdaily.com/feedback-for-new-bus-routes-both-positive-and-negative/" class="social-button ot-share" style="background:#495fbd;"><i
class="fa fa-facebook"></i><font>Share</font></a>
</span><span
class="social-icon">
<a
href="#" data-hashtags="" data-url="http://ntdaily.com/feedback-for-new-bus-routes-both-positive-and-negative/" data-via="" data-text="Feedback mixed for UNT&#8217;s new bus routes" class="social-button ot-tweet" style="background:#43bedd;"><i
class="fa fa-twitter"></i><font>Tweet</font></a>
</span><span
class="social-icon">
<a
href="https://plus.google.com/share?url=http://ntdaily.com/feedback-for-new-bus-routes-both-positive-and-negative/" class="social-button ot-pluss" style="background:#df6149;"><i
class="fa fa-google-plus"></i><font>+1</font></a>
</span><span
class="social-icon">
<a
href="http://pinterest.com/pin/create/button/?url=http://ntdaily.com/feedback-for-new-bus-routes-both-positive-and-negative/&media=http://ntdaily.com/wp-uploads/2017/10/BussingColor.jpg&description=Feedback mixed for UNT&#8217;s new bus routes" data-url="http://ntdaily.com/feedback-for-new-bus-routes-both-positive-and-negative/" class="social-button ot-pin" style="background:#d23131;"><i
class="fa fa-pinterest"></i><font>Share</font></a></span><span
class="social-icon">
<a
href="http://www.linkedin.com/shareArticle?mini=true&url=http://ntdaily.com/feedback-for-new-bus-routes-both-positive-and-negative/&title=Feedback mixed for UNT&#8217;s new bus routes" class="social-button ot-link" style="background:#264c84;" data-url="http://ntdaily.com/feedback-for-new-bus-routes-both-positive-and-negative/"><i
class="fa fa-linkedin"></i><font>Share</font></a>
</span><div
class="clear-float"></div></div></div><div
class="content-article-title"><h2>About Author</h2><div
class="right-title-side">
<a
href="#top"><i
class="fa fa-angle-up"></i>Scroll Back To Top</a>
<a
href="http://ntdaily.com/author/zperez/"><i
class="fa fa-user"></i>More Articles From Author</a></div></div><div
class="main-nosplit"><div
class="author-photo">
<img
src="http://2.gravatar.com/avatar/b0a97ad4fa5ed1ee4c72c284c500f661?s=60&#038;d=mm&#038;r=g" class="setborder" alt="Zaira Perez" /></div><div
class="author-content"><h3>Zaira Perez</h3><div
class="right-top"></div><p></p></div><div
class="split-line"></div></div><div
class="content-article-title"><h2>Related Articles</h2><div
class="right-title-side">
<a
href="#top"><i
class="fa fa-angle-up"></i>Scroll Back To Top</a></div></div><div
class="related-block"><ul
class="article-array"><li>
<a
href="http://ntdaily.com/155th-anniversary-of-confederate-flag-draws-locals-to-the-square/">155th anniversary of Confederate flag draws locals to the Square</a></li><li>
<a
href="http://ntdaily.com/unt-board-of-regents-discuss-plans-for-future-campus-facilities-and-financing/">UNT Board of Regents discuss plans for future campus facilities and financing</a></li><li>
<a
href="http://ntdaily.com/spring-time-allergies-are-avoidable-here-are-a-few-steps-you-can-take/">Spring-time allergies are avoidable, here are a few steps you can take</a></li></ul><div
class="split-line"></div></div><div
class="content-article-title"><h2>1 Comment</h2><div
class="right-title-side">
<a
href="#top"><i
class="fa fa-angle-up"></i>Scroll Back To Top</a>
<a
href="#respond"><i
class="fa fa-pencil"></i>Write Comment</a></div></div><div
class="comment-block"><ol
class="comments" id="comments"><li
class="comment even thread-even depth-1" id="li-comment-1275088"><div
class="commment-content" id="comment-1275088"><div
class="user-avatar">
<img
src="http://0.gravatar.com/avatar/9eca3cd57383e4a00563923aba719512?s=60&#038;d=mm&#038;r=g"  alt="Berry J." title="Berry J." class="user-avatar setborder"/></div>
<strong
class="user-nick">
<a
href="#">Berry J.</a>
</strong>
<span
class="time-stamp"> October 20, 10:52</span><div
class="comment-text"><p>Students complain about the bus being late, but they fail to realize that the bus drivers sometimes have to get off the bus to assist students with disabilities or assist students in a wheelchair. Things like this take time which causes the bus to be late. I don&#8217;t understand why some students are so impatient. Stop complaining about being late to class. It&#8217;s not the busses fault. It&#8217;s your fault for not leaving earlier. When I was in school, I used to leave at least an hour early to get to campus. This allowed enough time to walk to my class, freshen up in the bathroom, and get a drink of water or something. Students act so entitled.</p></div>
<a
rel='nofollow' class='comment-reply-link' href='http://ntdaily.com/feedback-for-new-bus-routes-both-positive-and-negative/?replytocom=1275088#respond' onclick='return addComment.moveForm( "comment-1275088", "1275088", "respond", "225418" )' aria-label='Reply to Berry J.'><i
class="fa fa-reply"></i><span>Reply to this comment</span></a></div></li></ol><div
class="comments-pager"></div></div><div
class="content-article-title"><h2>Write a Comment</h2><div
class="right-title-side">
<a
href="#top"><i
class="fa fa-angle-up"></i>Scroll Back To Top</a></div></div><a
href="#" name="respond"></a><div
id="respond" class="comment-respond"><h3 id="reply-title" class="comment-reply-title"> <small><a
rel="nofollow" id="cancel-comment-reply-link" href="/feedback-for-new-bus-routes-both-positive-and-negative/#respond" style="display:none;">Click here to cancel reply.</a></small></h3><form
action="http://ntdaily.com/wp-comments-post.php" method="post" id="writecomment" class="comment-form"><p
class="comment-form-text"><label
for="comment">Comment:</label><textarea name="comment" id="comment" placeholder="Your comment.."></textarea></p><p
class="contact-form-user"><label
for="c_name">Nickname<span
class="required">*</span></label><input
type="text" placeholder="Nickname" name="author" id="author"></p><p
class="contact-form-email"><label
for="c_email">E-mail<span
class="required">*</span></label><input
type="text" placeholder="E-mail" name="email" id="email"></p><p
class="contact-form-website"><label
for="c_webside">Website</label><input
type="text" placeholder="Website" name="url" id="url"></p><p
class="form-submit"><input
name="submit" type="submit" id="submit" class="submit" value="Post a Comment" /> <input
type='hidden' name='comment_post_ID' value='225418' id='comment_post_ID' />
<input
type='hidden' name='comment_parent' id='comment_parent' value='0' /></p><p
style="display: none;"><input
type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="3746e27dcb" /></p><p
style="display: none;"><input
type="hidden" id="ak_js" name="ak_js" value="160"/></p></form></div></div><div
class="main-content-right"><div
class="main-nosplit"><div
class="widget-1 first extendedwopts-md-center widget panel"><h3>Latest Issue of North Texas Daily</h3><div
class="textwidget"><p><a
href="//e.issuu.com/embed.html#1306466/54406408"><strong>October 19, 2017 Edition</strong></a></p></div></div><div
class="widget-2 widget panel"><h3>NT Daily TV</h3><iframe
src='//player.vimeo.com/video/238809614?autoplay=0' width='300' height='205' frameborder='0' webkitallowfullscreen mozallowfullscreen allowfullscreen></iframe></div><div
class="widget-3 widget panel"><iframe
src='//player.vimeo.com/video/237989239?autoplay=0' width='300' height='205' frameborder='0' webkitallowfullscreen mozallowfullscreen allowfullscreen></iframe></div><div
class="widget-4 last widget panel"><h3>Twitter Feed</h3><div
class="aptf-tweets-wrapper aptf-template-2"><div
class="aptf-single-tweet-wrapper"><div
class="aptf-tweet-content">
<a
href="http://twitter.com/@ntdaily" class="aptf-tweet-name" target="_blank">North Texas Daily</a> <span
class="aptf-tweet-username">@ntdaily</span><div
class="clear"></div>
FAU scored on its first 11 possessions en route to a 69-31 blowout win over North Texas | <a
href="http://www.twitter.com/mattbrune25" target="_blank">@mattbrune25</a> |… <a
href="https://t.co/adGg2LDCQ4" target="_blank">https://t.co/adGg2LDCQ4</a></div><div
class="aptf-tweet-date"><p
class="aptf-timestamp">
<a
href="https://twitter.com/@ntdaily/status/921911230197063686" target="_blank"> -
18 hours ago                            </a></p></div><div
class="aptf-tweet-actions-wrapper aptf-tweet-actions">
<a
href="https://twitter.com/intent/tweet?in_reply_to=921911230197063686" class="aptf-tweet-reply aptf-tweet-action-reply" target="_blank">h</a>
<a
href="https://twitter.com/intent/retweet?tweet_id=921911230197063686" class="aptf-tweet-retweet aptf-tweet-action-retweet" target="_blank">J</a>
<a
href="https://twitter.com/intent/favorite?tweet_id=921911230197063686" class="aptf-tweet-fav aptf-tweet-action-favourite" target="_blank">R</a></div></div><div
class="aptf-single-tweet-wrapper"><div
class="aptf-tweet-content">
<a
href="http://twitter.com/@ntdaily" class="aptf-tweet-name" target="_blank">North Texas Daily</a> <span
class="aptf-tweet-username">@ntdaily</span><div
class="clear"></div>
FINAL:
FAU 69, North Texas 31The Mean Green fall to 4-3 and 3-1 in Conference USA play. <a
href="https://t.co/vxDuvQrEL3" target="_blank">https://t.co/vxDuvQrEL3</a></div><div
class="aptf-tweet-date"><p
class="aptf-timestamp">
<a
href="https://twitter.com/@ntdaily/status/921894942427009024" target="_blank"> -
19 hours ago                            </a></p></div><div
class="aptf-tweet-actions-wrapper aptf-tweet-actions">
<a
href="https://twitter.com/intent/tweet?in_reply_to=921894942427009024" class="aptf-tweet-reply aptf-tweet-action-reply" target="_blank">h</a>
<a
href="https://twitter.com/intent/retweet?tweet_id=921894942427009024" class="aptf-tweet-retweet aptf-tweet-action-retweet" target="_blank">J</a>
<a
href="https://twitter.com/intent/favorite?tweet_id=921894942427009024" class="aptf-tweet-fav aptf-tweet-action-favourite" target="_blank">R</a></div></div><div
class="aptf-single-tweet-wrapper"><div
class="aptf-tweet-content">
<a
href="http://twitter.com/@ntdaily" class="aptf-tweet-name" target="_blank">North Texas Daily</a> <span
class="aptf-tweet-username">@ntdaily</span><div
class="clear"></div>
End 3rd Qtr
FAU 62, North Texas 17The Owls have scored on every offensive possession so far.</div><div
class="aptf-tweet-date"><p
class="aptf-timestamp">
<a
href="https://twitter.com/@ntdaily/status/921885438176038914" target="_blank"> -
20 hours ago                            </a></p></div><div
class="aptf-tweet-actions-wrapper aptf-tweet-actions">
<a
href="https://twitter.com/intent/tweet?in_reply_to=921885438176038914" class="aptf-tweet-reply aptf-tweet-action-reply" target="_blank">h</a>
<a
href="https://twitter.com/intent/retweet?tweet_id=921885438176038914" class="aptf-tweet-retweet aptf-tweet-action-retweet" target="_blank">J</a>
<a
href="https://twitter.com/intent/favorite?tweet_id=921885438176038914" class="aptf-tweet-fav aptf-tweet-action-favourite" target="_blank">R</a></div></div><div
class="aptf-single-tweet-wrapper"><div
class="aptf-tweet-content">
<a
href="http://twitter.com/@ntdaily" class="aptf-tweet-name" target="_blank">North Texas Daily</a> <span
class="aptf-tweet-username">@ntdaily</span><div
class="clear"></div>
Halftime:
FAU 41, North Texas 7 <a
href="https://t.co/STb0ZRJylN" target="_blank">https://t.co/STb0ZRJylN</a></div><div
class="aptf-tweet-date"><p
class="aptf-timestamp">
<a
href="https://twitter.com/@ntdaily/status/921867848363986949" target="_blank"> -
21 hours ago                            </a></p></div><div
class="aptf-tweet-actions-wrapper aptf-tweet-actions">
<a
href="https://twitter.com/intent/tweet?in_reply_to=921867848363986949" class="aptf-tweet-reply aptf-tweet-action-reply" target="_blank">h</a>
<a
href="https://twitter.com/intent/retweet?tweet_id=921867848363986949" class="aptf-tweet-retweet aptf-tweet-action-retweet" target="_blank">J</a>
<a
href="https://twitter.com/intent/favorite?tweet_id=921867848363986949" class="aptf-tweet-fav aptf-tweet-action-favourite" target="_blank">R</a></div></div></div><div
class="aptf-center-align">
<a
href="https://twitter.com/@ntdaily" target="_blank" class="aptf-follow-link"><div
class="aptf-follow-btn"><i></i><span
id="l" class="label">Follow <b>@ntdaily</b></span></div></a></div></div></div></div><div
class="clear-float"></div></div></div><div
class="footer"><div
class="wrapper"><div
class="footer-content"><div
class="footer-menu"><ul
class="load-responsive" rel="Footer Menu"><li
id="menu-item-186220" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-186220"><a
href="http://ntdaily.com/about/">About</a></li><li
id="menu-item-186223" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-186223"><a
href="http://ntdaily.com/staff/">Who Are We?</a></li><li
id="menu-item-186222" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-186222"><a
href="http://ntdaily.com/contact/">Contact Us</a></li><li
id="menu-item-186224" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-186224"><a
href="http://ntdaily.com/classifieds/">Classifieds</a></li><li
id="menu-item-186226" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-186226"><a
href="http://ntdaily.com/city-events/">Events</a></li><li
id="menu-item-217069" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-217069"><a
href="http://ntdaily.com/login/">Log In</a></li><li
id="menu-item-225304" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-225304"><a
href="http://ntdaily.com/advertising-2/">Advertising</a></li></ul></div><div
class="left"></div><div
class="right">Designed by <a
href="http://orange-themes.com" target="_blank"><img
src="http://ntdaily.com/wp-content/themes/legatus-theme/images/orange-themes.png" alt="Orange Themes" /></a></div><div
class="clear-float"></div></div></div></div></div><div
class="lightbox"><div
class="lightcontent-loading"><h2 class="light-title">Loading..</h2>
<a
href="#" onclick="javascript:lightboxclose();" class="light-close"><i
class="fa fa-times"></i>Close Window</a><div
class="loading-box"><h3>Loading, Please Wait!</h3>
<span>This may take a second or two.</span>
<span
class="loading-image"><img
src="http://ntdaily.com/wp-content/themes/legatus-theme/images/loading.gif" title="" alt="" /></span></div></div><div
class="lightcontent"></div></div> <script type="text/javascript">function showhide_toggle(a,b,d,f){var e=jQuery("#"+a+"-link-"+b),c=jQuery("a",e),g=jQuery("#"+a+"-content-"+b);a=jQuery("#"+a+"-toggle-"+b);e.toggleClass("sh-show sh-hide");g.toggleClass("sh-show sh-hide").toggle();"true"===c.attr("aria-expanded")?c.attr("aria-expanded","false"):c.attr("aria-expanded","true");a.text()===d?a.text(f):a.text(d)};</script> <script type='text/javascript' src='http://ntdaily.com/wp-content/plugins/aesop-story-engine/public/assets/js/ai-core.min.js?ver=1.9.8.6'></script> <script type='text/javascript' src='http://ntdaily.com/wp-includes/js/jquery/ui/effect.min.js?ver=1.11.4'></script> <script type='text/javascript' src='http://ntdaily.com/wp-includes/js/jquery/ui/effect-slide.min.js?ver=1.11.4'></script> <script type='text/javascript' src='http://ntdaily.com/wp-content/themes/legatus-theme/js/admin/jquery.c00kie.js?ver=1.0'></script> <script type='text/javascript' src='http://ntdaily.com/wp-content/themes/legatus-theme/js/jquery.floating_popup.1.3.min.js?ver=1.0'></script> <script type='text/javascript' src='http://ntdaily.com/wp-content/themes/legatus-theme/js/theme-scripts.js?ver=4.8.2'></script> <script type='text/javascript' src='http://ntdaily.com/wp-content/themes/legatus-theme/js/jquery.event.move.js?ver=1.3.1'></script> <script type='text/javascript' src='http://ntdaily.com/wp-content/themes/legatus-theme/js/jquery.event.swipe.js?ver=4.8.2'></script> <script type='text/javascript' src='http://ntdaily.com/wp-content/plugins/js_composer/assets/lib/bower/isotope/dist/isotope.pkgd.min.js?ver=5.4.1'></script> <script type='text/javascript' src='http://ntdaily.com/wp-includes/js/imagesloaded.min.js?ver=3.2.0'></script> <script type='text/javascript' src='http://ntdaily.com/wp-includes/js/masonry.min.js?ver=3.3.2'></script> <script type='text/javascript' src='http://ntdaily.com/wp-content/themes/legatus-theme/js/jquery.infinitescroll.min.js?ver=4.8.2'></script> <script type='text/javascript' src='http://ntdaily.com/wp-content/themes/legatus-theme/js/lightbox.js?ver=4.8.2'></script> <script type='text/javascript' src='http://ntdaily.com/wp-content/themes/legatus-theme/js/iscroll.js?ver=4.8.2'></script> <script type='text/javascript' src='http://ntdaily.com/wp-content/themes/legatus-theme/js/modernizr.custom.50878.js?ver=4.8.2'></script> <script type='text/javascript' src='http://ntdaily.com/wp-content/themes/legatus-theme/js/dat-menu.js?ver=4.8.2'></script> <script type='text/javascript' src='http://ntdaily.com/wp-includes/js/comment-reply.min.js?ver=4.8.2'></script> <script type='text/javascript' src='http://ntdaily.com/wp-content/themes/legatus-theme/js/ot_gallery.js?ver=1.0'></script> <script type='text/javascript' src='http://ntdaily.com/wp-content/themes/legatus-theme/js/scripts.js?ver=1.0'></script> <script type='text/javascript' src='http://ntdaily.com/wp-content/themes/legatus-theme/js/legatus.js?ver=1.0.0'></script> <script type='text/javascript' src='http://ntdaily.com/wp-includes/js/wp-embed.min.js?ver=4.8.2'></script> <script type='text/javascript' src='http://ntdaily.com/wp-content/plugins/akismet/_inc/form.js?ver=4.0'></script> </body></html><!--
*** This site runs WP Super Minify plugin v1.5.1 - http://wordpress.org/plugins/wp-super-minify ***
*** Total size saved: 15.254% | Size before compression: 71179 bytes | Size after compression: 60321 bytes. ***
--><!-- WP Fastest Cache file was created in 1.0638771057129 seconds, on 22-10-17 15:15:46 --><!-- need to refresh to see cached version -->