<!DOCTYPE html>
<!--[if IE 7]><html
class="ie ie7" lang="en-US">
<![endif]-->
<!--[if IE 8]><html
class="ie ie8" lang="en-US">
<![endif]-->
<!--[if !(IE 7) | !(IE 8)  ]><!--><html
xmlns="http://www.w3.org/1999/xhtml" lang="en-US">
<!--<![endif]--><head><meta
http-equiv="content-type" content="text/html; charset=UTF-8" /><meta
name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1" /><link
rel="shortcut icon" href="http://ntdaily.com/wp-content/themes/legatus-theme/images/favicon.ico" type="image/x-icon" /><link
rel="alternate" type="application/rss+xml" href="http://ntdaily.com/feed/" title="North Texas Daily latest posts" /><link
rel="alternate" type="application/rss+xml" href="http://ntdaily.com/comments/feed/" title="North Texas Daily latest comments" /><link
rel="pingback" href="http://ntdaily.com/xmlrpc.php" /><title>Stop trying to make reverse racism happen &#8211; North Texas Daily</title><link
rel='dns-prefetch' href='//connect.facebook.net' /><link
rel='dns-prefetch' href='//fonts.googleapis.com' /><link
rel='dns-prefetch' href='//s.w.org' /><link
rel="alternate" type="application/rss+xml" title="North Texas Daily &raquo; Feed" href="http://ntdaily.com/feed/" /><link
rel="alternate" type="application/rss+xml" title="North Texas Daily &raquo; Comments Feed" href="http://ntdaily.com/comments/feed/" /><link
rel="alternate" type="application/rss+xml" title="North Texas Daily &raquo; Stop trying to make reverse racism happen Comments Feed" href="http://ntdaily.com/stop-trying-to-make-reverse-racism-happen/feed/" /> <script type="text/javascript">window._wpemojiSettings={"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/ntdaily.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.8"}};!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b===c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);</script> <style type="text/css">img.wp-smiley,img.emoji{display:inline !important;border:none !important;box-shadow:none !important;height:1em !important;width:1em !important;margin:0
.07em !important;vertical-align:-0.1em !important;background:none !important;padding:0
!important}</style><!-- <link
rel='stylesheet' id='validate-engine-css-css'  href='http://ntdaily.com/wp-content/plugins/wysija-newsletters/css/validationEngine.jquery.css?ver=2.7.10' type='text/css' media='all' /> --><!-- <link
rel='stylesheet' id='theme-my-login-css'  href='http://ntdaily.com/wp-content/plugins/theme-my-login/theme-my-login.css?ver=6.4.9' type='text/css' media='all' /> --><!-- <link
rel='stylesheet' id='wp_pro_ad_bg_style-css'  href='http://ntdaily.com/wp-content/plugins/wp_pro_ad_system/templates/css/pro_ad_bg.css?ver=2.0' type='text/css' media='all' /> --><!-- <link
rel='stylesheet' id='aptf-bxslider-css'  href='http://ntdaily.com/wp-content/plugins/accesspress-twitter-feed/css/jquery.bxslider.css?ver=1.5.6' type='text/css' media='all' /> --><!-- <link
rel='stylesheet' id='aptf-front-css-css'  href='http://ntdaily.com/wp-content/plugins/accesspress-twitter-feed/css/frontend.css?ver=1.5.6' type='text/css' media='all' /> --><!-- <link
rel='stylesheet' id='aptf-font-css-css'  href='http://ntdaily.com/wp-content/plugins/accesspress-twitter-feed/css/fonts.css?ver=1.5.6' type='text/css' media='all' /> --><!-- <link
rel='stylesheet' id='hypotext-css'  href='http://ntdaily.com/wp-content/plugins/hypotext/css/hypotext.css?ver=4.8' type='text/css' media='all' /> --><!-- <link
rel='stylesheet' id='ffwd_frontend-css'  href='http://ntdaily.com/wp-content/plugins/wd-facebook-feed/css/ffwd_frontend.css?ver=1.0.22' type='text/css' media='all' /> --><!-- <link
rel='stylesheet' id='ffwd_font-awesome-css'  href='http://ntdaily.com/wp-content/plugins/wd-facebook-feed/css/font-awesome/font-awesome.css?ver=4.4.0' type='text/css' media='all' /> --><!-- <link
rel='stylesheet' id='ffwd_mCustomScrollbar-css'  href='http://ntdaily.com/wp-content/plugins/wd-facebook-feed/css/jquery.mCustomScrollbar.css?ver=1.0.22' type='text/css' media='all' /> --><!-- <link
rel='stylesheet' id='widgetopts-styles-css'  href='http://ntdaily.com/wp-content/plugins/widget-options/assets/css/widget-options.css' type='text/css' media='all' /> --><!-- <link
rel='stylesheet' id='wprps_slick_style-css'  href='http://ntdaily.com/wp-content/plugins/wp-responsive-recent-post-slider/assets/css/slick.css?ver=4.8' type='text/css' media='all' /> --><!-- <link
rel='stylesheet' id='wprps_recent_post_style-css'  href='http://ntdaily.com/wp-content/plugins/wp-responsive-recent-post-slider/assets/css/recent-post-style.css?ver=4.8' type='text/css' media='all' /> --><!-- <link
rel='stylesheet' id='ai-core-style-css'  href='http://ntdaily.com/wp-content/plugins/aesop-story-engine/public/assets/css/ai-core.css?ver=1' type='text/css' media='all' /> -->
<link rel="stylesheet" type="text/css" href="//ntdaily.com/wp-content/cache/wpfc-minified/6ec552d87c561e28c22b279bb5e833c0/1497410138index.css" media="all"/><style id='ai-core-style-inline-css' type='text/css'>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</style><link
rel='stylesheet' id='google-fonts-2-css'  href='http://fonts.googleapis.com/css?family=Tinos&#038;subset=latin&#038;ver=4.8' type='text/css' media='all' /><!-- <link
rel='stylesheet' id='reset-css'  href='http://ntdaily.com/wp-content/themes/legatus-theme/css/reset.css?ver=4.8' type='text/css' media='all' /> --><!-- <link
rel='stylesheet' id='font-awesome-css'  href='http://ntdaily.com/wp-content/plugins/js_composer/assets/lib/bower/font-awesome/css/font-awesome.min.css?ver=5.1.1' type='text/css' media='all' /> --><!-- <link
rel='stylesheet' id='main-stylesheet-css'  href='http://ntdaily.com/wp-content/themes/legatus-theme/css/main-stylesheet.css?ver=4.8' type='text/css' media='all' /> --><!-- <link
rel='stylesheet' id='shortcode-css'  href='http://ntdaily.com/wp-content/themes/legatus-theme/css/shortcode.css?ver=4.8' type='text/css' media='all' /> --><!-- <link
rel='stylesheet' id='lightbox-css'  href='http://ntdaily.com/wp-content/themes/legatus-theme/css/lightbox.css?ver=4.8' type='text/css' media='all' /> --><!-- <link
rel='stylesheet' id='dat-menu-css'  href='http://ntdaily.com/wp-content/themes/legatus-theme/css/dat-menu.css?ver=4.8' type='text/css' media='all' /> --><!-- <link
rel='stylesheet' id='responsive-css'  href='http://ntdaily.com/wp-content/themes/legatus-theme/css/responsive.css?ver=4.8' type='text/css' media='all' /> -->
<link rel="stylesheet" type="text/css" href="//ntdaily.com/wp-content/cache/wpfc-minified/9d23d78f7df4f48141e27de1eec99160/1496899672index.css" media="all"/>
<!--[if lt IE 8]><link
rel='stylesheet' id='ie-only-styles-css'  href='http://ntdaily.com/wp-content/themes/legatus-theme/css/ie-ancient.css?ver=4.8' type='text/css' media='all' />
<![endif]--><!-- <link
rel='stylesheet' id='style-css'  href='http://ntdaily.com/wp-content/themes/legatus-theme/style.css?ver=4.8' type='text/css' media='all' /> -->
<link rel="stylesheet" type="text/css" href="//ntdaily.com/wp-content/cache/wpfc-minified/be8c42470e2d09c021139482884877c5/1496899671index.css" media="all"/> <script type='text/javascript'>var ot={"THEME_NAME":"legatus","adminUrl":"http:\/\/ntdaily.com\/wp-admin\/admin-ajax.php","gallery_id":"","galleryCat":"","imageUrl":"http:\/\/ntdaily.com\/wp-content\/themes\/legatus-theme\/images\/","cssUrl":"http:\/\/ntdaily.com\/wp-content\/themes\/legatus-theme\/css\/","themeUrl":"http:\/\/ntdaily.com\/wp-content\/themes\/legatus-theme"};</script> <script src='//ntdaily.com/wp-content/cache/wpfc-minified/ad21b3123df49a4d7b6c81b1da5f86d1/1497410138index.js' type="text/javascript"></script>
<!-- <script type='text/javascript' src='http://ntdaily.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script> --> <!-- <script type='text/javascript' src='http://ntdaily.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script> --> <!-- <script type='text/javascript' src='http://ntdaily.com/wp-content/plugins/wp_pro_ad_system/templates/js/load_ads.js?ver=4.8'></script> --> <!-- <script type='text/javascript' src='http://ntdaily.com/wp-content/plugins/mailchimp-widget/js/mailchimp-widget-min.js?ver=4.8'></script> --> <!-- <script type='text/javascript' src='http://ntdaily.com/wp-content/plugins/accesspress-twitter-feed/js/jquery.bxslider.min.js?ver=1.5.6'></script> --> <!-- <script type='text/javascript' src='http://ntdaily.com/wp-content/plugins/accesspress-twitter-feed/js/frontend.js?ver=1.5.6'></script> --> <script type='text/javascript' src='http://connect.facebook.net/en_US/all.js?ver=4.8#xfbml=1'></script> <script type='text/javascript'>var fcn_global_data={"ajaxurl":"http:\/\/ntdaily.com\/wp-admin\/admin-ajax.php","permalink":"http:\/\/ntdaily.com\/stop-trying-to-make-reverse-racism-happen\/"};</script> <script src='//ntdaily.com/wp-content/cache/wpfc-minified/f997b80db3cdc5a0e70c076937a1cee7/1497307655index.js' type="text/javascript"></script>
<!-- <script type='text/javascript' src='http://ntdaily.com/wp-content/plugins/facebook-comments-notifier/fb-comments.js?ver=4.8'></script> --> <!-- <script type='text/javascript' src='http://ntdaily.com/wp-content/plugins/hypotext/js/hypotext.js?ver=4.8'></script> --> <script type='text/javascript'>var ffwd_frontend_text={"comment_reply":"Reply","view":"View","more_comments":"more comments","year":"year","years":"years","hour":"hour","hours":"hours","months":"months","month":"month","weeks":"weeks","week":"week","days":"days","day":"day","minutes":"minutes","minute":"minute","seconds":"seconds","second":"second","ago":"ago","ajax_url":"http:\/\/ntdaily.com\/wp-admin\/admin-ajax.php","and":"and","others":"others"};</script> <script src='//ntdaily.com/wp-content/cache/wpfc-minified/b9b3d41a101530794a1294c414f47ad6/1497570990index.js' type="text/javascript"></script>
<!-- <script type='text/javascript' src='http://ntdaily.com/wp-content/plugins/wd-facebook-feed/js/ffwd_frontend.js?ver=1.0.22'></script> --> <!-- <script type='text/javascript' src='http://ntdaily.com/wp-content/plugins/wd-facebook-feed/js/jquery.mobile.js?ver=1.0.22'></script> --> <!-- <script type='text/javascript' src='http://ntdaily.com/wp-content/plugins/wd-facebook-feed/js/jquery.mCustomScrollbar.concat.min.js?ver=1.0.22'></script> --> <!-- <script type='text/javascript' src='http://ntdaily.com/wp-content/plugins/wd-facebook-feed/js/jquery.fullscreen-0.4.1.js?ver=0.4.1'></script> --> <script type='text/javascript'>var ffwd_objectL10n={"ffwd_field_required":"field is required.","ffwd_mail_validation":"This is not a valid email address.","ffwd_search_result":"There are no images matching your search."};</script> <script src='//ntdaily.com/wp-content/cache/wpfc-minified/5ae57754a332fef226609ab4ccc304e3/1497570990index.js' type="text/javascript"></script>
<!-- <script type='text/javascript' src='http://ntdaily.com/wp-content/plugins/wd-facebook-feed/js/ffwd_gallery_box.js?ver=1.0.22'></script> --> <!-- <script type='text/javascript' src='http://ntdaily.com/wp-content/plugins/google-analyticator/external-tracking.min.js?ver=6.5.2'></script> --> <link
rel='https://api.w.org/' href='http://ntdaily.com/wp-json/' /><link
rel="EditURI" type="application/rsd+xml" title="RSD" href="http://ntdaily.com/xmlrpc.php?rsd" /><link
rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://ntdaily.com/wp-includes/wlwmanifest.xml" /><link
rel='prev' title='The Dose: &#8216;The Mummy&#8217; should&#8217;ve stayed under wraps' href='http://ntdaily.com/the-dose-the-mummy-shouldve-stayed-under-wraps/' /><link
rel='next' title='DCTA train hits and kills cyclist' href='http://ntdaily.com/dcta-train-hits-and-kills-cyclist/' /><meta
name="generator" content="WordPress 4.8" /><link
rel="canonical" href="http://ntdaily.com/stop-trying-to-make-reverse-racism-happen/" /><link
rel='shortlink' href='http://ntdaily.com/?p=218033' /><link
rel="alternate" type="application/json+oembed" href="http://ntdaily.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fntdaily.com%2Fstop-trying-to-make-reverse-racism-happen%2F" /><link
rel="alternate" type="text/xml+oembed" href="http://ntdaily.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fntdaily.com%2Fstop-trying-to-make-reverse-racism-happen%2F&#038;format=xml" /><link
rel="image_src" href="http://ntdaily.com/wp-uploads/2017/06/spencer-1.jpg.CROP_.original-original-1-225x300.jpg" /><style type="text/css" id="csseditorglobal">.widget-3.panel .textwidget .issuu_button
a{font-family:'Titillium Web',sans-serif;font-weight:bold;color:#000;background-color:rgb(236,236,236);border:none;padding:10px
28px;text-align:center;text-decoration:none;display:inline-block;border-radius:1px;font-size:18px;margin-bottom:-20px}.widget-3.panel .textwidget .issuu_button a:hover{font-family:'Titillium Web',sans-serif;font-weight:bold;color:#FFF;background-color:#090F0F}.author-photo{margin-bottom:10px}.related-block .article-array{padding-top:0px}.author-photo .set-image-border
img{height:65px;width:65px}</style><style type="text/css" id="csseditordesktop">@media only screen and (min-width: 1024px){label{margin-bottom:10px}.header-middle .logo-text h1
a{color:#00853E;padding-left:240px;font-family:Minion Pro,serif;font-weight:300}.post-title{padding-bottom:10px}.content .wrapper .main-content-left .content-article-title{display:none}.article-title{padding-bottom:5px}.header-middle .logo-text h1 a::after{display:block;font-size:19px;margin-top:-2em;margin-bottom:-6em;content:"The Official Student Newspaper of the University of North Texas";color:#858585;margin-left:230px}h1{text-align:center}.banner .banner-block{position:absolute;left:0px;padding-top:10px}.pro_ad_system_ad_container.ad_container_11
img{width:100%;height:auto}.header-middle{padding-bottom:115px}.widget-3.panel{border:0px}.widget-6.extendedwopts-hide.extendedwopts-tablet.extendedwopts-mobile.panel{height:auto}}</style><style type="text/css" id="csseditortablet">@media only screen and (min-width: 667px) and (max-width: 1024px){label{margin-bottom:10px}#ns_widget_mailchimp-email-3{width:65%}.banner-block{display:none}.button{font-weight:bold;padding-top:5px;padding-right:41%;padding-bottom:5px;padding-left:41%}.header-middle .logo-text h1
a{color:#00853E;padding-left:60px;font-family:"Minion Pro";font-weight:300}.post-title{padding-bottom:10px}.content-article-title{display:none}.article-title{padding-bottom:5px}h1{text-align:center}.widget-3.panel{border:0px}.header-middle .logo-text h1 a::after{display:block;font-size:17.5px;margin-top:-2em;margin-bottom:-6em;content:"The Official Student Newspaper of the University of North Texas";color:#858585;margin-left:55px}}</style><style type="text/css" id="csseditorphone">@media only screen  and (min-width: 320px)  and (max-width: 667px){label{margin-bottom:10px}#ns_widget_mailchimp-email-3{width:65%}.button{font-weight:bold;padding-top:5px;padding-right:41%;padding-bottom:5px;padding-left:41%}.widget-3.panel{border:0px}.header-middle .logo-text h1
a{font-family:Minion Pro,serif;color:#00853E;font-size:55%;text-align:center;padding-left:10px;font-weight:300}.content-article-title{display:none}h1{text-align:center}}</style><style>.slider-container .slider-controls .slider-control.active a,
.breaking-news .breaking-title,
.breaking-news .breaking-controls,
.main-content-right .panel h3,
.content-panel .panel-header b,
.page-pager > span,
.page-pager > a:hover,
.shortcode-content .spacer-break-2,
.shortcode-content .spacer-break-3,
.shortcode-content .spacer-break-4,
.shortcode-content table thead,
.shortcode-content .accordion > div > a,
.content .filter a.active,
.article-array li:before{background-color:#00853E}a{color:#00853E}.content-article-title{border-bottom:4px solid #00853E;color:#00853E}.page-pager{border-top:1px solid #00853E}.shortcode-content .gallery-preview .gallery-thumbs li.active:before{box-shadow:inset 0px 0px 0px 5px #00853E}body{background:url(http://ntdaily.com/wp-content/themes/legatus-theme/images/background-texture-3.jpg)}</style><style>p{font-size:13px!important;font-family:'Arial',sans-serif}.header-middle .logo-text
h1{font-size:70px;font-family:'Tinos',sans-serif}.header .header-menu li
a{font-size:14px;font-family:'Arial',sans-serif}.article-big-block .article-header h2, .article-small-block .article-header
h2{font-size:20px;font-family:'Arial',sans-serif}.video-small h2
a{font-size:13px;font-family:'Arial',sans-serif}.photo-gallery-blocks .images-content li div.article-header h2
a{font-size:16px;font-family:'Arial',sans-serif}.content-article-title
h2{font-size:33px;font-family:'Arial',sans-serif}.comment-block .commment-content .user-nick{margin-left:75px;font-family:'Arial',sans-serif}.no-comment-block
b{font-size:22px;font-family:'Arial',sans-serif}.huge-message .big-title{font-size:80px;font-family:'Arial',sans-serif}.huge-message .small-title{font-size:40px;font-family:'Arial',sans-serif}.gallery-box .gallery-box-header
h2{font-size:17px;font-family:'Arial',sans-serif}.article-middle-block .article-header h2
a{font-size:13px;font-family:'Arial',sans-serif}.main-content-right .panel
h3{font-size:12px;font-family:'Arial',sans-serif}.panel-gallery .gallery-header b
a{font-size:13px;font-family:'Arial',sans-serif}.article-side-block .article-header h2 a,
.article-classic .article-header h2
a{font-size:20px;font-family:'Arial',sans-serif}.social-icons-float .social-icon .social-count{font-size:24px;font-family:'Arial',sans-serif}.main-article-content h2.article-title{font-size:22px;font-family:'Arial',sans-serif}.main-article-content .article-controls .date .calendar-date{font-size:28px;font-family:'Arial',sans-serif}.article-share-bottom .social-icon .social-count{font-size:11px;font-family:'Arial',sans-serif}.author-content
h3{font-size:18px;font-family:'Arial',sans-serif}</style><script>var breakingStart=true;var breakingSpeed=60;var breakingScroll=[0,0,0,0,0,0,0,0,0,0];var breakingOffset=[0,0,0,0,0,0,0,0,0,0];var elementsToClone=[true,true,true,true,true,true,true,true,true,true];var elementsActive=[];var theCount=[0,0,0,0,0,0,0,0,0,0];var _legatus_slider_timer;var _legatus_slider_autostart=true
var _legatus_slider_interval=5000;var _legatus_slider_loading=true;function validateName(fld){"use strict";var error="";if(fld.value===''||fld.value==='Nickname'||fld.value==='Enter Your Name..'||fld.value==='Your Name..'){error="You didn't enter Your First Name.";}else if((fld.value.length<2)||(fld.value.length>200)){error="First Name is the wrong length.";}
return error;}
function validateEmail(fld){"use strict";var error="";var illegalChars=/^[^@]+@[^@.]+\.[^@]*\w\w$/;if(fld.value===""){error="You didn't enter an email address.";}else if(fld.value.match(illegalChars)===null){error="The email address contains illegal characters.";}
return error;}
function valName(text){"use strict";var error="";if(text===''||text==='Nickname'||text==='Enter Your Name..'||text==='Your Name..'){error="You didn't enter Your First Name.";}else if((text.length<2)||(text.length>50)){error="First Name is the wrong length.";}
return error;}
function valEmail(text){"use strict";var error="";var illegalChars=/^[^@]+@[^@.]+\.[^@]*\w\w$/;if(text===""){error="You didn't enter an email address.";}else if(text.match(illegalChars)===null){error="The email address contains illegal characters.";}
return error;}
function validateMessage(fld){"use strict";var error="";if(fld.value===''){error="You didn't enter Your message.";}else if(fld.value.length<3){error="The message is to short.";}
return error;}
function validatecheckbox(){"use strict";var error="Please select at least one checkbox!";return error;}</script><meta
name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link
rel="stylesheet" type="text/css" href="http://ntdaily.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><link
rel="icon" href="http://ntdaily.com/wp-uploads/2017/01/NorthTexasDailyStacked-150x150.jpg" sizes="32x32" /><link
rel="icon" href="http://ntdaily.com/wp-uploads/2017/01/NorthTexasDailyStacked-300x300.jpg" sizes="192x192" /><link
rel="apple-touch-icon-precomposed" href="http://ntdaily.com/wp-uploads/2017/01/NorthTexasDailyStacked-300x300.jpg" /><meta
name="msapplication-TileImage" content="http://ntdaily.com/wp-uploads/2017/01/NorthTexasDailyStacked-300x300.jpg" /> <script type="text/javascript">var analyticsFileTypes=[''];var analyticsSnippet='disabled';var analyticsEventTracking='enabled';</script> <script type="text/javascript">(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,'script','//www.google-analytics.com/analytics.js','ga');ga('create','UA-38547173-1','auto');ga('send','pageview');</script> <noscript><style type="text/css">.wpb_animate_when_almost_visible{opacity:1}</style></noscript></head><body
class="post-template-default single single-post postid-218033 single-format-standard browser-chrome os-windows aesop-core aesop-on-legatus-theme wpb-js-composer js-comp-ver-5.1.1 vc_responsive"><div
class="boxed active"><div
class="header"><div
class="header-very-top"><div
class="wrapper"><div
class="left"></div><div
class="clear-float"></div></div><div
class="double-split"></div></div><div
class="header-middle"><div
class="wrapper"><div
class="logo-text"><h1><a
href="http://ntdaily.com">North Texas Daily</a></h1></div><div
class="banner"><div
class="banner-block"><div
class="pro_ad_system_ad_container ad_container_11" id="ad_container_11" style="width:1010px; height:100px; background:#F4F4F4; overflow:hidden;" am_ads="0" rotation="1" rotation_time="10" theid="11"><div
id="11" class="pro_ad_adzone_11_ad_0 adzone_ad_11 pro_ad_zone" style="display:none;"><a
href="http://ntdaily.com?ad_click=218" target="_blank"><img
src="http://ntdaily.com/wp-uploads/2017/03/UThealth-3-23-17-3-30-17-topbannerweb.jpg" alt="UT Health - 03232017-05062017" /></a></div></div></div></div><div
class="clear-float"></div></div></div><div
class="header-menu thisisfixed"><div
class="wrapper"><ul
class="menu main-menu" ><li
id="menu-item-217949" class="normal-drop   no-description menu-item menu-item-type-taxonomy menu-item-object-category"><a
href="http://ntdaily.com/category/news/">News</a></li><li
id="menu-item-27" class="normal-drop   no-description menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children ot-dropdown"><a
href="http://ntdaily.com/category/art/">Arts &#038; Life<span>&nbsp;</span></a><ul
class="sub-menu"><li
id="menu-item-180882" class="normal-drop   no-description menu-item menu-item-type-taxonomy menu-item-object-category"><a
href="http://ntdaily.com/category/thedose/">The Dose</a></li></ul></li><li
id="menu-item-26" class="normal-drop   no-description menu-item menu-item-type-taxonomy menu-item-object-category"><a
href="http://ntdaily.com/category/sports/">Sports</a></li><li
id="menu-item-28" class="normal-drop   no-description menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children ot-dropdown"><a
href="http://ntdaily.com/category/opinion/">Opinion<span>&nbsp;</span></a><ul
class="sub-menu"><li
id="menu-item-214736" class="normal-drop   no-description menu-item menu-item-type-taxonomy menu-item-object-category"><a
href="http://ntdaily.com/category/editorial-blog/">Editorial Blog</a></li></ul></li><li
id="menu-item-211536" class="normal-drop   no-description menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children ot-dropdown"><a
href="http://ntdaily.com/projects/">Projects<span>&nbsp;</span></a><ul
class="sub-menu"><li
id="menu-item-211543" class="normal-drop   no-description menu-item menu-item-type-post_type menu-item-object-page"><a
href="http://ntdaily.com/projects/a-new-normal/">A New Normal</a></li><li
id="menu-item-214707" class="normal-drop   no-description menu-item menu-item-type-post_type menu-item-object-page"><a
href="http://ntdaily.com/projects/drawing-the-line/">Drawing the Line</a></li><li
id="menu-item-216944" class="normal-drop   no-description menu-item menu-item-type-post_type menu-item-object-page"><a
href="http://ntdaily.com/project-fry-street/">Project Fry Street</a></li></ul></li><li
id="menu-item-207624" class="normal-drop   no-description menu-item menu-item-type-post_type menu-item-object-page"><a
href="http://ntdaily.com/classifieds/">Classifieds</a></li><li
id="menu-item-210696" class="normal-drop   no-description ppr-rewrite menu-item menu-item-type-post_type menu-item-object-page"><a
href="https://vimeo.com/ntdaily">NTDaily TV</a></li></ul><div
class="right menu-search"><form
method="get" action="http://ntdaily.com" name="searchform" >
<input
type="text" value="" placeholder="Search something.." name="s" id="s"/>
<input
type="submit" class="search-button" value="&nbsp;" /></form></div><div
class="clear-float"></div></div></div><div
class="header-undermenu"><div
class="wrapper"><div
class="clear-float"></div></div></div></div><div
class="content"><div
class="wrapper"><div
class="main-content-left"><div
class="content-article-title"><h2>Stop trying to make reverse racism happen</h2><div
class="right-title-side">
<a
href="http://ntdaily.com"><i
class="fa fa-reply"></i>Back To Homepage</a></div></div><div
class="main-article-content"><h2 class="article-title">Stop trying to make reverse racism happen</h2><div
class="article-photo">
<img
class="setborder" src="http://ntdaily.com/wp-uploads/2017/06/spencer-1.jpg.CROP_.original-original-1-680x365_c.jpg" alt="Stop trying to make reverse racism happen" /></div><div
class="article-controls"><div
class="date"><div
class="calendar-date">June 12</div><div
class="calendar-time">
<font>21:46</font>
<font>2017</font></div></div><div
class="right-side"><div
class="colored">
<a
href="javascript:printArticle();" class="icon-link"><i
class="fa fa-print"></i>Print This Article</a>
<a
href="#share" class="icon-link"><i
class="fa fa-share-alt"></i>Share it With Friends</a></div><div></div></div><div
class="clear-float"></div></div><div
class="shortcode-content"><p
class="caps"><strong>Kara Jobmann</strong> | Staff Writer</p><p><span
style="font-weight: 400;">Reverse racism is </span><a
href="http://www.huffingtonpost.com/entry/reverse-racism-isnt-a-thing_us_55d60a91e4b07addcb45da97"><span
style="font-weight: 400;">not a thing.</span></a><span
style="font-weight: 400;"> It is an insult to say black people can be racist towards white people, when the </span><a
href="https://www.merriam-webster.com/dictionary/racism"><span
style="font-weight: 400;">founding concept</span></a><span
style="font-weight: 400;"> of racism is &#8220;other&#8221; marginalized groups further suppressing them. While there is an ability to hate among all people, there is a vast difference between hating someone and using the </span><a
href="http://www.racialequitytools.org/resourcefiles/Western%20States%20-%20Construction%20of%20Race.pdf"><span
style="font-weight: 400;">institution itself</span></a><span
style="font-weight: 400;"> to oppress minorities. The concepts of racism and racial nomenclature were both created years ago as a means to typify people of color. Therefore, reverse racism is a logical fallacy that needs to be done away with. </span></p><p><span
style="font-weight: 400;">It is said President Donald Trump won the </span><a
href="http://www.history.com/this-day-in-history/nixon-calls-on-the-silent-majority"><span
style="font-weight: 400;">“silent majority,”</span></a><span
style="font-weight: 400;"> originally coined by former President Richard Nixon when calling for Vietnam War support. Again, this sounds like an oxymoron when you break it down.</span></p><p><span
style="font-weight: 400;">How can you, as a majority, be disenfranchised? E</span><span
style="font-weight: 400;">specially when your community has people working towards further oppressing people of color or people with different religious beliefs than you. When people say “silent majority,” you assume others have actively fought against this majority. Silent means &#8220;unheard,&#8221; while majority is self-explanatory. A majority has</span><span
style="font-weight: 400;"> more notoriety, a higher chance of getting jobs and lesser chance at being </span><a
href="http://www.naacp.org/criminal-justice-fact-sheet/"><span
style="font-weight: 400;">incarcerated,</span></a><span
style="font-weight: 400;"> </span><a
href="http://www.cnn.com/2016/12/20/health/black-men-killed-by-police/index.html"><span
style="font-weight: 400;">arrested</span></a><span
style="font-weight: 400;"> or </span><a
href="https://www.usnews.com/news/national-news/articles/2016-12-21/black-males-nearly-3-times-more-likely-to-be-killed-by-police-than-whites"><span
style="font-weight: 400;">murdered</span></a><span
style="font-weight: 400;">. According to the National Association for the Advancement of Colored People, if black people were incarcerated at the rate which white people were, prison populations would decrease by 50 percent.</span></p><p><span
style="font-weight: 400;">While we cannot neglect the many working class people who have </span><a
href="https://www.washingtonpost.com/news/monkey-cage/wp/2017/04/04/heres-the-real-rust-belt-jobs-problem-and-its-not-offshoring-or-automation/?utm_term=.2dc09d44cea6"><span
style="font-weight: 400;">lost jobs</span></a><span
style="font-weight: 400;"> throughout the </span><a
href="http://money.cnn.com/2017/03/03/news/economy/donald-trump-manufacturing-jobs/index.html"><span
style="font-weight: 400;">Rust Belt</span></a>, and <span
style="font-weight: 400;">have been neglected in the way of drug and alcohol abuse, to say these people fought against it is an absurd, narrow view on what goes on in this country. These people do need help, and the liberal party failed to address the poverty raging this area of America last year. </span></p><p><span
style="font-weight: 400;">Drug abuse is an issue, poverty is an issue and not being able to make ends meet is an issue many certainly face. However, they aren&#8217;t working in a system that has placed them as &#8220;less than&#8221; since the 1500s or earlier. These people are not working against a system placing people of color as inherently “lesser than.” When people argue that white people are fought against, they undermine thousands of oppressive years people of color have dealt with and continue fighting against. </span></p><p><span
style="font-weight: 400;">My issue with the reverse racism argument is seen in the immense support of the law enforcement movement “Back The Blue,” which also antagonizes Black Lives Matter – showing America&#8217;s double standards and inherent racism. The police profession should be supported, and many officers aren&#8217;t worthy of the bad reputation of others. But why can they distinguish the good and bad of the police force, but not support black men shot in the streets because there are a select few choosing to loot stores?</span></p><p><span
style="font-weight: 400;">When white people speak out against </span><a
href="http://www.cnbc.com/2015/11/09/starbucks-holiday-red-cup-brews-controversy-on-social-media.html"><span
style="font-weight: 400;">Starbucks cups</span></a><span
style="font-weight: 400;"> printed with snowmen and &#8220;Happy Holidays&#8221; instead of &#8220;Merry Christmas,&#8221; we see, firsthand, the kind of privilege they are accustomed to and how they do not like losing. Allowing other religions to feel included does not automatically mean you are going to lose your right to practice Christianity. </span><span
style="font-weight: 400;">This country was founded on the idea of religious freedom. But when Muslims try to flee war zones, we block them at the border, hold them in airports and rip off their hijabs.</span></p><p><span
style="font-weight: 400;">The fact of the matter is that there is enough freedom to go around. Allowing people of color and other disenfranchised groups to rise above where we once held them does not threaten our ability to worship the god we choose or read the religious text we prefer. Nor does it limit my ability to get a job or work hard.</span></p><p><span
style="font-weight: 400;">White people&#8217;s anger at minority groups for trying to improve their communities&#8217; socioeconomic standing is like holding someone’s head under water, letting them up and shoving them down again, only to ask why they can’t breathe. We&#8217;re not in the place to tell people of color to improve – and then express ire whenever they attempt to do just that.</span></p><p><em>Featured Image: &#8220;Alt-right&#8221; leader Richard Spencer stood at the Republican National Convention in July 2016 to promote his ideologies. <strong>Michelle Goldberg.</strong></em></p></div></div><div
class="main-nosplit"><div
class="article-share-bottom">
<b>Tags</b><div
class="tag-block">
<a
href="http://ntdaily.com/tag/back-the-blue/">Back the Blue</a><a
href="http://ntdaily.com/tag/black-lives-matter/">black lives matter</a><a
href="http://ntdaily.com/tag/racism/">racism</a><a
href="http://ntdaily.com/tag/white-privilege/">white privilege</a></div><div
class="clear-float"></div></div><div
class="article-share-bottom" id="share">
<b>Share</b><span
class="social-icon">
<a
href="http://www.facebook.com/sharer/sharer.php?u=http://ntdaily.com/stop-trying-to-make-reverse-racism-happen/" data-url="http://ntdaily.com/stop-trying-to-make-reverse-racism-happen/" class="social-button ot-share" style="background:#495fbd;"><i
class="fa fa-facebook"></i><font>Share</font></a>
</span><span
class="social-icon">
<a
href="#" data-hashtags="" data-url="http://ntdaily.com/stop-trying-to-make-reverse-racism-happen/" data-via="" data-text="Stop trying to make reverse racism happen" class="social-button ot-tweet" style="background:#43bedd;"><i
class="fa fa-twitter"></i><font>Tweet</font></a>
</span><span
class="social-icon">
<a
href="https://plus.google.com/share?url=http://ntdaily.com/stop-trying-to-make-reverse-racism-happen/" class="social-button ot-pluss" style="background:#df6149;"><i
class="fa fa-google-plus"></i><font>+1</font></a>
</span><span
class="social-icon">
<a
href="http://pinterest.com/pin/create/button/?url=http://ntdaily.com/stop-trying-to-make-reverse-racism-happen/&media=http://ntdaily.com/wp-uploads/2017/06/spencer-1.jpg.CROP_.original-original-1.jpg&description=Stop trying to make reverse racism happen" data-url="http://ntdaily.com/stop-trying-to-make-reverse-racism-happen/" class="social-button ot-pin" style="background:#d23131;"><i
class="fa fa-pinterest"></i><font>Share</font></a></span><span
class="social-icon">
<a
href="http://www.linkedin.com/shareArticle?mini=true&url=http://ntdaily.com/stop-trying-to-make-reverse-racism-happen/&title=Stop trying to make reverse racism happen" class="social-button ot-link" style="background:#264c84;" data-url="http://ntdaily.com/stop-trying-to-make-reverse-racism-happen/"><i
class="fa fa-linkedin"></i><font>Share</font></a>
</span><div
class="clear-float"></div></div></div><div
class="content-article-title"><h2>About Author</h2><div
class="right-title-side">
<a
href="#top"><i
class="fa fa-angle-up"></i>Scroll Back To Top</a>
<a
href="http://ntdaily.com/author/presto_mitch/"><i
class="fa fa-user"></i>More Articles From Author</a></div></div><div
class="main-nosplit"><div
class="author-photo">
<img
src="http://ntdaily.com/wp-uploads/2017/03/16707321_10209661803634537_6277677109981899264_o-150x150.jpg" class="setborder" alt="Preston Mitchell" /></div><div
class="author-content"><h3>Preston Mitchell</h3><div
class="right-top">
<a
href="twitter.com/presto_mitch" class="icon-text"><i
class="fa fa-twitter"></i></a>				<a
href="www.facebook.com/presdaddy" class="icon-text"><i
class="fa fa-facebook"></i></a></div><p>A fan of pop culture, Preston loves everything from political think pieces to action blockbusters. He is also the Opinion Editor of the NT Daily and an Integrative Studies senior at UNT.</p></div><div
class="split-line"></div></div><div
class="content-article-title"><h2>Related Articles</h2><div
class="right-title-side">
<a
href="#top"><i
class="fa fa-angle-up"></i>Scroll Back To Top</a></div></div><div
class="related-block"><ul
class="article-array"><li>
<a
href="http://ntdaily.com/healthy-economic-future-takes-change/">Healthy economic future takes change</a></li><li>
<a
href="http://ntdaily.com/squirrels-on-campus-canes/">Squirrels on Campus: Cane&#8217;s</a></li><li>
<a
href="http://ntdaily.com/campus-confessions-keeping-it-real/">Campus confessions keeping it real?</a></li></ul><div
class="split-line"></div></div><div
class="content-article-title"><h2>1 Comment</h2><div
class="right-title-side">
<a
href="#top"><i
class="fa fa-angle-up"></i>Scroll Back To Top</a>
<a
href="#respond"><i
class="fa fa-pencil"></i>Write Comment</a></div></div><div
class="comment-block"><ol
class="comments" id="comments"><li
class="comment even thread-even depth-1" id="li-comment-1265812"><div
class="commment-content" id="comment-1265812"><div
class="user-avatar">
<img
src="http://1.gravatar.com/avatar/a310ce72fd5a08b74b4032f50effdccd?s=60&#038;d=mm&#038;r=g"  alt="Trump supporter" title="Trump supporter" class="user-avatar setborder"/></div>
<strong
class="user-nick">
<a
href="#">Trump supporter</a>
</strong>
<span
class="time-stamp"> June 15, 13:51</span><div
class="comment-text"><p>We&#8217;re the &#8220;silent majority&#8221; precisely because the last presidential administration DID NOT LISTEN to our concerns about national security and protecting the U.S. from radical Islamic terrorism, not wanting Obamacare forced down our throats, not wanting Supreme Court justices to act as activists toward certain interest groups instead of strictly interpreting the Constitution and presidential power as written, not giving Christians freedom to act against what&#8217;s socially popular because that goes against their religion, and I can go on and on. It&#8217;s precisely because of ignorance from you and others that I didn&#8217;t publicly say these things before Donald Trump was elected. Your response is probably to call me homophobic, Islamaphobic, sexist, racist, etc. You liberals use the same checklist of insults over and over because you have no compelling arguments against what the &#8220;silent majority&#8221; believes. NO MORE. I am speaking up and against your ignorance. There IS reverse racism in this country and also huge double standards toward what&#8217;s acceptable behavior from African Americans and what&#8217;s acceptable behavior from others. The &#8220;silent majority&#8221; is fed up with it, and that&#8217;s why the far left keeps losing.</p></div>
<a
rel='nofollow' class='comment-reply-link' href='http://ntdaily.com/stop-trying-to-make-reverse-racism-happen/?replytocom=1265812#respond' onclick='return addComment.moveForm( "comment-1265812", "1265812", "respond", "218033" )' aria-label='Reply to Trump supporter'><i
class="fa fa-reply"></i><span>Reply to this comment</span></a></div></li></ol><div
class="comments-pager"></div></div><div
class="content-article-title"><h2>Write a Comment</h2><div
class="right-title-side">
<a
href="#top"><i
class="fa fa-angle-up"></i>Scroll Back To Top</a></div></div><a
href="#" name="respond"></a><div
id="respond" class="comment-respond"><h3 id="reply-title" class="comment-reply-title"> <small><a
rel="nofollow" id="cancel-comment-reply-link" href="/stop-trying-to-make-reverse-racism-happen/#respond" style="display:none;">Click here to cancel reply.</a></small></h3><form
action="http://ntdaily.com/wp-comments-post.php" method="post" id="writecomment" class="comment-form"><p
class="comment-form-text"><label
for="comment">Comment:</label><textarea name="comment" id="comment" placeholder="Your comment.."></textarea></p><p
class="contact-form-user"><label
for="c_name">Nickname<span
class="required">*</span></label><input
type="text" placeholder="Nickname" name="author" id="author"></p><p
class="contact-form-email"><label
for="c_email">E-mail<span
class="required">*</span></label><input
type="text" placeholder="E-mail" name="email" id="email"></p><p
class="contact-form-website"><label
for="c_webside">Website</label><input
type="text" placeholder="Website" name="url" id="url"></p><p
class="form-submit"><input
name="submit" type="submit" id="submit" class="submit" value="Post a Comment" /> <input
type='hidden' name='comment_post_ID' value='218033' id='comment_post_ID' />
<input
type='hidden' name='comment_parent' id='comment_parent' value='0' /></p><p
style="display: none;"><input
type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="25f8c092ff" /></p><p
style="display: none;"><input
type="hidden" id="ak_js" name="ak_js" value="6"/></p></form></div></div><div
class="main-content-right"><div
class="main-nosplit"><div
class="pro_ad_system_ad_container ad_container_12" id="ad_container_12" style="width:300px; height:250px; background:#F4F4F4; overflow:hidden;" am_ads="1" rotation="1" rotation_time="10" theid="12"><div
id="12" class="pro_ad_adzone_12_ad_0 adzone_ad_12 pro_ad_zone" style="display:none;"><a
href="http://ntdaily.com?ad_click=250" target="_blank"><img
src="http://ntdaily.com/wp-uploads/2017/06/frybday.jpeg" alt="Tavern Birthday" /></a></div><div
id="12" class="pro_ad_adzone_12_ad_1 adzone_ad_12 pro_ad_zone" style="display:none;"><a
href="http://ntdaily.com?ad_click=243" target="_blank"><img
src="http://ntdaily.com/wp-uploads/2017/05/CSS_300x250_UnivofNorthTexas-1.jpg" alt="Save plan summer campaign" /></a></div></div><div
class="widget-2 panel"><div
class="textwidget"></div></div><div
class="widget-3 panel"><div
class="textwidget"><div
class="issuu_button"><a
href="//e.issuu.com/embed.html#1306466/50162412">Latest Issue of North Texas Daily</a></div></div></div><div
class="widget-4 panel"><h3>Twitter Feed</h3><div
class="aptf-tweets-wrapper aptf-template-2"><div
class="aptf-single-tweet-wrapper"><div
class="aptf-tweet-content">
<a
href="http://twitter.com/@ntdaily" class="aptf-tweet-name" target="_blank">North Texas Daily</a> <span
class="aptf-tweet-username">@ntdaily</span><div
class="clear"></div>
Asian fusion restaurants in Denton are putting a whole new twist on tradition.  <a
href="https://t.co/8ajO5HOptP" target="_blank">https://t.co/8ajO5HOptP</a> <a
href="https://t.co/p6ESFsyBXB" target="_blank">https://t.co/p6ESFsyBXB</a></div><div
class="aptf-tweet-date"><p
class="aptf-timestamp">
<a
href="https://twitter.com/@ntdaily/status/875430459152510976" target="_blank"> -
8 hours ago                            </a></p></div><div
class="aptf-tweet-actions-wrapper aptf-tweet-actions">
<a
href="https://twitter.com/intent/tweet?in_reply_to=875430459152510976" class="aptf-tweet-reply aptf-tweet-action-reply" target="_blank">h</a>
<a
href="https://twitter.com/intent/retweet?tweet_id=875430459152510976" class="aptf-tweet-retweet aptf-tweet-action-retweet" target="_blank">J</a>
<a
href="https://twitter.com/intent/favorite?tweet_id=875430459152510976" class="aptf-tweet-fav aptf-tweet-action-favourite" target="_blank">R</a></div></div><div
class="aptf-single-tweet-wrapper"><div
class="aptf-tweet-content">
<a
href="http://twitter.com/@ntdaily" class="aptf-tweet-name" target="_blank">North Texas Daily</a> <span
class="aptf-tweet-username">@ntdaily</span><div
class="clear"></div>
Column: "Reverse racism is not a thing. It is an insult to say black people can be racist towards white people,"… <a
href="https://t.co/vcXtOaAwGK" target="_blank">https://t.co/vcXtOaAwGK</a></div><div
class="aptf-tweet-date"><p
class="aptf-timestamp">
<a
href="https://twitter.com/@ntdaily/status/875416024706895873" target="_blank"> -
9 hours ago                            </a></p></div><div
class="aptf-tweet-actions-wrapper aptf-tweet-actions">
<a
href="https://twitter.com/intent/tweet?in_reply_to=875416024706895873" class="aptf-tweet-reply aptf-tweet-action-reply" target="_blank">h</a>
<a
href="https://twitter.com/intent/retweet?tweet_id=875416024706895873" class="aptf-tweet-retweet aptf-tweet-action-retweet" target="_blank">J</a>
<a
href="https://twitter.com/intent/favorite?tweet_id=875416024706895873" class="aptf-tweet-fav aptf-tweet-action-favourite" target="_blank">R</a></div></div><div
class="aptf-single-tweet-wrapper"><div
class="aptf-tweet-content">
<a
href="http://twitter.com/@ntdaily" class="aptf-tweet-name" target="_blank">North Texas Daily</a> <span
class="aptf-tweet-username">@ntdaily</span><div
class="clear"></div>
RT <a
href="http://www.twitter.com/ntdaily" target="_blank">@ntdaily</a>: In this issue: reverse racism, random roommates and sexual assault. On newsstands in the morning! <a
href="https://t.co/gsYRZhb2Gr" target="_blank">https://t.co/gsYRZhb2Gr</a></div><div
class="aptf-tweet-date"><p
class="aptf-timestamp">
<a
href="https://twitter.com/@ntdaily/status/875414631795355649" target="_blank"> -
9 hours ago                            </a></p></div><div
class="aptf-tweet-actions-wrapper aptf-tweet-actions">
<a
href="https://twitter.com/intent/tweet?in_reply_to=875414631795355649" class="aptf-tweet-reply aptf-tweet-action-reply" target="_blank">h</a>
<a
href="https://twitter.com/intent/retweet?tweet_id=875414631795355649" class="aptf-tweet-retweet aptf-tweet-action-retweet" target="_blank">J</a>
<a
href="https://twitter.com/intent/favorite?tweet_id=875414631795355649" class="aptf-tweet-fav aptf-tweet-action-favourite" target="_blank">R</a></div></div><div
class="aptf-single-tweet-wrapper"><div
class="aptf-tweet-content">
<a
href="http://twitter.com/@ntdaily" class="aptf-tweet-name" target="_blank">North Texas Daily</a> <span
class="aptf-tweet-username">@ntdaily</span><div
class="clear"></div>
In this issue: reverse racism, random roommates and sexual assault. On newsstands in the morning! <a
href="https://t.co/gsYRZhb2Gr" target="_blank">https://t.co/gsYRZhb2Gr</a></div><div
class="aptf-tweet-date"><p
class="aptf-timestamp">
<a
href="https://twitter.com/@ntdaily/status/875217937765875712" target="_blank"> -
22 hours ago                            </a></p></div><div
class="aptf-tweet-actions-wrapper aptf-tweet-actions">
<a
href="https://twitter.com/intent/tweet?in_reply_to=875217937765875712" class="aptf-tweet-reply aptf-tweet-action-reply" target="_blank">h</a>
<a
href="https://twitter.com/intent/retweet?tweet_id=875217937765875712" class="aptf-tweet-retweet aptf-tweet-action-retweet" target="_blank">J</a>
<a
href="https://twitter.com/intent/favorite?tweet_id=875217937765875712" class="aptf-tweet-fav aptf-tweet-action-favourite" target="_blank">R</a></div></div><div
class="aptf-single-tweet-wrapper"><div
class="aptf-tweet-content">
<a
href="http://twitter.com/@ntdaily" class="aptf-tweet-name" target="_blank">North Texas Daily</a> <span
class="aptf-tweet-username">@ntdaily</span><div
class="clear"></div>
A 28-year-old cyclist was hit and killed by a DCTA A-train this morning. Authorities have not yet released a name.… <a
href="https://t.co/YNbQbnP2gP" target="_blank">https://t.co/YNbQbnP2gP</a></div><div
class="aptf-tweet-date"><p
class="aptf-timestamp">
<a
href="https://twitter.com/@ntdaily/status/874766387885027328" target="_blank"> -
2 days ago                            </a></p></div><div
class="aptf-tweet-actions-wrapper aptf-tweet-actions">
<a
href="https://twitter.com/intent/tweet?in_reply_to=874766387885027328" class="aptf-tweet-reply aptf-tweet-action-reply" target="_blank">h</a>
<a
href="https://twitter.com/intent/retweet?tweet_id=874766387885027328" class="aptf-tweet-retweet aptf-tweet-action-retweet" target="_blank">J</a>
<a
href="https://twitter.com/intent/favorite?tweet_id=874766387885027328" class="aptf-tweet-fav aptf-tweet-action-favourite" target="_blank">R</a></div></div></div><div
class="aptf-center-align">
<a
href="https://twitter.com/@ntdaily" target="_blank" class="aptf-follow-link"><div
class="aptf-follow-btn"><i></i><span
id="l" class="label">Follow <b>@ntdaily</b></span></div></a></div></div><div
class="widget-6 panel"><div
class="textwidget"></div></div><div
class="widget-7 extendedwopts-hide extendedwopts-tablet extendedwopts-mobile panel"><h3>Facebook Feed</h3><style>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</style> <script>var client_side_today=new Date(),client_server_date_difference=(Date.parse(client_side_today)/1000)-1497583356,owner_info_0=JSON.parse('{\"picture\":{\"data\":{\"is_silhouette\":false,\"url\":\"https:\\/\\/scontent.xx.fbcdn.net\\/v\\/t1.0-1\\/p50x50\\/19148895_10155228341972349_7577779695470478886_n.jpg?oh=387ef9c7579e67d42b8028988009fe8f&oe=59D1739F\"}},\"name\":\"North Texas Daily\",\"link\":\"https:\\/\\/www.facebook.com\\/NorthTexasDaily\\/\",\"id\":\"143653087348\"}');ffwd_options=JSON.parse('{"id":"1","autoupdate_interval":"90","app_id":"","app_secret":"","access_token":"","date_timezone":"","post_date_format":"ago","event_date_format":"F j, Y, g:i a"}');ffwd_params_0=JSON.parse('{"id":"1","name":"NTDaily","type":"page","content_type":"timeline","content":"statuses,photos,videos,links,events","content_url":"https:\/\/www.facebook.com\/NorthTexasDaily\/","timeline_type":"feed","from":"143653087348","limit":"10","app_id":"","app_secret":"","exist_access":"1","access_token":"433829403627911|94d292a128ef6231fa2a25b3f43d520d","order":"1","published":"1","update_mode":"keep_old","fb_view_type":"blog_style","theme":"0","masonry_hor_ver":"vertical","image_max_columns":"5","thumb_width":"200","thumb_height":"150","thumb_comments":"1","thumb_likes":"1","thumb_name":"1","blog_style_width":"","blog_style_height":"","blog_style_view_type":"1","blog_style_comments":"1","blog_style_likes":"1","blog_style_message_desc":"0","blog_style_shares":"1","blog_style_shares_butt":"0","blog_style_facebook":"0","blog_style_twitter":"0","blog_style_google":"0","blog_style_author":"1","blog_style_name":"1","blog_style_place_name":"1","fb_name":"0","fb_plugin":"0","album_max_columns":"5","album_title":"show","album_thumb_width":"200","album_thumb_height":"150","album_image_max_columns":"5","album_image_thumb_width":"200","album_image_thumb_height":"150","pagination_type":"0","objects_per_page":"2","popup_fullscreen":"0","popup_width":"800","popup_height":"600","popup_effect":"fade","popup_autoplay":"0","open_commentbox":"1","popup_interval":"5","popup_enable_filmstrip":"0","popup_filmstrip_height":"70","popup_comments":"1","popup_likes":"1","popup_shares":"1","popup_author":"1","popup_name":"1","popup_place_name":"1","popup_enable_ctrl_btn":"1","popup_enable_fullscreen":"1","popup_enable_info_btn":"0","popup_message_desc":"1","popup_enable_facebook":"0","popup_enable_twitter":"0","popup_enable_google":"0","view_on_fb":"0","post_text_length":"200","event_street":"1","event_city":"1","event_country":"1","event_zip":"1","event_map":"1","event_date":"1","event_desp_length":"200","comments_replies":"1","comments_filter":"toplevel","comments_order":"chronological","page_plugin_pos":"bottom","page_plugin_fans":"1","page_plugin_cover":"1","page_plugin_header":"0","page_plugin_width":"380","image_onclick_action":"lightbox","event_order":"0","upcoming_events":"0"}');</script> <div
id="fb-root"></div> <script>(function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(d.getElementById(id))return;js=d.createElement(s);js.id=id;js.src="//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.5&appId=1509500312675877";fjs.parentNode.insertBefore(js,fjs);}(document,'script','facebook-jssdk'));</script> <div
id="ffwd_container1_0"><div
id="ffwd_container2_0"><form
id="ffwd_front_form_0" method="post" action="#"><div
class="blog_style_objects_conteiner_0"><div
class="blog_style_objects_conteiner_1_0"><div
id="ffwd_ajax_loading_0" style="display:none;"><div
id="ffwd_ajax_loading_tab_0" ><div
id="ffwd_ajax_loading_tab_cell_0" ><div
id="loading_div_0">
<img
src="http://ntdaily.com/wp-content/plugins/wd-facebook-feed/images/ajax_loader.png" class="spider_ajax_loading" style="float: none; width:50px;"></div></div></div></div><div
class="blog_style_objects_0" id="ffwd_standart_objects_0" ><div
class="blog_style_objects_cont_0" id="ffwd_standart_objcets_cont_0" ><div
class="blog_style_object_container_0"><div
class="ffwd_blog_style_object_info_container_0" ><div
class="ffwd_blog_style_object_from_0" ><div
class="ffwd_blog_style_object_from_pic_container_0">
<a
id="ffwd_blog_style_object_from_pic_0_20" class="ffwd_blog_style_object_from_pic_0" href="" target="_blank">
</a></div><div
style="float: left; max-width: 76%;   color: #ADADAD; font-size: 13px;">
<span
id="ffwd_blog_style_object_story_0_20" class="ffwd_blog_style_object_story_0" >
</span><div
class="ffwd_from_time_post_0" style="">
5 hours ago</div></div><div
style="clear:both"></div></div>
<a
href="http://ntdaily.com/start-of-orientation-brings-in-new-excited-freshman-class-of-2021/" id="ffwd_blog_style_object_name_20_0" class="ffwd_blog_style_object_name_0" target="_blank">Start of orientation brings in excited freshman class of 2021 – North Texas Daily</a></div><div
class="blog_style_image_container_0"><div
class="ffwd_blog_style_object_ver_0" ><div
class="ffwd_blog_style_object_ver_al_0">
<a
style="position:relative;" class="ffwd_link_0" href="http://ntdaily.com/start-of-orientation-brings-in-new-excited-freshman-class-of-2021/" data-id="20" ><div
class="bwg_blog_style_img_cont_0">
<img
id="ffwd_blog_style_img_20_0" class="ffwd_blog_style_img_0" src=""  /></div>
</a></div></div></div><div
style="clear:both"></div><div
class="ffwd_title_spun1_0"><div
class="ffwd_comments_likes_0" style="float:left">
<span
class="ffwd_reactions-container_0"><div
id="ffwd_reacts_20_0" class="ffwd_reactions_slideup_0 ffwd_reacts_0"><div
class="ffwd_tooltip_0">
<img
id="ffwd_reactions_like_20_0" src="http://ntdaily.com/wp-content/plugins/wd-facebook-feed/images/feed/like_gray.png"	/>
<span
id="ffwd_tootlip_text_like_20_0" class="ffwd_tooltiptext_0" >LIKE</span></div><div
class="ffwd_tooltip_0"><img
id="ffwd_reactions_love_20_0" src="http://ntdaily.com/wp-content/plugins/wd-facebook-feed/images/feed/love_gray.png"	/>
<span
id="ffwd_tootlip_text_love_20_0" class="ffwd_tooltiptext_0">LOVE</span></div><div
class="ffwd_tooltip_0"><img
id="ffwd_reactions_haha_20_0"  src="http://ntdaily.com/wp-content/plugins/wd-facebook-feed/images/feed/haha_gray.png"	/>
<span
id="ffwd_tootlip_text_haha_20_0" class="ffwd_tooltiptext_0">HAHA</span></div><div
class="ffwd_tooltip_0">
<img
id="ffwd_reactions_wow_20_0"  src="http://ntdaily.com/wp-content/plugins/wd-facebook-feed/images/feed/wow_gray.png"	/>
<span
id="ffwd_tootlip_text_wow_20_0" class="ffwd_tooltiptext_0">WOW</span></div><div
class="ffwd_tooltip_0">
<img
id="ffwd_reactions_sad_20_0"  src="http://ntdaily.com/wp-content/plugins/wd-facebook-feed/images/feed/sad_gray.png"	/>
<span
id="ffwd_tootlip_text_sad_20_0" class="ffwd_tooltiptext_0">SAD</span></div><div
class="ffwd_tooltip_0">
<img
id="ffwd_reactions_angry_20_0"  src="http://ntdaily.com/wp-content/plugins/wd-facebook-feed/images/feed/angry_gray.png"	/>
<span
id="ffwd_tootlip_text_angry_20_0" class="ffwd_tooltiptext_0">ANGRY</span></div></div><div
id="ffwd_likes_0_20" class="ffwd_likes_0 ffwd_reactions-toggle_0" style="display : block"></div>
</span><div
id="ffwd_shares_0_20" class="ffwd_shares_0" style="display : block"></div><div
id="ffwd_comments_count_0_20" class="ffwd_comments_count_0"></div><div
style="clear:both"></div></div><div
style="clear:both"></div></div><div
class="ffwd_comments_0" style="display:none"><div
id="ffwd_likes_names_count_20_0" class="ffwd_likes_names_count_0"  style="display : block" ></div><div
id="ffwd_comments_content_20_0" class="ffwd_comments_content_0" ></div></div></div><div
class="blog_style_object_container_0"><div
class="ffwd_blog_style_object_info_container_0" ><div
class="ffwd_blog_style_object_from_0" ><div
class="ffwd_blog_style_object_from_pic_container_0">
<a
id="ffwd_blog_style_object_from_pic_0_21" class="ffwd_blog_style_object_from_pic_0" href="" target="_blank">
</a></div><div
style="float: left; max-width: 76%;   color: #ADADAD; font-size: 13px;">
<span
id="ffwd_blog_style_object_story_0_21" class="ffwd_blog_style_object_story_0" >
</span><div
class="ffwd_from_time_post_0" style="">
6 hours ago</div></div><div
style="clear:both"></div></div>
<a
href="http://ntdaily.com/denton-public-library-challenges-community-to-read-one-million-minutes-this-summer/" id="ffwd_blog_style_object_name_21_0" class="ffwd_blog_style_object_name_0" target="_blank">Denton Public Library challenges community to read one million minutes this summer – North Texas Daily</a></div><div
class="blog_style_image_container_0"><div
class="ffwd_blog_style_object_ver_0" ><div
class="ffwd_blog_style_object_ver_al_0">
<a
style="position:relative;" class="ffwd_link_0" href="http://ntdaily.com/denton-public-library-challenges-community-to-read-one-million-minutes-this-summer/" data-id="21" ><div
class="bwg_blog_style_img_cont_0">
<img
id="ffwd_blog_style_img_21_0" class="ffwd_blog_style_img_0" src=""  /></div>
</a></div></div></div><div
style="clear:both"></div><div
class="ffwd_title_spun1_0"><div
class="ffwd_comments_likes_0" style="float:left">
<span
class="ffwd_reactions-container_0"><div
id="ffwd_reacts_21_0" class="ffwd_reactions_slideup_0 ffwd_reacts_0"><div
class="ffwd_tooltip_0">
<img
id="ffwd_reactions_like_21_0" src="http://ntdaily.com/wp-content/plugins/wd-facebook-feed/images/feed/like_gray.png"	/>
<span
id="ffwd_tootlip_text_like_21_0" class="ffwd_tooltiptext_0" >LIKE</span></div><div
class="ffwd_tooltip_0"><img
id="ffwd_reactions_love_21_0" src="http://ntdaily.com/wp-content/plugins/wd-facebook-feed/images/feed/love_gray.png"	/>
<span
id="ffwd_tootlip_text_love_21_0" class="ffwd_tooltiptext_0">LOVE</span></div><div
class="ffwd_tooltip_0"><img
id="ffwd_reactions_haha_21_0"  src="http://ntdaily.com/wp-content/plugins/wd-facebook-feed/images/feed/haha_gray.png"	/>
<span
id="ffwd_tootlip_text_haha_21_0" class="ffwd_tooltiptext_0">HAHA</span></div><div
class="ffwd_tooltip_0">
<img
id="ffwd_reactions_wow_21_0"  src="http://ntdaily.com/wp-content/plugins/wd-facebook-feed/images/feed/wow_gray.png"	/>
<span
id="ffwd_tootlip_text_wow_21_0" class="ffwd_tooltiptext_0">WOW</span></div><div
class="ffwd_tooltip_0">
<img
id="ffwd_reactions_sad_21_0"  src="http://ntdaily.com/wp-content/plugins/wd-facebook-feed/images/feed/sad_gray.png"	/>
<span
id="ffwd_tootlip_text_sad_21_0" class="ffwd_tooltiptext_0">SAD</span></div><div
class="ffwd_tooltip_0">
<img
id="ffwd_reactions_angry_21_0"  src="http://ntdaily.com/wp-content/plugins/wd-facebook-feed/images/feed/angry_gray.png"	/>
<span
id="ffwd_tootlip_text_angry_21_0" class="ffwd_tooltiptext_0">ANGRY</span></div></div><div
id="ffwd_likes_0_21" class="ffwd_likes_0 ffwd_reactions-toggle_0" style="display : block"></div>
</span><div
id="ffwd_shares_0_21" class="ffwd_shares_0" style="display : block"></div><div
id="ffwd_comments_count_0_21" class="ffwd_comments_count_0"></div><div
style="clear:both"></div></div><div
style="clear:both"></div></div><div
class="ffwd_comments_0" style="display:none"><div
id="ffwd_likes_names_count_21_0" class="ffwd_likes_names_count_0"  style="display : block" ></div><div
id="ffwd_comments_content_21_0" class="ffwd_comments_content_0" ></div></div></div> <script>var id_object_id_0='[{\"id\":\"20\",\"type\":\"link\",\"object_id\":\"143653087348_10155227864177349\",\"from\":\"143653087348\",\"story\":\"\",\"place\":null,\"message_tags\":null,\"with_tags\":null,\"story_tags\":null,\"comments\":{\"data\":[],\"summary\":{\"order\":\"chronological\",\"total_count\":0,\"can_comment\":false}},\"attachments\":{\"media\":{\"image\":{\"height\":365,\"src\":\"https:\\/\\/external.xx.fbcdn.net\\/safe_image.php?d=AQAejhMXXuCr-yZf&w=365&h=365&url=http%3A%2F%2Fntdaily.com%2Fwp-uploads%2F2017%2F06%2FFreshmanOrientationColor-680x365_c.jpg&cfs=1&sx=0&sy=0&sw=365&sh=365&_nc_hash=AQALpOT-vn2nVskJ\",\"width\":365}},\"type\":\"share\"},\"shares\":null,\"who_post\":{\"picture\":{\"data\":{\"is_silhouette\":false,\"url\":\"https:\\/\\/scontent.xx.fbcdn.net\\/v\\/t1.0-1\\/p50x50\\/19148895_10155228341972349_7577779695470478886_n.jpg?oh=387ef9c7579e67d42b8028988009fe8f&oe=59D1739F\"}},\"name\":\"North Texas Daily\",\"link\":\"https:\\/\\/www.facebook.com\\/NorthTexasDaily\\/\",\"id\":\"143653087348\"}},{\"id\":\"21\",\"type\":\"link\",\"object_id\":\"143653087348_10155227820997349\",\"from\":\"143653087348\",\"story\":\"\",\"place\":null,\"message_tags\":null,\"with_tags\":null,\"story_tags\":null,\"comments\":{\"data\":[],\"summary\":{\"order\":\"chronological\",\"total_count\":0,\"can_comment\":false}},\"attachments\":{\"media\":{\"image\":{\"height\":365,\"src\":\"https:\\/\\/external.xx.fbcdn.net\\/safe_image.php?d=AQBLzQ08p8nAPikc&w=720&h=720&url=http%3A%2F%2Fntdaily.com%2Fwp-uploads%2F2017%2F06%2F15_MillionMinutes-1-680x365_c.jpg&cfs=1&_nc_hash=AQD6x08p84HEAaNt\",\"width\":365}},\"type\":\"share\"},\"shares\":{\"count\":1},\"who_post\":{\"picture\":{\"data\":{\"is_silhouette\":false,\"url\":\"https:\\/\\/scontent.xx.fbcdn.net\\/v\\/t1.0-1\\/p50x50\\/19148895_10155228341972349_7577779695470478886_n.jpg?oh=387ef9c7579e67d42b8028988009fe8f&oe=59D1739F\"}},\"name\":\"North Texas Daily\",\"link\":\"https:\\/\\/www.facebook.com\\/NorthTexasDaily\\/\",\"id\":\"143653087348\"}}]',graph_url_0='https://graph.facebook.com/{FB_ID}/{EDGE}?access_token=433829403627911|94d292a128ef6231fa2a25b3f43d520d&{FIELDS}{OTHER}';ffwd_fill_likes_blog_style(JSON.parse(id_object_id_0),'0',owner_info_0,ffwd_params_0,graph_url_0);</script> </div></div></div></div></form><div
id="spider_popup_loading_0" class="spider_popup_loading"></div><div
id="spider_popup_overlay_0" class="spider_popup_overlay" onclick="ffwd_destroypopup(1000)"></div></div></div> <script>function ffwd_gallery_box_0(image_id){ffwd_createpopup('http://ntdaily.com/wp-admin/admin-ajax.php?action=PopupBox&current_view=0&fb_id=1&theme_id=0&open_with_fullscreen=0&open_with_autoplay=0&image_width=800&image_height=600&image_effect=fade&enable_image_filmstrip=0&image_filmstrip_height=70&enable_comments=1&enable_likes=1&enable_shares=1&enable_author=1&enable_name=1&enable_place_name=1&enable_message_desc=1&enable_image_ctrl_btn=1&enable_image_fullscreen=1&enable_object_info=0&slideshow_interval=5&enable_image_facebook=0&enable_image_twitter=0&enable_image_google=0&current_url=name%3Dstop-trying-to-make-reverse-racism-happen&image_id=21&image_id='+image_id+'&content_type=timeline','0','800','600',1,'testpopup',5);}
function ffwd_document_ready_0(){jQuery("body").on("click",".ffwd_lightbox_0, .ffwd_play_icon_0",function(){ffwd_gallery_box_0(jQuery(this).attr("data-id"));return false;});}
jQuery(document).ready(function(){ffwd_document_ready_0();jQuery('body').on('click','.ffwd_see_more_message',function(e){e.preventDefault();jQuery(this).parent().find('.ffwd_blog_style_object_message_hide').css('display','inline');jQuery(this).html('See less').removeClass('ffwd_see_more_message').addClass('ffwd_see_less_message');jQuery(this).parent().find('.more_dotes').css('display','none');});jQuery('body').on('click','.ffwd_see_less_message',function(e){e.preventDefault();jQuery(this).parent().find('.ffwd_blog_style_object_message_hide').css('display','none');jQuery(this).html('See more').removeClass('ffwd_see_less_message').addClass('ffwd_see_more_message');jQuery(this).parent().find('.more_dotes').css('display','inline');});jQuery('body').on('click','.ffwd_see_more_description',function(e){e.preventDefault();jQuery(this).parent().find('.ffwd_blog_style_object_description_hide').css('display','inline');jQuery(this).html('See less').removeClass('ffwd_see_more_description').addClass('ffwd_see_less_description');jQuery(this).parent().find('.more_dotes').css('display','none');});jQuery('body').on('click','.ffwd_see_less_description',function(e){e.preventDefault();jQuery(this).parent().find('.ffwd_blog_style_object_description_hide').css('display','none');jQuery(this).html('See more').removeClass('ffwd_see_less_description').addClass('ffwd_see_more_description');jQuery(this).parent().find('.more_dotes').css('display','inline');});jQuery('body').on('click','.ffwd_view_more_comments',function(e){e.preventDefault();jQuery(this).parent().parent().parent().find('.ffwd_comment_0').css('display','block');jQuery(this).html('');});jQuery('body').on('click','.ffwd_comment_replies_label_0',function(e){e.preventDefault();jQuery(this).parent().find('.ffwd_comment_replies_content_0').css('display','block');jQuery(this).remove();});jQuery('body').on('click','.ffwd_view_on_facebook_0',function(e){e.stopPropagation();});jQuery('body').on('click','.ffwd_title_spun1_0',function(e){e.preventDefault();var ffwd_comments=jQuery(this).parent().find('.ffwd_comments_0');if(ffwd_comments.children().length==0)return;if(ffwd_comments.css('display')=='none')
ffwd_comments.slideDown(500);else
ffwd_comments.slideUp(500);});jQuery('body').on('click','.ffwd_share_button_0',function(e){e.stopPropagation();});jQuery(window).resize(function(){ffwd_blog_style_resize(ffwd_params_0,'0')});});</script> </div><div
class="widget-8 panel"><h3>NTDAILY TV</h3><iframe
src='//player.vimeo.com/video/214923362?autoplay=0' width='300' height='205' frameborder='0' webkitallowfullscreen mozallowfullscreen allowfullscreen></iframe></div><div
class="widget-9 last panel"><iframe
src='//player.vimeo.com/video/214210559?autoplay=0' width='300' height='205' frameborder='0' webkitallowfullscreen mozallowfullscreen allowfullscreen></iframe></div></div></div><div
class="clear-float"></div></div></div><div
class="footer"><div
class="wrapper"><div
class="footer-content"><div
class="footer-menu"><ul
class="load-responsive" rel="Footer Menu"><li
id="menu-item-186220" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-186220"><a
href="http://ntdaily.com/about/">About</a></li><li
id="menu-item-186223" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-186223"><a
href="http://ntdaily.com/staff/">Who Are We?</a></li><li
id="menu-item-186222" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-186222"><a
href="http://ntdaily.com/contact/">Contact Us</a></li><li
id="menu-item-186221" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-186221"><a
href="http://ntdaily.com/advertising/">Advertising</a></li><li
id="menu-item-186224" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-186224"><a
href="http://ntdaily.com/classifieds/">Classifieds</a></li><li
id="menu-item-186226" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-186226"><a
href="http://ntdaily.com/city-events/">Events</a></li><li
id="menu-item-217069" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-217069"><a
href="http://ntdaily.com/login/">Log In</a></li></ul></div><div
class="left"></div><div
class="right">Designed by <a
href="http://orange-themes.com" target="_blank"><img
src="http://ntdaily.com/wp-content/themes/legatus-theme/images/orange-themes.png" alt="Orange Themes" /></a></div><div
class="clear-float"></div></div></div></div></div><div
class="lightbox"><div
class="lightcontent-loading"><h2 class="light-title">Loading..</h2>
<a
href="#" onclick="javascript:lightboxclose();" class="light-close"><i
class="fa fa-times"></i>Close Window</a><div
class="loading-box"><h3>Loading, Please Wait!</h3>
<span>This may take a second or two.</span>
<span
class="loading-image"><img
src="http://ntdaily.com/wp-content/themes/legatus-theme/images/loading.gif" title="" alt="" /></span></div></div><div
class="lightcontent"></div></div> <script type="text/javascript">function showhide_toggle(a,b,d,f){var e=jQuery("#"+a+"-link-"+b),c=jQuery("a",e),g=jQuery("#"+a+"-content-"+b);a=jQuery("#"+a+"-toggle-"+b);e.toggleClass("sh-show sh-hide");g.toggleClass("sh-show sh-hide").toggle();"true"===c.attr("aria-expanded")?c.attr("aria-expanded","false"):c.attr("aria-expanded","true");a.text()===d?a.text(f):a.text(d)};</script> <script type='text/javascript' src='http://ntdaily.com/wp-content/plugins/akismet/_inc/form.js?ver=3.3.2'></script> <script type='text/javascript' src='http://ntdaily.com/wp-content/plugins/aesop-story-engine/public/assets/js/ai-core.min.js?ver=1.9.7.3'></script> <script type='text/javascript' src='http://ntdaily.com/wp-includes/js/jquery/ui/effect.min.js?ver=1.11.4'></script> <script type='text/javascript' src='http://ntdaily.com/wp-includes/js/jquery/ui/effect-slide.min.js?ver=1.11.4'></script> <script type='text/javascript' src='http://ntdaily.com/wp-content/themes/legatus-theme/js/admin/jquery.c00kie.js?ver=1.0'></script> <script type='text/javascript' src='http://ntdaily.com/wp-content/themes/legatus-theme/js/jquery.floating_popup.1.3.min.js?ver=1.0'></script> <script type='text/javascript' src='http://ntdaily.com/wp-content/themes/legatus-theme/js/theme-scripts.js?ver=4.8'></script> <script type='text/javascript' src='http://ntdaily.com/wp-content/themes/legatus-theme/js/jquery.event.move.js?ver=1.3.1'></script> <script type='text/javascript' src='http://ntdaily.com/wp-content/themes/legatus-theme/js/jquery.event.swipe.js?ver=4.8'></script> <script type='text/javascript' src='http://ntdaily.com/wp-content/plugins/js_composer/assets/lib/bower/isotope/dist/isotope.pkgd.min.js?ver=5.1.1'></script> <script type='text/javascript' src='http://ntdaily.com/wp-includes/js/imagesloaded.min.js?ver=3.2.0'></script> <script type='text/javascript' src='http://ntdaily.com/wp-includes/js/masonry.min.js?ver=3.3.2'></script> <script type='text/javascript' src='http://ntdaily.com/wp-content/themes/legatus-theme/js/jquery.infinitescroll.min.js?ver=4.8'></script> <script type='text/javascript' src='http://ntdaily.com/wp-content/themes/legatus-theme/js/lightbox.js?ver=4.8'></script> <script type='text/javascript' src='http://ntdaily.com/wp-content/themes/legatus-theme/js/iscroll.js?ver=4.8'></script> <script type='text/javascript' src='http://ntdaily.com/wp-content/themes/legatus-theme/js/modernizr.custom.50878.js?ver=4.8'></script> <script type='text/javascript' src='http://ntdaily.com/wp-content/themes/legatus-theme/js/dat-menu.js?ver=4.8'></script> <script type='text/javascript' src='http://ntdaily.com/wp-includes/js/comment-reply.min.js?ver=4.8'></script> <script type='text/javascript' src='http://ntdaily.com/wp-content/themes/legatus-theme/js/ot_gallery.js?ver=1.0'></script> <script type='text/javascript' src='http://ntdaily.com/wp-content/themes/legatus-theme/js/scripts.js?ver=1.0'></script> <script type='text/javascript' src='http://ntdaily.com/wp-content/themes/legatus-theme/js/legatus.js?ver=1.0.0'></script> <script type='text/javascript' src='http://ntdaily.com/wp-includes/js/wp-embed.min.js?ver=4.8'></script> </body></html><!--
*** This site runs WP Super Minify plugin v1.5.1 - http://wordpress.org/plugins/wp-super-minify ***
*** Total size saved: 17.384% | Size before compression: 129885 bytes | Size after compression: 107306 bytes. ***
--><!-- WP Fastest Cache file was created in 1.803689956665 seconds, on 15-06-17 22:22:36 -->