<!DOCTYPE html>
<!--[if IE 7]>
<html class="ie ie7" lang="en-US" prefix="og: //ogp.me/ns#">
<![endif]-->
<!--[if IE 8]>
<html class="ie ie8" lang="en-US" prefix="og: //ogp.me/ns#">
<![endif]-->
<!--[if !(IE 7) | !(IE 8)  ]><!-->

<!-- BEGIN html -->
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US" prefix="og: //ogp.me/ns#">
<!--<![endif]-->
	<!-- BEGIN head -->
	<head>
<center><div class="pro_ad_system_ad_container ad_container_11" id="ad_container_11" style="width:1140px; height:115px; background:#F4F4F4; overflow:hidden;" am_ads="2" rotation="1" rotation_time="10" theid="11"><div id="11" class="pro_ad_adzone_11_ad_0 adzone_ad_11 pro_ad_zone" style="display:none;"><a href="http://ntdaily.com?ad_click=233" target="_blank"><img src="http://ntdaily.com/wp-uploads/2017/04/MBA-Cohort-04132017-05112017_TopBanner-Web.jpg" alt="COHORT" /></a></div><div id="11" class="pro_ad_adzone_11_ad_1 adzone_ad_11 pro_ad_zone" style="display:none;"><a href="http://ntdaily.com?ad_click=218" target="_blank"><img src="http://ntdaily.com/wp-uploads/2017/03/UThealth-3-23-17-3-30-17-topbannerweb.jpg" alt="UT Health - 03232017-05062017" /></a></div><div id="11" class="pro_ad_adzone_11_ad_2 adzone_ad_11 pro_ad_zone" style="display:none;"><a href="http://ntdaily.com?ad_click=203" target="_blank"><img src="http://ntdaily.com/wp-uploads/2017/02/UNT-CAREER-CONNECT_02232017-04062017_TOP-BANNER.jpg" alt="02232017-04062017 Top Banner" /></a></div></div></center>
		<!-- Title -->
		<title>The Dose: &#8216;True Conviction&#8217; is a must-see, emotional crime documentary | North Texas Daily</title>

		<!-- Meta Tags -->
		<meta http-equiv="content-type" content="text/html; charset=UTF-8" />
		<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1" />
		
		<!--[if lte IE 10]>
		<meta http-equiv="X-UA-Compatible" content="IE=Edge,chrome=1" />
		<![endif]-->
		<!-- Favicon -->
					<link rel="shortcut icon" href="http://ntdaily.com/wp-uploads/2015/08/favicon.png" type="image/x-icon" />
				
		<link rel="alternate" type="application/rss+xml" href="http://ntdaily.com/feed/" title="North Texas Daily latest posts" />
		<link rel="alternate" type="application/rss+xml" href="http://ntdaily.com/comments/feed/" title="North Texas Daily latest comments" />
		<link rel="pingback" href="http://ntdaily.com/xmlrpc.php" />

		<link rel='dns-prefetch' href='//connect.facebook.net' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="North Texas Daily &raquo; Feed" href="http://ntdaily.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="North Texas Daily &raquo; Comments Feed" href="http://ntdaily.com/comments/feed/" />
<link rel="alternate" type="text/calendar" title="North Texas Daily &raquo; iCal Feed" href="http://ntdaily.com/events/?ical=1" />
<link rel="alternate" type="application/rss+xml" title="North Texas Daily &raquo; The Dose: &#8216;True Conviction&#8217; is a must-see, emotional crime documentary Comments Feed" href="http://ntdaily.com/the-dose-true-conviction-is-a-must-see-emotional-crime-documentary/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/ntdaily.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.4"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='validate-engine-css-css'  href='http://ntdaily.com/wp-content/plugins/wysija-newsletters/css/validationEngine.jquery.css?ver=2.7.8' type='text/css' media='all' />
<link rel='stylesheet' id='wp_pro_ad_bg_style-css'  href='http://ntdaily.com/wp-content/plugins/wp_pro_ad_system/templates/css/pro_ad_bg.css?ver=2.0' type='text/css' media='all' />
<link rel='stylesheet' id='easingslider-css'  href='http://ntdaily.com/wp-content/plugins/easing-slider/assets/css/public.min.css?ver=3.0.8' type='text/css' media='all' />
<link rel='stylesheet' id='hypotext-css'  href='http://ntdaily.com/wp-content/plugins/hypotext/css/hypotext.css?ver=4.7.4' type='text/css' media='all' />
<link rel='stylesheet' id='sb_instagram_styles-css'  href='http://ntdaily.com/wp-content/plugins/instagram-feed/css/sb-instagram.min.css?ver=1.4.8' type='text/css' media='all' />
<link rel='stylesheet' id='wphimgs_slidercss-css'  href='http://ntdaily.com/wp-content/plugins/sp-header-image-slider/css/jquery.bxslider.css?ver=1.2' type='text/css' media='all' />
<link rel='stylesheet' id='SFSImainCss-css'  href='http://ntdaily.com/wp-content/plugins/ultimate-social-media-icons/css/sfsi-style.css?ver=4.7.4' type='text/css' media='all' />
<link rel='stylesheet' id='jquery.galleryview-3.0-dev-css'  href='http://ntdaily.com/wp-content/plugins/wp-photo-gallery/css/jquery.galleryview-3.0-dev.css?ver=4.7.4' type='text/css' media='all' />
<link rel='stylesheet' id='ai-core-style-css'  href='http://ntdaily.com/wp-content/plugins/aesop-story-engine/public/assets/css/ai-core.css?ver=1' type='text/css' media='all' />
<style id='ai-core-style-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='google-fonts-1-css'  href='http://fonts.googleapis.com/css?family=Taviraj%3A300%2C300italic%2C400%2C400italic%2C700%2C700italic&#038;subset=latin&#038;ver=4.7.4' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-2-css'  href='http://fonts.googleapis.com/css?family=Titillium+Web%3A300%2C300italic%2C400%2C400italic%2C700%2C700italic&#038;subset=latin&#038;ver=4.7.4' type='text/css' media='all' />
<link rel='stylesheet' id='normalize-css'  href='http://ntdaily.com/wp-content/themes/trendyblog-theme/css/normalize.css?ver=4.7.4' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css'  href='http://ntdaily.com/wp-content/themes/trendyblog-theme/css/fontawesome.css?ver=4.7.4' type='text/css' media='all' />
<link rel='stylesheet' id='weather-css'  href='http://ntdaily.com/wp-content/themes/trendyblog-theme/css/weather.css?ver=4.7.4' type='text/css' media='all' />
<link rel='stylesheet' id='main-style-css'  href='http://ntdaily.com/wp-content/themes/trendyblog-theme/css/style.css?ver=4.7.4' type='text/css' media='all' />
<link rel='stylesheet' id='responsive-0-css'  href='http://ntdaily.com/wp-content/themes/trendyblog-theme/css/responsive-0.css?ver=1.0' type='text/css' media='(max-width:768px)' />
<link rel='stylesheet' id='responsive-768-css'  href='http://ntdaily.com/wp-content/themes/trendyblog-theme/css/responsive-768.css?ver=1.0' type='text/css' media='(min-width:769px) and (max-width:992px)' />
<link rel='stylesheet' id='responsive-992-css'  href='http://ntdaily.com/wp-content/themes/trendyblog-theme/css/responsive-992.css?ver=1.0' type='text/css' media='(min-width:993px) and (max-width:1200px)' />
<link rel='stylesheet' id='responsive-1200-css'  href='http://ntdaily.com/wp-content/themes/trendyblog-theme/css/responsive-1200.css?ver=1.0' type='text/css' media='(min-width:1201px)' />
<link rel='stylesheet' id='style-css'  href='http://ntdaily.com/wp-content/themes/trendyblog-theme/style.css?ver=4.7.4' type='text/css' media='all' />
<link rel='stylesheet' id='wptt_front-css'  href='http://ntdaily.com/wp-content/plugins/wp-twitter-feeds/controller/../css/admin_style.min.css?ver=4.7.4' type='text/css' media='all' />
<link rel='stylesheet' id='sccss_style-css'  href='http://ntdaily.com?sccss=1&#038;ver=4.7.4' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var df = {"THEME_NAME":"trendyblog","THEME_FULL_NAME":"TrendyBlog","adminUrl":"http:\/\/ntdaily.com\/wp-admin\/admin-ajax.php","gallery_id":"","galleryCat":"","imageUrl":"http:\/\/ntdaily.com\/wp-content\/themes\/trendyblog-theme\/images\/","cssUrl":"http:\/\/ntdaily.com\/wp-content\/themes\/trendyblog-theme\/css\/","themeUrl":"http:\/\/ntdaily.com\/wp-content\/themes\/trendyblog-theme"};
/* ]]> */
</script>
<script type='text/javascript' src='http://ntdaily.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://ntdaily.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://ntdaily.com/wp-content/plugins/wp_pro_ad_system/templates/js/load_ads.js?ver=4.7.4'></script>
<script type='text/javascript' src='http://ntdaily.com/wp-content/plugins/mailchimp-widget/js/mailchimp-widget-min.js?ver=4.7.4'></script>
<script type='text/javascript' src='http://ntdaily.com/wp-content/plugins/easing-slider/assets/js/public.min.js?ver=3.0.8'></script>
<script type='text/javascript' src='http://connect.facebook.net/en_US/all.js?ver=4.7.4#xfbml=1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var fcn_global_data = {"ajaxurl":"http:\/\/ntdaily.com\/wp-admin\/admin-ajax.php","permalink":"http:\/\/ntdaily.com\/the-dose-true-conviction-is-a-must-see-emotional-crime-documentary\/"};
/* ]]> */
</script>
<script type='text/javascript' src='http://ntdaily.com/wp-content/plugins/facebook-comments-notifier/fb-comments.js?ver=4.7.4'></script>
<script type='text/javascript' src='http://ntdaily.com/wp-content/plugins/hypotext/js/hypotext.js?ver=4.7.4'></script>
<script type='text/javascript' src='http://ntdaily.com/wp-content/plugins/sp-header-image-slider/js/jquery.bxslider.min.js?ver=1.2'></script>
<script type='text/javascript' src='http://ntdaily.com/wp-content/plugins/wp-photo-gallery/js/jquery.timers-1.2.js?ver=4.7.4'></script>
<script type='text/javascript' src='http://ntdaily.com/wp-content/plugins/wp-photo-gallery/js/jquery.easing.1.3.js?ver=4.7.4'></script>
<script type='text/javascript' src='http://ntdaily.com/wp-content/plugins/wp-photo-gallery/js/jquery.gview-3.0-dev.js?ver=4.7.4'></script>
<script type='text/javascript' src='http://ntdaily.com/wp-content/themes/trendyblog-theme/js/bxslider.min.js?ver=4.7.4'></script>
<script type='text/javascript' src='http://ntdaily.com/wp-content/themes/trendyblog-theme/js/fitvids.min.js?ver=4.7.4'></script>
<script type='text/javascript' src='http://ntdaily.com/wp-content/plugins/google-analyticator/external-tracking.min.js?ver=6.5.2'></script>
<link rel='https://api.w.org/' href='http://ntdaily.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://ntdaily.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://ntdaily.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Elder&#8217;s senior day performance leads softball to series win over Florida Atlantic' href='http://ntdaily.com/elders-senior-day-performance-leads-softball-to-series-win-over-florida-atlantic/' />
<link rel='next' title='The Dose: Playboi Carti&#8217;s anticipated debut arrives' href='http://ntdaily.com/the-dose-playboi-cartis-anticipated-debut-arrives/' />

<link rel="canonical" href="http://ntdaily.com/the-dose-true-conviction-is-a-must-see-emotional-crime-documentary/" />
<link rel='shortlink' href='http://ntdaily.com/?p=215930' />
<link rel="alternate" type="application/json+oembed" href="http://ntdaily.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fntdaily.com%2Fthe-dose-true-conviction-is-a-must-see-emotional-crime-documentary%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://ntdaily.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fntdaily.com%2Fthe-dose-true-conviction-is-a-must-see-emotional-crime-documentary%2F&#038;format=xml" />
<link rel="image_src" href="http://ntdaily.com/wp-uploads/2017/04/34093333721_7b9ce2e998_o-300x133.jpg" />    	<script>
			jQuery(document).ready(function(e) {
                jQuery("body").addClass("sfsi_1.66")
            });
			function sfsi_processfurther(ref) {
				var feed_id = 'MWZGQXJOTTljU2dkRys3SFY1M3ZWTjVjZm5YeWpoTjh5YkNQTDl3QjhnUGdIMUhyT3FJdjMxemx0cmV6aWVHeWd3QXQ1Yzl2RGdFcXZ5QnlVekhZYllxVEFTODRSNHFBMDJOc01EdEdwR1VSWVl5bGsvLzFWV1lzWUpHU2VFdGZ8RjJaWjRIbzYrRHJtb1lnMUd6RlNlMjVKQ1lnWHJQSU8vQkRvam5ERFVwcz0=';
				var feedtype = 8;
				var email = jQuery(ref).find('input[name="data[Widget][email]"]').val();
				var filter = /^([a-zA-Z0-9_\.\-])+\@(([a-zA-Z0-9\-])+\.)+([a-zA-Z0-9]{2,4})+$/;
				if ((email != "Enter your email") && (filter.test(email))) {
					if (feedtype == "8") {
						var url = "'.$url.'"+feed_id+"/"+feedtype;
						window.open(url, "popupwindow", "scrollbars=yes,width=1080,height=760");
						return true;
					}
				} else {
					alert("Please enter email address");
					jQuery(ref).find('input[name="data[Widget][email]"]').focus();
					return false;
				}
			}
		</script>
        <style type="text/css" aria-selected="true">
			.sfsi_subscribe_Popinner
			{
								width: 100% !important;
				height: auto !important;
												border: 1px solid #b5b5b5 !important;
								padding: 18px 0px !important;
				background-color: #ffffff !important;
			}
			.sfsi_subscribe_Popinner form
			{
				margin: 0 20px !important;
			}
			.sfsi_subscribe_Popinner h5
			{
				font-family: Helvetica,Arial,sans-serif !important;
								font-weight: bold !important;
								color: #000000 !important;
				font-size: 16px !important;
				text-align: center !important;
				margin: 0 0 10px !important;
    			padding: 0 !important;
			}
			.sfsi_subscription_form_field {
				margin: 5px 0 !important;
				width: 100% !important;
				display: inline-flex;
				display: -webkit-inline-flex;
			}
			.sfsi_subscription_form_field input {
				width: 100% !important;
				padding: 10px 0px !important;
			}
			.sfsi_subscribe_Popinner input[type=email]
			{
				font-family: Helvetica,Arial,sans-serif !important;
								font-style: normal !important;
								color: #000000 !important;
				font-size: 14px !important;
				text-align: center !important;
			}
			.sfsi_subscribe_Popinner input[type=email]::-webkit-input-placeholder {
			   	font-family: Helvetica,Arial,sans-serif !important;
								font-style: normal !important;
								color: #000000 !important;
				font-size: 14px !important;
				text-align: center !important;
			}
			.sfsi_subscribe_Popinner input[type=email]:-moz-placeholder { /* Firefox 18- */
			    font-family: Helvetica,Arial,sans-serif !important;
								font-style: normal !important;
								color: #000000 !important;
				font-size: 14px !important;
				text-align: center !important;
			}
			.sfsi_subscribe_Popinner input[type=email]::-moz-placeholder {  /* Firefox 19+ */
			    font-family: Helvetica,Arial,sans-serif !important;
								font-style: normal !important;
								color: #000000 !important;
				font-size: 14px !important;
				text-align: center !important;
			}
			.sfsi_subscribe_Popinner input[type=email]:-ms-input-placeholder {  
			  	font-family: Helvetica,Arial,sans-serif !important;
								font-style: normal !important;
								color: #000000 !important;
				font-size: 14px !important;
				text-align: center !important;
			}
			.sfsi_subscribe_Popinner input[type=submit]
			{
				font-family: Helvetica,Arial,sans-serif !important;
								font-weight: bold !important;
								color: #000000 !important;
				font-size: 16px !important;
				text-align: center !important;
				background-color: #dedede !important;
			}
		</style>
	<style>
/*------------------------------------------------------------------------------
    Color
    (link hover, weather forecast icon, weather forecast temp, logo span,
    dropcap first letter, quotes, meta calendar icon)
------------------------------------------------------------------------------*/
a:hover,
#header .header_meta .weather_forecast i,
#header .header_meta .weather_forecast .temp,
#site_title span,
.dropcap:first-letter,
.full_meta span.meta_date:before,
.full_meta span.meta_comments:before,
.full_meta span.meta_views:before,
.full_meta span.meta_author i,
blockquote p span:first-child,
blockquote p span:last-child,
.entry_media span.meta_likes a,
article.post .entry_content p a,
.full_meta span.meta_likes:before {
    color: #209E30;
}

/*------------------------------------------------------------------------------
    Background
    (mark, button, search icon in menu, format, tags hover, post format hover,
    input submit, shop hover icon, pagination current link, shop button,
    span format icon, review border, rating result, transition line, wide slider
    controls, filter shop handle)
------------------------------------------------------------------------------*/
mark,
.breaking-news .breaking-title,
.search_icon_form a,
.author_box .posts,
span.format,
.tagcloud a:hover,
#footer .tagcloud a:hover,
.item .item_thumb .thumb_icon a,
input[type="submit"], 
.thumb_meta span.category,
ul.products li.product .item_thumb .thumb_icon a,
ul.page-numbers li span.current,
ul.products li.product a.btn:hover,
.layout_post_1 .item_thumb .thumb_icon a,
.full_meta span.meta_format,
.review_footer span,
.transition_line,
.layout_post_2 .item_thumb .thumb_icon a,
.list_posts .post .item_thumb .thumb_icon a,
.wide_slider .bx-wrapper .bx-controls-direction a:hover,
.ui-slider-range,
#gallery_grid .gallery_album .item_thumb .thumb_icon a,
.wc-proceed-to-checkout,
.single_add_to_cart_button.btn_red,
#back_to_top a:hover {
    background-color: #209E30;
}

/*------------------------------------------------------------------------------
    Border
    (drop down menu, tags hover, slider pager top border)
------------------------------------------------------------------------------*/
nav.site_navigation ul.menu ul.sub-menu,
nav.site_navigation ul.menu > li > .content,
nav.site_navigation ul.menu > li.has_dt_mega_menu > ul.dt_mega_menu,
.tagcloud a:hover:before,
#footer .tagcloud a:hover:before,
#wide_slider_pager .box.active {
    border-color: #209E30;
}

/*------------------------------------------------------------------------------
    Heading colors in post content
------------------------------------------------------------------------------*/
.entry_content>h1:not(.page_title):not(.entry-title):not(.entry_title),
.entry_content>h2,
.entry_content>h3,
.entry_content>h4,
.entry_content>h5,
.entry_content>h6,
.entry_content>.row>.col>h1:not(.page_title):not(.entry-title):not(.entry_title),
.entry_content>.row>.col>h2,
.entry_content>.row>.col>h3,
.entry_content>.row>.col>h4,
.entry_content>.row>.col>h5,
.entry_content>.row>.col>h6 {
    color: #222222;
}
.entry_content .head_title h2 {
	color: #222;
}

.entry_content .head_title h2 {
	color: #222;
}

/*------------------------------------------------------------------------------
    Content Link Color
------------------------------------------------------------------------------*/

.entry_content a:not(.ui-tabs-anchor):not(.btn):not(.gal-link):not(:hover) {
    color: #25B838;
}

/*------------------------------------------------------------------------------
    Accordions background and color
------------------------------------------------------------------------------*/
.accordion_content .accordion_content_title {
	background-color: #EEEEEE;
}

/*------------------------------------------------------------------------------
    Accordion icon background and color
------------------------------------------------------------------------------*/
.accordion_content .accordion_content_title:after {
	background-color: #DDDDDD;
	color: #999999;
}


		/* Background Color/Texture/Image */
		body {
							background: #F1F1F1;
			
		}

			</style><style>
/*------------------------------------------------------------------------------
    Body
------------------------------------------------------------------------------*/
body {
    font-family: "Taviraj", sans-serif;
    font-size: 15px;
}
/*------------------------------------------------------------------------------
    Main Menu
------------------------------------------------------------------------------*/
nav.site_navigation ul.menu > li > a {
    font-size: 18px;
}
nav.site_navigation ul.menu > li > a > div.subtitle {
	font-size: 13px;
}
nav.site_navigation ul.menu ul.sub-menu {
	font-size: 14px;
}
/*------------------------------------------------------------------------------
    Headings
    (headings, menu links, dropcap first letter, panel subtitle)
------------------------------------------------------------------------------*/
h1,
h2,
h3,
h4,
h5,
h6,
nav.site_navigation ul.menu > li > a,
.dropcap:first-letter,
.panel_title span {
    font-family: "Titillium Web", sans-serif
}

</style><script>


			//form validation
			function validateName(fld) {
				"use strict";
				var error = "";
						
				if (fld.value === '' || fld.value === 'Nickname' || fld.value === 'Enter Your Name..' || fld.value === 'Your Name..') {
					error = "You did not enter your first name.";
				} else if ((fld.value.length < 2) || (fld.value.length > 200)) {
					error = "First name is the wrong length.";
				}
				return error;
			}
					
			function validateEmail(fld) {
				"use strict";
				var error="";
				var illegalChars = /^[^@]+@[^@.]+\.[^@]*\w\w$/;
						
				if (fld.value === "") {
					error = "You did not enter an email address.";
				} else if ( fld.value.match(illegalChars) === null) {
					error = "The email address contains illegal characters.";
				}

				return error;

			}
					
			function valName(text) {
				"use strict";
				var error = "";
						
				if (text === '' || text === 'Nickname' || text === 'Enter Your Name..' || text === 'Your Name..') {
					error = "You did not enter Your First Name.";
				} else if ((text.length < 2) || (text.length > 50)) {
					error = "First Name is the wrong length.";
				}
				return error;
			}
					
			function valEmail(text) {
				"use strict";
				var error="";
				var illegalChars = /^[^@]+@[^@.]+\.[^@]*\w\w$/;
						
				if (text === "") {
					error = "You did not enter an email address.";
				} else if ( text.match(illegalChars) === null) {
					error = "The email address contains illegal characters.";
				}

				return error;

			}
					
			function validateMessage(fld) {
				"use strict";
				var error = "";
						
				if (fld.value === '') {
					error = "You did not enter Your message.";
				} else if (fld.value.length < 3) {
					error = "The message is to short.";
				}

				return error;
			}		

			function validatecheckbox() {
				"use strict";
				var error = "Please select at least one checkbox!";
				return error;
			}

</script><!--[if lte IE 9]><script src="http://ntdaily.com/wp-content/themes/trendyblog-theme/js/shiv.min.js"></script><![endif]--><link rel="icon" href="http://ntdaily.com/wp-uploads/2016/11/cropped-NorthTexasDailyStacked-32x32.jpg" sizes="32x32" />
<link rel="icon" href="http://ntdaily.com/wp-uploads/2016/11/cropped-NorthTexasDailyStacked-192x192.jpg" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="http://ntdaily.com/wp-uploads/2016/11/cropped-NorthTexasDailyStacked-180x180.jpg" />
<meta name="msapplication-TileImage" content="http://ntdaily.com/wp-uploads/2016/11/cropped-NorthTexasDailyStacked-270x270.jpg" />
<!-- Google Analytics Tracking by Google Analyticator 6.5.2: http://www.videousermanuals.com/google-analyticator/ -->
<script type="text/javascript">
    var analyticsFileTypes = [''];
    var analyticsSnippet = 'enabled';
    var analyticsEventTracking = 'enabled';
</script>
<script type="text/javascript">
	var _gaq = _gaq || [];
  
	_gaq.push(['_setAccount', 'UA-38547173-1']);
    _gaq.push(['_addDevId', 'i9k95']); // Google Analyticator App ID with Google
	_gaq.push(['_trackPageview']);

	(function() {
		var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
		                ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
		                var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
	})();
</script>
	

	<!-- END head -->
	</head>
	
	<!-- BEGIN body -->
	<body class="post-template-default single single-post postid-215930 single-format-standard tribe-no-js browser-unknown aesop-core aesop-on-trendyblog-premium-theme">
					
						
    <!-- Wrapper -->
    <div id="wrapper" class="wide">
        <!-- Header -->
        <header id="header" role="banner">    
        	            <!-- Header meta -->
            <div class="header_meta">
                <div class="container">
																										<!-- Top menu -->
	                    <nav class="top_navigation" role="navigation">
	                        <span class="top_navigation_toggle"><i class="fa fa-reorder"></i></span>
	                        <div class="menu-top-menu-container"><ul class="menu" rel="Top Menu"><li id="menu-item-70" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-70"><a href="http://ntdaily.com/about/">About</a></li>
<li id="menu-item-74" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-74"><a href="http://ntdaily.com/staff/">Who we are</a></li>
<li id="menu-item-73" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-73"><a href="http://ntdaily.com/contact/">How to reach us</a></li>
<li id="menu-item-466" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-466"><a href="http://ntdaily.com/about/ntdaily-tv-2/">NTDaily TV</a></li>
<li id="menu-item-72" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-72"><a href="http://ntdaily.com/advertising/">Advertising</a></li>
<li id="menu-item-89" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-89"><a href="http://ntdaily.com/classifieds/">Classifieds</a></li>
		
									<li class="search_icon_form"><a href="javascript:voiud(0);"><i class="fa fa-search"></i></a>
		                                <div class="sub-search">
		                                    <form  method="get" action="http://ntdaily.com">
		                                        <input type="search" placeholder="Search..." name="s" id="s">
		                                        <input type="submit" value="Search">
		                                    </form>
		                                </div>
		                            </li></ul></div>	                    </nav>
	                    <!-- End Top menu -->
						
                </div>
            </div>
            <!-- End Header meta -->
                        <!-- Header main -->
            <div id="header_main" class="sticky header_main">
                <div class="container">
                	<!-- Logo -->
                    <div class="site_brand">
														<a href="http://ntdaily.com"><img src="http://ntdaily.com/wp-uploads/2016/01/NewFlag.jpg" alt="North Texas Daily" /></a>
											</div>
					<!-- End Logo -->
								        			        					<!-- Site navigation -->
                    <nav class="site_navigation" role="navigation">
                        <span class="site_navigation_toggle"><i class="fa fa-reorder"></i></span>

						<ul class="menu" rel="Main Menu"><li id="menu-item-207624" class="normal-drop   no-description menu-item menu-item-type-post_type menu-item-object-page"><a href="http://ntdaily.com/classifieds/">Classifieds</a></li>
<li id="menu-item-25" class="menu-item-has-children has_dt_mega_menu   no-description menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://ntdaily.com/category/news/">News</a><span class="site_sub_menu_toggle"></span><ul class="dt_mega_menu"><li>		
	<div class="widget-1 first widget">		<div class="widget_title"><h3>Latest</h3></div>		<div class="tb_widget_recent_list clearfix">
											                <!-- Post item -->
	                <div class="item clearfix">
	                    <div class="item_thumb">
	                        	                            <div class="thumb_icon">
	                                <a href="http://ntdaily.com/the-dose-playboi-cartis-anticipated-debut-arrives/" style="background-color: #209E30"><i class="fa fa-file-text"></i></a>
	                            </div>
	                        	                        <div class="thumb_hover">
	                            <a href="http://ntdaily.com/the-dose-playboi-cartis-anticipated-debut-arrives/">
	                            	<img class="visible animated" src="http://ntdaily.com/wp-uploads/2017/04/playboi-carti-interscope-records-500x500_c.jpg" alt="The Dose: Playboi Carti&#8217;s anticipated debut arrives" width="500" height="500"/>	                            </a>
	                        </div>
	                    </div>
	                    <div class="item_content">
	                        <h4><a href="http://ntdaily.com/the-dose-playboi-cartis-anticipated-debut-arrives/">The Dose: Playboi Carti&#8217;s anticipated debut arrives</a></h4>
	                        <div class="item_meta clearfix">
	                            	                                <span class="meta_date">
	                                    <a href="http://ntdaily.com/2017/04/">
	                                        April 23, 2017	                                    </a>
	                                </span>
	                            	                            	                                <span class="meta_likes">
	                                    <a href="http://ntdaily.com/the-dose-playboi-cartis-anticipated-debut-arrives/">0</a>
	                                </span>
	                            	                        </div>
	                    </div>
	                </div><!-- End Post item -->
	                
											                <!-- Post item -->
	                <div class="item clearfix">
	                    <div class="item_thumb">
	                        	                            <div class="thumb_icon">
	                                <a href="http://ntdaily.com/the-dose-true-conviction-is-a-must-see-emotional-crime-documentary/" style="background-color: #209E30"><i class="fa fa-file-text"></i></a>
	                            </div>
	                        	                        <div class="thumb_hover">
	                            <a href="http://ntdaily.com/the-dose-true-conviction-is-a-must-see-emotional-crime-documentary/">
	                            	<img class="visible animated" src="http://ntdaily.com/wp-uploads/2017/04/34093333721_7b9ce2e998_o-500x500_c.jpg" alt="The Dose: &#8216;True Conviction&#8217; is a must-see, emotional crime documentary" width="500" height="500"/>	                            </a>
	                        </div>
	                    </div>
	                    <div class="item_content">
	                        <h4><a href="http://ntdaily.com/the-dose-true-conviction-is-a-must-see-emotional-crime-documentary/">The Dose: &#8216;True Conviction&#8217; is a must-see, emotional crime documentary</a></h4>
	                        <div class="item_meta clearfix">
	                            	                                <span class="meta_date">
	                                    <a href="http://ntdaily.com/2017/04/">
	                                        April 23, 2017	                                    </a>
	                                </span>
	                            	                            	                                <span class="meta_likes">
	                                    <a href="http://ntdaily.com/the-dose-true-conviction-is-a-must-see-emotional-crime-documentary/">0</a>
	                                </span>
	                            	                        </div>
	                    </div>
	                </div><!-- End Post item -->
	                
											                <!-- Post item -->
	                <div class="item clearfix">
	                    <div class="item_thumb">
	                        	                            <div class="thumb_icon">
	                                <a href="http://ntdaily.com/elders-senior-day-performance-leads-softball-to-series-win-over-florida-atlantic/" style="background-color: #209E30"><i class="fa fa-file-text"></i></a>
	                            </div>
	                        	                        <div class="thumb_hover">
	                            <a href="http://ntdaily.com/elders-senior-day-performance-leads-softball-to-series-win-over-florida-atlantic/">
	                            	<img class="visible animated" src="http://ntdaily.com/wp-uploads/2017/02/170211ClayMassey_Softball189-500x500_c.jpg" alt="Elder&#8217;s senior day performance leads softball to series win over Florida Atlantic" width="500" height="500"/>	                            </a>
	                        </div>
	                    </div>
	                    <div class="item_content">
	                        <h4><a href="http://ntdaily.com/elders-senior-day-performance-leads-softball-to-series-win-over-florida-atlantic/">Elder&#8217;s senior day performance leads softball to series win over Florida Atlantic</a></h4>
	                        <div class="item_meta clearfix">
	                            	                                <span class="meta_date">
	                                    <a href="http://ntdaily.com/2017/04/">
	                                        April 23, 2017	                                    </a>
	                                </span>
	                            	                            	                                <span class="meta_likes">
	                                    <a href="http://ntdaily.com/elders-senior-day-performance-leads-softball-to-series-win-over-florida-atlantic/">0</a>
	                                </span>
	                            	                        </div>
	                    </div>
	                </div><!-- End Post item -->
	                
					</div>

	</div>
      		
	<div class="widget-2 widget">		<div class="widget_title"><h3>Timeline</h3></div>		<div class="tb_widget_timeline clearfix">
						                <!-- Article -->
                <article>
                    <span class="date">19/04/2017</span>
                    <span class="time">18:53</span>
                    <div class="timeline_content">
                        <i class="fa fa-clock-o" style="color: #209E30"></i>
                        <h3><a href="http://ntdaily.com/denton-now-has-8-5-miles-of-bike-lanes-a-goal-of-the-citys-master-plan/">Denton now has 8.5 miles of bike lanes, a goal of the city&#8217;s Master Plan</a></h3>
                    </div>
                </article><!-- End Article -->
						                <!-- Article -->
                <article>
                    <span class="date">19/04/2017</span>
                    <span class="time">16:34</span>
                    <div class="timeline_content">
                        <i class="fa fa-clock-o" style="color: #209E30"></i>
                        <h3><a href="http://ntdaily.com/krum-the-town-that-voted-for-trump/">Krum: The town that voted for Trump</a></h3>
                    </div>
                </article><!-- End Article -->
						                <!-- Article -->
                <article>
                    <span class="date">19/04/2017</span>
                    <span class="time">16:30</span>
                    <div class="timeline_content">
                        <i class="fa fa-clock-o" style="color: #209E30"></i>
                        <h3><a href="http://ntdaily.com/another-apartment-complex-proposal-near-fry-street-area-is-denied/">Another apartment complex proposal near Fry Street area is denied</a></h3>
                    </div>
                </article><!-- End Article -->
						                <!-- Article -->
                <article>
                    <span class="date">19/04/2017</span>
                    <span class="time">11:08</span>
                    <div class="timeline_content">
                        <i class="fa fa-clock-o" style="color: #209E30"></i>
                        <h3><a href="http://ntdaily.com/unt-music-entrepreneurship-competition-finalists-vie-for-18000-in-prizes/">UNT music entrepreneurship competition finalists vie for $18,000 in prizes</a></h3>
                    </div>
                </article><!-- End Article -->
						                <!-- Article -->
                <article>
                    <span class="date">13/04/2017</span>
                    <span class="time">21:20</span>
                    <div class="timeline_content">
                        <i class="fa fa-clock-o" style="color: #209E30"></i>
                        <h3><a href="http://ntdaily.com/mayborn-school-of-journalism-professor-dave-tracy-69-dies/">Mayborn School of Journalism professor Dave Tracy dies at 69</a></h3>
                    </div>
                </article><!-- End Article -->
					</div>

	</div>
      		
	<div class="widget-3 widget">		<div class="widget_title"><h3>The Dose</h3></div>
		<div class="tb_widget_latest_reviews clearfix">
								                    <!-- Post item -->
	                    <div class="item clearfix">
	                        <div class="item_thumb clearfix">
	                            <a href="http://ntdaily.com/the-dose-playboi-cartis-anticipated-debut-arrives/">
	                            	<img class="visible animated" src="http://ntdaily.com/wp-uploads/2017/04/playboi-carti-interscope-records-500x500_c.jpg" alt="The Dose: Playboi Carti&#8217;s anticipated debut arrives" width="500" height="500"/>	                            </a>
	                        </div>
	                        <div class="item_content">
	                            <div class="item_meta clearfix">
	                                <span class="meta_rating" title="3.5 out of 5">
	                                    <span style="width: 70%">
	                                        <strong>3.5</strong>
	                                    </span>
	                                </span>
	                            </div>
	                            <h4><a href="http://ntdaily.com/the-dose-playboi-cartis-anticipated-debut-arrives/">The Dose: Playboi Carti&#8217;s anticipated debut arrives</a></h4>
	                        </div>
	                        	                    </div><!-- End Post item -->
	                                        										                    <!-- Post item -->
	                    <div class="item clearfix">
	                        <div class="item_thumb clearfix">
	                            <a href="http://ntdaily.com/the-dose-true-conviction-is-a-must-see-emotional-crime-documentary/">
	                            	<img class="visible animated" src="http://ntdaily.com/wp-uploads/2017/04/34093333721_7b9ce2e998_o-500x500_c.jpg" alt="The Dose: &#8216;True Conviction&#8217; is a must-see, emotional crime documentary" width="500" height="500"/>	                            </a>
	                        </div>
	                        <div class="item_content">
	                            <div class="item_meta clearfix">
	                                <span class="meta_rating" title="5 out of 5">
	                                    <span style="width: 100%">
	                                        <strong>5</strong>
	                                    </span>
	                                </span>
	                            </div>
	                            <h4><a href="http://ntdaily.com/the-dose-true-conviction-is-a-must-see-emotional-crime-documentary/">The Dose: &#8216;True Conviction&#8217; is a must-see, emotional crime documentary</a></h4>
	                        </div>
	                        	                    </div><!-- End Post item -->
	                                        										                    <!-- Post item -->
	                    <div class="item clearfix">
	                        <div class="item_thumb clearfix">
	                            <a href="http://ntdaily.com/the-dose-whats-revenge-is-a-compelling-commentary-on-gender-dynamics/">
	                            	<img class="visible animated" src="http://ntdaily.com/wp-uploads/2017/04/WhatsRevenge-500x500_c.jpg" alt="The Dose: &#8216;What’s Revenge&#8217; comments on gender dynamics" width="500" height="500"/>	                            </a>
	                        </div>
	                        <div class="item_content">
	                            <div class="item_meta clearfix">
	                                <span class="meta_rating" title="4 out of 5">
	                                    <span style="width: 80%">
	                                        <strong>4</strong>
	                                    </span>
	                                </span>
	                            </div>
	                            <h4><a href="http://ntdaily.com/the-dose-whats-revenge-is-a-compelling-commentary-on-gender-dynamics/">The Dose: &#8216;What’s Revenge&#8217; comments on gender dynamics</a></h4>
	                        </div>
	                        	                    </div><!-- End Post item -->
	                                        								</div>
	</div>		
	
      <div class="widget-4 widget"><div class="widget_title"><h3>Instagram</h3></div>			<div class="textwidget"><div id="sb_instagram" class="sbi sbi_col_3" style="width:100%; padding-bottom: 10px; " data-id="23300104" data-num="9" data-res="auto" data-cols="3" data-options='{&quot;sortby&quot;: &quot;none&quot;, &quot;headercolor&quot;: &quot;&quot;, &quot;imagepadding&quot;: &quot;5&quot;}'><div id="sbi_images" style="padding: 5px;"><div class="sbi_loader fa-spin"></div></div><div id="sbi_load"><div class="sbi_follow_btn"><a href="http://instagram.com/" style="background: #40991d; " target="_blank"><i class="fa fa-instagram"></i>Follow on Instagram</a></div></div></div></div>
		</div><div class="pro_ad_system_ad_container ad_container_13" id="ad_container_13" style="width:810px; height:115px; background:#F4F4F4; overflow:hidden;" am_ads="0" rotation="1" rotation_time="10" theid="13"><div id="13" class="pro_ad_adzone_13_ad_0 adzone_ad_13 pro_ad_zone" style="display:none;"><a href="http://ntdaily.com?ad_click=232" target="_blank"><img src="http://ntdaily.com/wp-uploads/2017/04/AirforceReserves-4-20-4-27-middlebannerweb1.jpg" alt="Mid Banner Reserve" /></a></div></div></li></ul></li>
<li id="menu-item-27" class="normal-drop   no-description menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children df-dropdown"><a href="http://ntdaily.com/category/art/">Arts &#038; Life</a>
<span class="site_sub_menu_toggle"></span>

<ul class="sub-menu">
	<li id="menu-item-214551" class="normal-drop   no-description menu-item menu-item-type-post_type_archive menu-item-object-tribe_events"><a href="http://ntdaily.com/events/">Events</a></li>
	<li id="menu-item-180882" class="normal-drop   no-description menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent"><a href="http://ntdaily.com/category/thedose/">The Dose</a></li>
</ul>
</li>
<li id="menu-item-26" class="normal-drop   no-description menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://ntdaily.com/category/sports/">Sports</a></li>
<li id="menu-item-28" class="normal-drop   no-description menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children df-dropdown"><a href="http://ntdaily.com/category/opinion/">Opinion</a>
<span class="site_sub_menu_toggle"></span>

<ul class="sub-menu">
	<li id="menu-item-214736" class="normal-drop   no-description menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://ntdaily.com/category/editorial-blog/">Editorial Blog</a></li>
</ul>
</li>
<li id="menu-item-211536" class="normal-drop   no-description menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children df-dropdown"><a href="http://ntdaily.com/projects/">Projects</a>
<span class="site_sub_menu_toggle"></span>

<ul class="sub-menu">
	<li id="menu-item-211543" class="normal-drop   no-description menu-item menu-item-type-post_type menu-item-object-page"><a href="http://ntdaily.com/projects/a-new-normal/">A New Normal</a></li>
	<li id="menu-item-214707" class="normal-drop   no-description menu-item menu-item-type-post_type menu-item-object-page"><a href="http://ntdaily.com/projects/drawing-the-line/">Drawing the Line</a></li>
</ul>
</li>
<li id="menu-item-210696" class="normal-drop   no-description menu-item menu-item-type-post_type menu-item-object-page"><a href="http://ntdaily.com/about/ntdaily-tv-2/">NTDaily TV</a></li>
</ul>                    </nav>
                    <!-- End Site navigation -->
			        		        		        	</div>
		                    </div>
            <!-- End Header main -->
        </header>
        <!-- End Header -->


	
            <!-- Section -->
            <section>
                <div class="container">
                	                    <div class="row">
                                                <!-- Main content -->
                        <div class="col main-content col_9_of_12">
                    
                    <ul class="breadcrumb"><li><a href="http://ntdaily.com">Home</a></li> <li><a href="http://ntdaily.com/category/thedose/">The Dose</a></li><li>The Dose: &#8216;True Conviction&#8217; is a must-see, emotional crime documentary</li></ul>
												            <!-- Post -->
            <article class="post post-215930 type-post status-publish format-standard has-post-thumbnail hentry category-thedose tag-chris-scott tag-david-alvarado tag-film tag-thin-line tag-true-conviction">
				    <!-- Media -->
    <div class="entry_media">
	    	    		    			        <span class="meta_likes">
		        	<a href="javascript:void(0);" data-tip="0 likes" data-id="215930">
		        				        			<i class="fa fa-heart-o"></i>
		        				        	</a>
		        </span>
	        	         
	        	<a href="http://ntdaily.com/wp-uploads/2017/04/34093333721_7b9ce2e998_o.jpg" class="popup_link">
	        	        	<img src="http://ntdaily.com/wp-uploads/2017/04/34093333721_7b9ce2e998_o-1900x700_c.jpg" alt="The Dose: &#8216;True Conviction&#8217; is a must-see, emotional crime documentary" width="1900" height="700"/>	         
	       		</a>
	                    </div>
    <!-- End Media -->
				<div class="shortcode-content">
						                    	                    <!-- Full meta -->
	                    <div class="full_meta clearfix">
	                        <span class="meta_format"><i class="fa fa-file-text"></i></span>
															<span class="meta_date date updated">
									<a href="http://ntdaily.com/2017/04/">
										April 23, 2017									</a>
								</span>
								                        	                        	                        	                        								<span class="meta_views">79 Views</span>
	                        	                        		                        <span class="meta_rating" title="Rated 5 out of 5">
		                            <span style="width: 100%">
		                                <strong>5</strong>
		                            </span>
		                        </span>
	                        
	                    </div><!-- End Full meta -->
                                        <!-- Entry content -->
                    <div class="entry_content">
											


		<h1 class="entry_title entry-title">The Dose: &#8216;True Conviction&#8217; is a must-see, emotional crime documentary</h1>
 
 									
							<p><strong>Abby Jones</strong> | Staff Writer</p>
<p><span style="font-weight: 400;">Chris Scott spent 13 years behind bars for a murder he didn’t commit, until the actual killer confessed in 2009.</span></p>
<p><span style="font-weight: 400;">Johnnie Lindsey and Steven Phillips wound up in similar situations before each of the three men were exonerated. Combined, they wrongfully spent decades in jail for their life charges. After they were released, they decided that the best way to spend their freedom was to save innocent men from spending the rest of their lives in prison.</span></p>
<p><span style="font-weight: 400;">“True Conviction” tells the story of Scott, Lindsey and Phillips as they form an investigation team — the House of Renewed Hope — to give freedom to those who deserve it. It was shown at Campus Theatre at 9 p.m. Saturday as a part of the Thin Line Festival.</span></p>
<p><span style="font-weight: 400;">“Being out of prison is one of the small things I cherish,” Scott said in the film.</span></p>
<p><span style="font-weight: 400;">Throughout the course of the true crime documentary, Scott, Lindsey and Phillips speak to a number of attorneys as well as a false confession specialist as they focus on two cases of wrongfully incarcerated men in Dallas County. </span></p>
<p><span style="font-weight: 400;">The audience is given an as-personal-as-possible look into the lives of the two men whom House of Renewed Hope aimed to exonerate in the film. We are revealed the reality of violence, self-medication and even rape behind bars. We face the twists and turns as one of the three men messes up and lands himself back in jail. We attend a funeral and a wedding. We also get an intimate look at Scott’s personal life, meeting his grandson as well as seeing his reaction when his son is arrested and taken to the same jail Scott was in years ago.</span></p>
<p><span style="font-weight: 400;">“True Conviction” goes where few documentaries have gone in terms of including the investigative process and the emotion of House of Renewed Hope’s mission. The job Scott has given himself is tedious, exhausting and often discouraging, but his resilience is indisputable in the film, making audience members want to cheer him on as he fights for his cause.</span></p>
<p><span style="font-weight: 400;">With a record-setting 166 Texas exonerations in 2016, it looks like Scott is having some success.</span></p>
<p><span style="font-weight: 400;">After the screening of the film, producer David Alvarado took the stage at Campus Theatre to answer audience questions. He revealed that four cases were actually followed in the five-year filming process, although only two of those made it into the film.</span></p>
<p><span style="font-weight: 400;">“We just want to show that there are local heroes here in your backyard,” Alvarado said.</span></p>
<p><span style="font-weight: 400;">Whether true crime stories get you excited or not, “True Conviction” is a must-see documentary, filled with as many happy tears as sad ones. It was without a doubt a highlight of the 2017 Thin Line Festival.</span></p>
<p><em>Featured Image: &#8220;True Conviction&#8221; follows a grassroots investigation team that looks into cases of wrongful convictions within the Dallas metroplex. <strong>Thin Line Festival.</strong></em></p>
	
												</div>
					<!-- End Entry content -->
						        <div class="bottom_wrapper">
        		            <!-- Entry tags -->
	            <div class="entry_tags">
	                <span><i class="fa fa-tags"></i> Tags</span>
					<a href="http://ntdaily.com/tag/chris-scott/">Chris Scott</a><a href="http://ntdaily.com/tag/david-alvarado/">David Alvarado</a><a href="http://ntdaily.com/tag/film/">film</a><a href="http://ntdaily.com/tag/thin-line/">thin line</a><a href="http://ntdaily.com/tag/true-conviction/">True Conviction</a>	            </div><!-- End Entry tags -->
                                </div>
		
					    <div class="post-share">
        <span class="share-text">Share this post:</span>
        <ul>
            <li>
                <a data-hashtags="" data-url="http://ntdaily.com/the-dose-true-conviction-is-a-must-see-emotional-crime-documentary/" data-via="" data-text="The Dose: &#8216;True Conviction&#8217; is a must-see, emotional crime documentary" data-sharetip="Share on Twitter!" href="#" class="twitter df-tweet">
                    <span class="socicon">a</span>
                </a>
                <p class="count-number count">0</p>
            </li>
            <li>
                <a href="http://www.facebook.com/sharer/sharer.php?u=http://ntdaily.com/the-dose-true-conviction-is-a-must-see-emotional-crime-documentary/" data-url="http://ntdaily.com/the-dose-true-conviction-is-a-must-see-emotional-crime-documentary/" data-url="http://ntdaily.com/the-dose-true-conviction-is-a-must-see-emotional-crime-documentary/" data-sharetip="Share on Facebook!" class="facebook df-share">
                    <span class="socicon">b</span>
                </a>
                <p class="count-number count">0</p>
            </li>
            <li>
                <a data-sharetip="Share on Google+!" href="https://plus.google.com/share?url=http://ntdaily.com/the-dose-true-conviction-is-a-must-see-emotional-crime-documentary/" class="google df-pluss">
                    <span class="socicon">c</span>
                </a>
                <p>0</p>
            </li>
            <li>
                <a data-sharetip="Share on Pinterest!" href="http://pinterest.com/pin/create/button/?url=http://ntdaily.com/the-dose-true-conviction-is-a-must-see-emotional-crime-documentary/&media=http://ntdaily.com/wp-uploads/2017/04/34093333721_7b9ce2e998_o.jpg&description=The Dose: &#8216;True Conviction&#8217; is a must-see, emotional crime documentary" data-url="http://ntdaily.com/the-dose-true-conviction-is-a-must-see-emotional-crime-documentary/" class="google df-pin">
                    <span class="socicon">d</span>
                </a>
                <p class="count-number count">0</p>
            </li>
            <li>
                <a data-sharetip="Share on LinkedIn!" href="http://www.linkedin.com/shareArticle?mini=true&url=http://ntdaily.com/the-dose-true-conviction-is-a-must-see-emotional-crime-documentary/&title=The Dose: &#8216;True Conviction&#8217; is a must-see, emotional crime documentary" data-url="http://ntdaily.com/the-dose-true-conviction-is-a-must-see-emotional-crime-documentary/" class="linkedin df-link">
                    <span class="socicon">j</span>
                </a>
                <p class="count-number count">0</p>
            </li>
        </ul>
    </div>
	
					

												                                <!-- Editor review -->
                                <div class="editor_review" itemscope itemtype="http://data-vocabulary.org/Review">
                                    <div class="panel_title">
                                        <div>
                                            <h4>Editor review</h4>
                                        </div>
                                    </div>
                                    <div class="inner clearfix">
												 	
	                                        <!-- Review -->
	                                        <div class="review">
	                                            <div class="review_header">
	                                                <div class="title">Grade</div>
	                                                <div class="result">5/5</div>
	                                            </div>
	                                            <div class="review_footer">
	                                                <span style="width: 100%"></span>
	                                            </div>
	                                        </div>
	                                        <!-- End Review -->
										                                        <!-- Review summary -->
                                        <div class="review_summary">

																							<div class="final_result">
													<p itemprop="rating">5</p>
													<strong>Excellent</strong>
													<div class="item_meta clearfix">
														<span class="meta_rating" title="Rated 5 out of 5">
	                                                        <span style="width: 100%"><strong class="rating">5</strong></span>
	                                                    </span>
													</div>
									                <meta itemprop="itemreviewed" content="The Dose: &#8216;True Conviction&#8217; is a must-see, emotional crime documentary"/>
									                <meta itemprop="reviewer" content="Preston Mitchell"/>
									                <meta itemprop="dtreviewed" content="April 23, 2017"/>
												</div>
											
											                                        </div><!-- End Review summary -->
                                    </div>
                                </div><!-- End Editor review -->



										 </article>
				    <!-- You might also like -->
    <div class="panel_title">
        <div>
            <h4>You might also like</h4>
        </div>
    </div>
    <div class="row">
			        <div class="col col_4_of_12">
	            <!-- Layout post 1 -->
	            <div class="layout_post_1">
	                <div class="item_thumb">
	                    <div class="thumb_icon">
	                        <a href="http://ntdaily.com/sxsw-screening-tormentero/" style="background-color: #209E30"><i class="fa fa-copy"></i></a>
	                    </div>
	                    	                    <div class="thumb_meta">
															                    </div>
	                </div>
	                <div class="item_content">
	                    <h4><a href="http://ntdaily.com/sxsw-screening-tormentero/">SXSW screening: &#8220;Tormentero&#8221;</a></h4>
						<p>Tormentero is more a beautifully aligned cinematographic piece of art than a movie. Movies usually have plots. But the story is of a disgraced fisherman who discovered Mexico&#8217;s largest oil</p>

	                </div>
	            </div><!-- End Layout post 1 -->
	        </div>
             
			        <div class="col col_4_of_12">
	            <!-- Layout post 1 -->
	            <div class="layout_post_1">
	                <div class="item_thumb">
	                    <div class="thumb_icon">
	                        <a href="http://ntdaily.com/the-dose-the-top-10-most-underrated-super-smash-bros-characters/" style="background-color: #209E30"><i class="fa fa-copy"></i></a>
	                    </div>
	                    						    <div class="thumb_hover">
						        <a href="http://ntdaily.com/the-dose-the-top-10-most-underrated-super-smash-bros-characters/">
						        	<img src="http://ntdaily.com/wp-uploads/2015/04/Amiibo-NT-Daily-Closeup-500x500_c.jpg" alt="The Dose: The Top 10 Most Underrated Super Smash Bros. Characters" width="500" height="500"/>						        </a>
						    </div>

							                    <div class="thumb_meta">
															                    </div>
	                </div>
	                <div class="item_content">
	                    <h4><a href="http://ntdaily.com/the-dose-the-top-10-most-underrated-super-smash-bros-characters/">The Dose: The Top 10 Most Underrated Super Smash Bros. Characters</a></h4>
						<p>Matthew Payne / Staff Writer Super Smash Bros. for 3DS and Wii U have both been out for just over four months now, and with time for the dust to</p>

	                </div>
	            </div><!-- End Layout post 1 -->
	        </div>
             
			        <div class="col col_4_of_12">
	            <!-- Layout post 1 -->
	            <div class="layout_post_1">
	                <div class="item_thumb">
	                    <div class="thumb_icon">
	                        <a href="http://ntdaily.com/the-dose-review-the-order-1886-lycans-itself-to-film/" style="background-color: #209E30"><i class="fa fa-copy"></i></a>
	                    </div>
	                    						    <div class="thumb_hover">
						        <a href="http://ntdaily.com/the-dose-review-the-order-1886-lycans-itself-to-film/">
						        	<img src="http://ntdaily.com/wp-uploads/2015/03/the-order-1886-screen-06-ps4-us-05feb15-500x500_c.jpg" alt="The Dose: &#8216;The Order: 1886&#8217; lycans itself to film" width="500" height="500"/>						        </a>
						    </div>

							                    <div class="thumb_meta">
															                    </div>
	                </div>
	                <div class="item_content">
	                    <h4><a href="http://ntdaily.com/the-dose-review-the-order-1886-lycans-itself-to-film/">The Dose: &#8216;The Order: 1886&#8217; lycans itself to film</a></h4>
						<p>Nicholas Friedman / Features Editor Ever since games discovered the third dimension, they&#8217;ve been compared to and stacked up against films. Games like &#8220;Journey,&#8221; &#8220;Heavy Rain&#8221; and &#8220;The Last of Us&#8221;</p>

	                </div>
	            </div><!-- End Layout post 1 -->
	        </div>
             
		    </div><!-- End You might also like -->

	


				
				
													        <!-- Comments -->
        <div id="comments">
            <div class="panel_title">
                <div>
                    <h4>0 Comments</h4>
                </div>
            </div>

			
											    <div class="no_comments">
				        <i class="fa fa-comments-o"></i>
				        <div>
				            <h4>No Comments Yet!</h4>
				            <p>You can be first to <a href="#respond">comment this post!</p>
				        </div>
				    </div>
									</div>
		<!-- End Comments -->


			 <div id="respond">
		 	<h3>Leave a Reply</h3>
							<div id="writecomment" class="writecomment">
					<a href="#" name="respond"></a>
						<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title"> <small><a rel="nofollow" id="cancel-comment-reply-link" href="/the-dose-true-conviction-is-a-must-see-emotional-crime-documentary/#respond" style="display:none;">Click here to cancel reply.</a></small></h3>			<form action="http://ntdaily.com/wp-comments-post.php" method="post" id="" class="comment-form">
				<p><label for="comment">Comment <span>*</span></label><textarea name="comment" id="comment" placeholder="Your comment.."></textarea></p><p><label for="c_name">Nickname <span class="required">*</span></label><input type="text" placeholder="Nickname" name="author" id="author"></p>
<p><label for="c_email">E-mail <span class="required">*</span></label><input type="text" placeholder="E-mail" name="email" id="email"></p>
<p><label for="c_webside">Website</label><input type="text" placeholder="Website" name="url" id="url"></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post a Comment" /> <input type='hidden' name='comment_post_ID' value='215930' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="302f373370" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="103"/></p>			</form>
			</div><!-- #respond -->
					</div>
					</div>
																</div><!-- End Main content -->
							
    <!-- Sidebar -->
    <div class="col col_3_of_12 sidebar sidebar_area" data-top="100">

	
		    <div class="theiaStickySidebar">

				<div class="widget-2 widget"><div class="widget_title"><h3>Search</h3></div>	<div class="tb_widget_search">
		<form method="get" action="http://ntdaily.com" name="searchform" >
			<div>
				<label class="screen-reader-text" for="s">Search for:</label>
				<input type="text" placeholder="search here" class="search" name="s" id="s" />
				<input type="submit" id="searchsubmit" value="Search" />
			</div>
		<!-- END .searchform -->
		</form>
	</div>
</div><div class="widget-3 widget"><div class="widget_title"><h3>Follow us</h3></div>            <div class="sfsi_widget" data-position="widget">   
				<div id='sfsi_wDiv'></div>
                    <div class="norm_row sfsi_wDiv"  style="width:225px;text-align:left;position:absolute;"><div style='width:40px; height:40px;margin-left:5px;margin-bottom:5px;' class='sfsi_wicons shuffeldiv '><div class='inerCnt'><a class=' sficn' effect='' target='_blank'  href='https://www.facebook.com/NorthTexasDaily' id='sfsiid_facebook' alt='Facebook' style='opacity:1' ><img alt='Facebook' title='Facebook' src='http://ntdaily.com/wp-content/plugins/ultimate-social-media-icons/images/icons_theme/flat/flat_facebook.png' width='40' height='40' style='' class='sfcm sfsi_wicon' effect=''   /></a></div></div><div style='width:40px; height:40px;margin-left:5px;margin-bottom:5px;' class='sfsi_wicons shuffeldiv '><div class='inerCnt'><a class=' sficn' effect='' target='_blank'  href='https://twitter.com/ntdaily' id='sfsiid_twitter' alt='Twitter' style='opacity:1' ><img alt='Twitter' title='Twitter' src='http://ntdaily.com/wp-content/plugins/ultimate-social-media-icons/images/icons_theme/flat/flat_twitter.png' width='40' height='40' style='' class='sfcm sfsi_wicon' effect=''   /></a></div></div><div style='width:40px; height:40px;margin-left:5px;margin-bottom:5px;' class='sfsi_wicons shuffeldiv '><div class='inerCnt'><a class=' sficn' effect='' target='_blank'  href='https://instagram.com/ntdaily/' id='sfsiid_instagram' alt='Instagram' style='opacity:1' ><img alt='Instagram' title='Instagram' src='http://ntdaily.com/wp-content/plugins/ultimate-social-media-icons/images/icons_theme/flat/flat_instagram.png' width='40' height='40' style='' class='sfcm sfsi_wicon' effect=''   /></a></div></div></div ><div id="sfsi_holder" class="sfsi_holders" style="position: relative; float: left;width:100%;z-index:-1;"></div ><script>jQuery(".sfsi_widget").each(function( index ) {
					if(jQuery(this).attr("data-position") == "widget")
					{
						var wdgt_hght = jQuery(this).children(".norm_row.sfsi_wDiv").height();
						var title_hght = jQuery(this).parent(".widget.sfsi").children(".widget-title").height();
						var totl_hght = parseInt( title_hght ) + parseInt( wdgt_hght );
						jQuery(this).parent(".widget.sfsi").css("min-height", totl_hght+"px");
					}
				});</script>	      		<div style="clear: both;"></div>
            </div>
            </div><div class="pro_ad_system_ad_container ad_container_12" id="ad_container_12" style="width:300px; height:250px; background:#F4F4F4; overflow:hidden;" am_ads="1" rotation="1" rotation_time="10" theid="12"><div id="12" class="pro_ad_adzone_12_ad_0 adzone_ad_12 pro_ad_zone" style="display:none;"><a href="http://ntdaily.com?ad_click=192" target="_blank"><img src="http://ntdaily.com/wp-uploads/2017/01/UNT-Army-ROTC_01192017-05042017_Upper-Side-Bar-Web-Ad.gif" alt="SPRING 2017" /></a></div><div id="12" class="pro_ad_adzone_12_ad_1 adzone_ad_12 pro_ad_zone" style="display:none;"><a href="http://ntdaily.com?ad_click=228" target="_blank"><img src="http://ntdaily.com/wp-uploads/2017/04/HAIR-DT-Cropped.jpg" alt="HAIR" /></a></div></div>		
	<div class="widget-5 widget">		<div class="widget_title"><h3>Latest News</h3></div>		<div class="tb_widget_recent_list clearfix">
											                <!-- Post item -->
	                <div class="item clearfix">
	                    <div class="item_thumb">
	                        	                            <div class="thumb_icon">
	                                <a href="http://ntdaily.com/denton-now-has-8-5-miles-of-bike-lanes-a-goal-of-the-citys-master-plan/" style="background-color: #209E30"><i class="fa fa-file-text"></i></a>
	                            </div>
	                        	                        <div class="thumb_hover">
	                            <a href="http://ntdaily.com/denton-now-has-8-5-miles-of-bike-lanes-a-goal-of-the-citys-master-plan/">
	                            	<img class="visible animated" src="http://ntdaily.com/wp-uploads/2015/07/BikeTrails5-500x500_c.jpg" alt="Denton now has 8.5 miles of bike lanes, a goal of the city&#8217;s Master Plan" width="500" height="500"/>	                            </a>
	                        </div>
	                    </div>
	                    <div class="item_content">
	                        <h4><a href="http://ntdaily.com/denton-now-has-8-5-miles-of-bike-lanes-a-goal-of-the-citys-master-plan/">Denton now has 8.5 miles of bike lanes, a goal of the city&#8217;s Master Plan</a></h4>
	                        <div class="item_meta clearfix">
	                            	                                <span class="meta_date">
	                                    <a href="http://ntdaily.com/2017/04/">
	                                        April 19, 2017	                                    </a>
	                                </span>
	                            	                            	                                <span class="meta_likes">
	                                    <a href="http://ntdaily.com/denton-now-has-8-5-miles-of-bike-lanes-a-goal-of-the-citys-master-plan/">1</a>
	                                </span>
	                            	                        </div>
	                    </div>
	                </div><!-- End Post item -->
	                
											                <!-- Post item -->
	                <div class="item clearfix">
	                    <div class="item_thumb">
	                        	                            <div class="thumb_icon">
	                                <a href="http://ntdaily.com/krum-the-town-that-voted-for-trump/" style="background-color: #209E30"><i class="fa fa-file-text"></i></a>
	                            </div>
	                        	                        <div class="thumb_hover">
	                            <a href="http://ntdaily.com/krum-the-town-that-voted-for-trump/">
	                            	<img class="visible animated" src="http://ntdaily.com/wp-uploads/2017/04/20_PostElectionKrum_2-500x500_c.jpg" alt="Krum: The town that voted for Trump" width="500" height="500"/>	                            </a>
	                        </div>
	                    </div>
	                    <div class="item_content">
	                        <h4><a href="http://ntdaily.com/krum-the-town-that-voted-for-trump/">Krum: The town that voted for Trump</a></h4>
	                        <div class="item_meta clearfix">
	                            	                                <span class="meta_date">
	                                    <a href="http://ntdaily.com/2017/04/">
	                                        April 19, 2017	                                    </a>
	                                </span>
	                            	                            	                                <span class="meta_likes">
	                                    <a href="http://ntdaily.com/krum-the-town-that-voted-for-trump/">0</a>
	                                </span>
	                            	                        </div>
	                    </div>
	                </div><!-- End Post item -->
	                
											                <!-- Post item -->
	                <div class="item clearfix">
	                    <div class="item_thumb">
	                        	                            <div class="thumb_icon">
	                                <a href="http://ntdaily.com/another-apartment-complex-proposal-near-fry-street-area-is-denied/" style="background-color: #209E30"><i class="fa fa-file-text"></i></a>
	                            </div>
	                        	                        <div class="thumb_hover">
	                            <a href="http://ntdaily.com/another-apartment-complex-proposal-near-fry-street-area-is-denied/">
	                            	<img class="visible animated" src="http://ntdaily.com/wp-uploads/2017/04/20_ApartmentsOnFry-500x500_c.jpg" alt="Another apartment complex proposal near Fry Street area is denied" width="500" height="500"/>	                            </a>
	                        </div>
	                    </div>
	                    <div class="item_content">
	                        <h4><a href="http://ntdaily.com/another-apartment-complex-proposal-near-fry-street-area-is-denied/">Another apartment complex proposal near Fry Street area is denied</a></h4>
	                        <div class="item_meta clearfix">
	                            	                                <span class="meta_date">
	                                    <a href="http://ntdaily.com/2017/04/">
	                                        April 19, 2017	                                    </a>
	                                </span>
	                            	                            	                                <span class="meta_likes">
	                                    <a href="http://ntdaily.com/another-apartment-complex-proposal-near-fry-street-area-is-denied/">0</a>
	                                </span>
	                            	                        </div>
	                    </div>
	                </div><!-- End Post item -->
	                
					</div>

	</div>
      <div class="widget-6 widget">			<div class="textwidget"></div>
		</div>
	<div class="widget-7 widget">		<div class="tb_widget_banner_125 clearfix">
							<a href="http://dentoncommunitytheatre.com" target="_blank"><img src="http://ntdaily.com/wp-uploads/2016/02/DCT_LOGO-1.jpg" alt="Banner" title="Banner"/></a>
							<a href="http://www.musictheatreofdenton.com/" target="_blank"><img src="http://ntdaily.com/wp-uploads/2016/02/MTD-All-Purple-Square.jpg" alt="Banner" title="Banner"/></a>
							<a href="http://bit.ly/northtexasdailyadvertising" target="_blank"><img src="http://ntdaily.com/wp-uploads/2016/06/advertising-icon-1.png" alt="Banner" title="Banner"/></a>
							<a href="https://issuu.com/home/publications" target="_blank"><img src="http://ntdaily.com/wp-uploads/2016/06/NorthTexasDailyStacked.jpg" alt="Banner" title="Banner"/></a>
					</div>
	</div>		
	
      <div class="widget-8 widget">			<div class="textwidget"></div>
		</div><div class="widget-9 widget"><div class="widget_title"><h3>TV</h3></div><iframe src='//player.vimeo.com/video/214210696?autoplay=0' width='355' height='250' frameborder='0' webkitallowfullscreen mozallowfullscreen allowfullscreen></iframe></div><div class="widget-10 widget"><iframe src='//player.vimeo.com/video/214210559?autoplay=0' width='300' height='205' frameborder='0' webkitallowfullscreen mozallowfullscreen allowfullscreen></iframe></div>		
	<div class="widget-11 widget">		<div class="widget_title"><h3>Timeline</h3></div>		<div class="tb_widget_timeline clearfix">
						                <!-- Article -->
                <article>
                    <span class="date">19/04/2017</span>
                    <span class="time">18:53</span>
                    <div class="timeline_content">
                        <i class="fa fa-clock-o" style="color: #209E30"></i>
                        <h3><a href="http://ntdaily.com/denton-now-has-8-5-miles-of-bike-lanes-a-goal-of-the-citys-master-plan/">Denton now has 8.5 miles of bike lanes, a goal of the city&#8217;s Master Plan</a></h3>
                    </div>
                </article><!-- End Article -->
						                <!-- Article -->
                <article>
                    <span class="date">19/04/2017</span>
                    <span class="time">16:34</span>
                    <div class="timeline_content">
                        <i class="fa fa-clock-o" style="color: #209E30"></i>
                        <h3><a href="http://ntdaily.com/krum-the-town-that-voted-for-trump/">Krum: The town that voted for Trump</a></h3>
                    </div>
                </article><!-- End Article -->
						                <!-- Article -->
                <article>
                    <span class="date">19/04/2017</span>
                    <span class="time">16:30</span>
                    <div class="timeline_content">
                        <i class="fa fa-clock-o" style="color: #209E30"></i>
                        <h3><a href="http://ntdaily.com/another-apartment-complex-proposal-near-fry-street-area-is-denied/">Another apartment complex proposal near Fry Street area is denied</a></h3>
                    </div>
                </article><!-- End Article -->
						                <!-- Article -->
                <article>
                    <span class="date">19/04/2017</span>
                    <span class="time">11:08</span>
                    <div class="timeline_content">
                        <i class="fa fa-clock-o" style="color: #209E30"></i>
                        <h3><a href="http://ntdaily.com/unt-music-entrepreneurship-competition-finalists-vie-for-18000-in-prizes/">UNT music entrepreneurship competition finalists vie for $18,000 in prizes</a></h3>
                    </div>
                </article><!-- End Article -->
						                <!-- Article -->
                <article>
                    <span class="date">13/04/2017</span>
                    <span class="time">21:20</span>
                    <div class="timeline_content">
                        <i class="fa fa-clock-o" style="color: #209E30"></i>
                        <h3><a href="http://ntdaily.com/mayborn-school-of-journalism-professor-dave-tracy-69-dies/">Mayborn School of Journalism professor Dave Tracy dies at 69</a></h3>
                    </div>
                </article><!-- End Article -->
						                <!-- Article -->
                <article>
                    <span class="date">12/04/2017</span>
                    <span class="time">17:24</span>
                    <div class="timeline_content">
                        <i class="fa fa-clock-o" style="color: #209E30"></i>
                        <h3><a href="http://ntdaily.com/denton-police-data-shows-decrease-in-dwis/">Denton police data shows decrease in DWIs</a></h3>
                    </div>
                </article><!-- End Article -->
						                <!-- Article -->
                <article>
                    <span class="date">12/04/2017</span>
                    <span class="time">16:03</span>
                    <div class="timeline_content">
                        <i class="fa fa-clock-o" style="color: #209E30"></i>
                        <h3><a href="http://ntdaily.com/city-council-candidates-discuss-transparency-ethics-fracking-at-forum/">City council candidates discuss transparency, ethics, fracking at forum</a></h3>
                    </div>
                </article><!-- End Article -->
						                <!-- Article -->
                <article>
                    <span class="date">12/04/2017</span>
                    <span class="time">14:45</span>
                    <div class="timeline_content">
                        <i class="fa fa-clock-o" style="color: #209E30"></i>
                        <h3><a href="http://ntdaily.com/new-residence-hall-construction-delayed-until-summer/">New residence hall construction delayed until summer</a></h3>
                    </div>
                </article><!-- End Article -->
						                <!-- Article -->
                <article>
                    <span class="date">12/04/2017</span>
                    <span class="time">13:59</span>
                    <div class="timeline_content">
                        <i class="fa fa-clock-o" style="color: #209E30"></i>
                        <h3><a href="http://ntdaily.com/april-update-on-construction-and-obstructions-on-campus/">April update on construction and obstructions on campus</a></h3>
                    </div>
                </article><!-- End Article -->
						                <!-- Article -->
                <article>
                    <span class="date">12/04/2017</span>
                    <span class="time">13:51</span>
                    <div class="timeline_content">
                        <i class="fa fa-clock-o" style="color: #209E30"></i>
                        <h3><a href="http://ntdaily.com/new-college-starting-as-college-of-arts-and-sciences-splits-in-two/">New college starting as College of Arts and Sciences splits in two</a></h3>
                    </div>
                </article><!-- End Article -->
					</div>

	</div>
      <div class="widget-13 last widget">			<div class="textwidget"></div>
		</div>
		    </div>
	  


	<!-- END sidebar -->
	</div>
		            </div>
            	        </div>
    </section><!-- End Section -->


				        <!-- Footer -->
        <footer id="footer">
            <div class="container">
                <div class="row">
                    <div class="col col_3_of_12">
								
	<div class="widget-1 first widget">		<div class="widget_title"><h3>Latest</h3></div>		<div class="tb_widget_recent_list clearfix">
											                <!-- Post item -->
	                <div class="item clearfix">
	                    <div class="item_thumb">
	                        	                            <div class="thumb_icon">
	                                <a href="http://ntdaily.com/the-dose-playboi-cartis-anticipated-debut-arrives/" style="background-color: #209E30"><i class="fa fa-file-text"></i></a>
	                            </div>
	                        	                        <div class="thumb_hover">
	                            <a href="http://ntdaily.com/the-dose-playboi-cartis-anticipated-debut-arrives/">
	                            	<img class="visible animated" src="http://ntdaily.com/wp-uploads/2017/04/playboi-carti-interscope-records-500x500_c.jpg" alt="The Dose: Playboi Carti&#8217;s anticipated debut arrives" width="500" height="500"/>	                            </a>
	                        </div>
	                    </div>
	                    <div class="item_content">
	                        <h4><a href="http://ntdaily.com/the-dose-playboi-cartis-anticipated-debut-arrives/">The Dose: Playboi Carti&#8217;s anticipated debut arrives</a></h4>
	                        <div class="item_meta clearfix">
	                            	                                <span class="meta_date">
	                                    <a href="http://ntdaily.com/2017/04/">
	                                        April 23, 2017	                                    </a>
	                                </span>
	                            	                            	                                <span class="meta_likes">
	                                    <a href="http://ntdaily.com/the-dose-playboi-cartis-anticipated-debut-arrives/">0</a>
	                                </span>
	                            	                        </div>
	                    </div>
	                </div><!-- End Post item -->
	                
											                <!-- Post item -->
	                <div class="item clearfix">
	                    <div class="item_thumb">
	                        	                            <div class="thumb_icon">
	                                <a href="http://ntdaily.com/the-dose-true-conviction-is-a-must-see-emotional-crime-documentary/" style="background-color: #209E30"><i class="fa fa-file-text"></i></a>
	                            </div>
	                        	                        <div class="thumb_hover">
	                            <a href="http://ntdaily.com/the-dose-true-conviction-is-a-must-see-emotional-crime-documentary/">
	                            	<img class="visible animated" src="http://ntdaily.com/wp-uploads/2017/04/34093333721_7b9ce2e998_o-500x500_c.jpg" alt="The Dose: &#8216;True Conviction&#8217; is a must-see, emotional crime documentary" width="500" height="500"/>	                            </a>
	                        </div>
	                    </div>
	                    <div class="item_content">
	                        <h4><a href="http://ntdaily.com/the-dose-true-conviction-is-a-must-see-emotional-crime-documentary/">The Dose: &#8216;True Conviction&#8217; is a must-see, emotional crime documentary</a></h4>
	                        <div class="item_meta clearfix">
	                            	                                <span class="meta_date">
	                                    <a href="http://ntdaily.com/2017/04/">
	                                        April 23, 2017	                                    </a>
	                                </span>
	                            	                            	                                <span class="meta_likes">
	                                    <a href="http://ntdaily.com/the-dose-true-conviction-is-a-must-see-emotional-crime-documentary/">0</a>
	                                </span>
	                            	                        </div>
	                    </div>
	                </div><!-- End Post item -->
	                
											                <!-- Post item -->
	                <div class="item clearfix">
	                    <div class="item_thumb">
	                        	                            <div class="thumb_icon">
	                                <a href="http://ntdaily.com/elders-senior-day-performance-leads-softball-to-series-win-over-florida-atlantic/" style="background-color: #209E30"><i class="fa fa-file-text"></i></a>
	                            </div>
	                        	                        <div class="thumb_hover">
	                            <a href="http://ntdaily.com/elders-senior-day-performance-leads-softball-to-series-win-over-florida-atlantic/">
	                            	<img class="visible animated" src="http://ntdaily.com/wp-uploads/2017/02/170211ClayMassey_Softball189-500x500_c.jpg" alt="Elder&#8217;s senior day performance leads softball to series win over Florida Atlantic" width="500" height="500"/>	                            </a>
	                        </div>
	                    </div>
	                    <div class="item_content">
	                        <h4><a href="http://ntdaily.com/elders-senior-day-performance-leads-softball-to-series-win-over-florida-atlantic/">Elder&#8217;s senior day performance leads softball to series win over Florida Atlantic</a></h4>
	                        <div class="item_meta clearfix">
	                            	                                <span class="meta_date">
	                                    <a href="http://ntdaily.com/2017/04/">
	                                        April 23, 2017	                                    </a>
	                                </span>
	                            	                            	                                <span class="meta_likes">
	                                    <a href="http://ntdaily.com/elders-senior-day-performance-leads-softball-to-series-win-over-florida-atlantic/">0</a>
	                                </span>
	                            	                        </div>
	                    </div>
	                </div><!-- End Post item -->
	                
											                <!-- Post item -->
	                <div class="item clearfix">
	                    <div class="item_thumb">
	                        	                            <div class="thumb_icon">
	                                <a href="http://ntdaily.com/the-dose-whats-revenge-is-a-compelling-commentary-on-gender-dynamics/" style="background-color: #209E30"><i class="fa fa-file-text"></i></a>
	                            </div>
	                        	                        <div class="thumb_hover">
	                            <a href="http://ntdaily.com/the-dose-whats-revenge-is-a-compelling-commentary-on-gender-dynamics/">
	                            	<img class="visible animated" src="http://ntdaily.com/wp-uploads/2017/04/WhatsRevenge-500x500_c.jpg" alt="The Dose: &#8216;What’s Revenge&#8217; comments on gender dynamics" width="500" height="500"/>	                            </a>
	                        </div>
	                    </div>
	                    <div class="item_content">
	                        <h4><a href="http://ntdaily.com/the-dose-whats-revenge-is-a-compelling-commentary-on-gender-dynamics/">The Dose: &#8216;What’s Revenge&#8217; comments on gender dynamics</a></h4>
	                        <div class="item_meta clearfix">
	                            	                                <span class="meta_date">
	                                    <a href="http://ntdaily.com/2017/04/">
	                                        April 23, 2017	                                    </a>
	                                </span>
	                            	                            	                                <span class="meta_likes">
	                                    <a href="http://ntdaily.com/the-dose-whats-revenge-is-a-compelling-commentary-on-gender-dynamics/">0</a>
	                                </span>
	                            	                        </div>
	                    </div>
	                </div><!-- End Post item -->
	                
					</div>

	</div>
                          </div>
                    <div class="col col_3_of_12">
						<div class="widget-1 first widget"><div class="widget_title"><h3>North Texas Daily Classified Ads</h3></div>			<div class="textwidget"><div id="CampusAveAPI_Recent_Listings_Container" partnerid="194" format="large">Loading Recent Classifieds...</div> <script type="text/javascript" src="http://www.campusave.com/includes/api.recent.js"></script></div>
		</div>                    </div>
                    <div class="col col_3_of_12">
												                    </div>
                    <div class="col col_3_of_12">
                    	<div class="widget-1 first widget"><div class="widget_title"><h3>Contact</h3></div><div class="menu-category-menu-container"><ul id="menu-category-menu" class="menu"><li id="menu-item-186220" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-186220"><a href="http://ntdaily.com/about/">About</a></li>
<li id="menu-item-186223" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-186223"><a href="http://ntdaily.com/staff/">Who we are</a></li>
<li id="menu-item-186222" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-186222"><a href="http://ntdaily.com/contact/">How to reach us</a></li>
<li id="menu-item-186221" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-186221"><a href="http://ntdaily.com/advertising/">Advertising</a></li>
<li id="menu-item-186224" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-186224"><a href="http://ntdaily.com/classifieds/">Classifieds</a></li>
<li id="menu-item-186226" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-186226"><a href="http://ntdaily.com/city-events/">Events</a></li>
</ul></div></div><div class="widget-2 last widget"><div class="widget_title"><h3></h3></div>	<ul>
		
		<li><a href="http://ntdaily.com/wp-login.php">Log in</a></li>
	</ul>
</div>                    </div>
                </div>
            </div>
        </footer>
        <!-- End Footer -->
        <!-- Copyright -->
        <div id="copyright" role="contentinfo">
            <div class="container">
                <p>© 2015 Copyright TrendyBlog theme. All Rights reserved. <a href="http://themeforest.net/user/different-themes/portfolio?ref=different-themes" target="_blank">Different Themes</a></p>
            </div>
        </div><!-- End Copyright -->
    </div><!-- End Wrapper -->
    
	        <!--facebook like and share js -->
        <div id="fb-root"></div>
		<script>(function(d, s, id) {
			var js, fjs = d.getElementsByTagName(s)[0];
		  	if (d.getElementById(id)) return;
		  	js = d.createElement(s); js.id = id;
		  	js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.5";
		  	fjs.parentNode.insertBefore(js, fjs);
		}(document, 'script', 'facebook-jssdk'));</script>
		<!--<div id="fb-root"></div>
        <script>
        (function(d, s, id) {
          var js, fjs = d.getElementsByTagName(s)[0];
          if (d.getElementById(id)) return;
          js = d.createElement(s); js.id = id;
          js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=1425108201100352&version=v2.0";
          fjs.parentNode.insertBefore(js, fjs);
        }(document, 'script', 'facebook-jssdk'));</script>-->
 	         <!--google share and  like and e js -->
        <script type="text/javascript">
            window.___gcfg = {
              lang: 'en-US'
            };
            (function() {
                var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
                po.src = 'https://apis.google.com/js/plusone.js';
                var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
            })();
        </script>
		
		<!-- google share -->
        <script type="text/javascript">
          (function() {
            var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
            po.src = 'https://apis.google.com/js/platform.js';
            var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
          })();
        </script>
		 	<!-- Addthis js -->
        <script type="text/javascript" src="https://s7.addthis.com/js/300/addthis_widget.js#pubid=ra-558ac14e7f79bff7"></script>
        <script type="text/javascript">
       		var addthis_config = {  ui_click: true  };
       	</script>
			<!-- twitter JS End -->
		<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="https://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>	
	     <script>
	    jQuery( document ).scroll(function( $ )
		{
	    	var y = jQuery(this).scrollTop();
	      	if (/Android|webOS|iPhone|iPad|iPod|BlackBerry|IEMobile|Opera Mini/i.test(navigator.userAgent))
			{	 
			   if(jQuery(window).scrollTop() + jQuery(window).height() >= jQuery(document).height()-100)
			   {
				  jQuery('.sfsi_outr_div').css({'z-index':'9996',opacity:1,top:jQuery(window).scrollTop()+"px",position:"absolute"});
				  jQuery('.sfsi_outr_div').fadeIn(200);
				  jQuery('.sfsi_FrntInner_chg').fadeIn(200);
			   }
			   else{
				   jQuery('.sfsi_outr_div').fadeOut();
				   jQuery('.sfsi_FrntInner_chg').fadeOut();
			   }
		  }
		  else
		  {
			   if(jQuery(window).scrollTop() + jQuery(window).height() >= jQuery(document).height()-3)
			   {
					jQuery('.sfsi_outr_div').css({'z-index':'9996',opacity:1,top:jQuery(window).scrollTop()+200+"px",position:"absolute"});
					jQuery('.sfsi_outr_div').fadeIn(200);
					jQuery('.sfsi_FrntInner_chg').fadeIn(200);
		  	   }
	 		   else
			   {
				 jQuery('.sfsi_outr_div').fadeOut();
				 jQuery('.sfsi_FrntInner_chg').fadeOut();
			   }
	 	  } 
		});
     </script>
     			<script type="text/javascript">function showhide_toggle(a,b,d,f){var e=jQuery("#"+a+"-link-"+b),c=jQuery("a",e),g=jQuery("#"+a+"-content-"+b);a=jQuery("#"+a+"-toggle-"+b);e.toggleClass("sh-show sh-hide");g.toggleClass("sh-show sh-hide").toggle();"true"===c.attr("aria-expanded")?c.attr("aria-expanded","false"):c.attr("aria-expanded","true");a.text()===d?a.text(f):a.text(d)};</script>
			<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
		<script type='text/javascript'> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done"}};/* ]]> */ </script><script type='text/javascript' src='http://ntdaily.com/wp-content/plugins/akismet/_inc/form.js?ver=3.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sb_instagram_js_options = {"sb_instagram_at":"23300104.97584da.38eb697753b348d6902ff08c0ffedeb4"};
/* ]]> */
</script>
<script type='text/javascript' src='http://ntdaily.com/wp-content/plugins/instagram-feed/js/sb-instagram.min.js?ver=1.4.8'></script>
<script type='text/javascript' src='http://ntdaily.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://ntdaily.com/wp-content/plugins/ultimate-social-media-icons/js/shuffle/modernizr.custom.min.js?ver=4.7.4'></script>
<script type='text/javascript' src='http://ntdaily.com/wp-content/plugins/ultimate-social-media-icons/js/shuffle/jquery.shuffle.min.js?ver=4.7.4'></script>
<script type='text/javascript' src='http://ntdaily.com/wp-content/plugins/ultimate-social-media-icons/js/shuffle/random-shuffle-min.js?ver=4.7.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ajax_object = {"ajax_url":"http:\/\/ntdaily.com\/wp-admin\/admin-ajax.php"};
var ajax_object = {"ajax_url":"http:\/\/ntdaily.com\/wp-admin\/admin-ajax.php","plugin_url":"http:\/\/ntdaily.com\/wp-content\/plugins\/ultimate-social-media-icons\/"};
/* ]]> */
</script>
<script type='text/javascript' src='http://ntdaily.com/wp-content/plugins/ultimate-social-media-icons/js/custom.js?ver=4.7.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wc_add_to_cart_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/the-dose-true-conviction-is-a-must-see-emotional-crime-documentary\/?wc-ajax=%%endpoint%%","i18n_view_cart":"View cart","cart_url":"http:\/\/ntdaily.com\/cart\/","is_cart":"","cart_redirect_after_add":"no"};
/* ]]> */
</script>
<script type='text/javascript' src='//ntdaily.com/wp-content/plugins/woocommerce/assets/js/frontend/add-to-cart.min.js?ver=3.0.1'></script>
<script type='text/javascript' src='//ntdaily.com/wp-content/plugins/woocommerce/assets/js/jquery-blockui/jquery.blockUI.min.js?ver=2.70'></script>
<script type='text/javascript' src='//ntdaily.com/wp-content/plugins/woocommerce/assets/js/js-cookie/js.cookie.min.js?ver=2.1.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var woocommerce_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/the-dose-true-conviction-is-a-must-see-emotional-crime-documentary\/?wc-ajax=%%endpoint%%"};
/* ]]> */
</script>
<script type='text/javascript' src='//ntdaily.com/wp-content/plugins/woocommerce/assets/js/frontend/woocommerce.min.js?ver=3.0.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wc_cart_fragments_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/the-dose-true-conviction-is-a-must-see-emotional-crime-documentary\/?wc-ajax=%%endpoint%%","fragment_name":"wc_fragments"};
/* ]]> */
</script>
<script type='text/javascript' src='//ntdaily.com/wp-content/plugins/woocommerce/assets/js/frontend/cart-fragments.min.js?ver=3.0.1'></script>
<script type='text/javascript' src='http://ntdaily.com/wp-content/plugins/aesop-story-engine/public/assets/js/ai-core.min.js?ver=1.9.7.1'></script>
<script type='text/javascript' src='http://ntdaily.com/wp-includes/js/jquery/ui/effect.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://ntdaily.com/wp-includes/js/jquery/ui/effect-slide.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://ntdaily.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://ntdaily.com/wp-includes/js/jquery/ui/accordion.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://ntdaily.com/wp-includes/js/jquery/ui/tabs.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://ntdaily.com/wp-includes/js/jquery/ui/button.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://ntdaily.com/wp-includes/js/jquery/ui/spinner.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://ntdaily.com/wp-content/themes/trendyblog-theme/js/admin/jquery.c00kie.js?ver=1.0'></script>
<script type='text/javascript' src='http://ntdaily.com/wp-content/themes/trendyblog-theme/js/easing.min.js?ver=4.7.4'></script>
<script type='text/javascript' src='http://ntdaily.com/wp-content/themes/trendyblog-theme/js/smoothscroll.min.js?ver=4.7.4'></script>
<script type='text/javascript' src='http://ntdaily.com/wp-content/themes/trendyblog-theme/js/magnific.min.js?ver=4.7.4'></script>
<script type='text/javascript' src='http://ntdaily.com/wp-content/themes/trendyblog-theme/js/viewportchecker.js?ver=4.7.4'></script>
<script type='text/javascript' src='http://ntdaily.com/wp-content/themes/trendyblog-theme/js/init.js?ver=4.7.4'></script>
<script type='text/javascript' src='http://ntdaily.com/wp-content/themes/trendyblog-theme/js/stickysidebar.min.js?ver=4.7.4'></script>
<script type='text/javascript' src='http://ntdaily.com/wp-includes/js/comment-reply.min.js?ver=4.7.4'></script>
<script type='text/javascript' src='http://ntdaily.com/wp-content/themes/trendyblog-theme/js/scripts.js?ver=1.0'></script>
<script type='text/javascript' src='http://ntdaily.com/wp-content/themes/trendyblog-theme/js/trendyblog.js?ver=1.0.0'></script>
<script type='text/javascript' src='http://ntdaily.com/wp-includes/js/wp-embed.min.js?ver=4.7.4'></script>
<script type="text/css" id="tmpl-tribe_customizer_css">.tribe-events-list .tribe-events-loop .tribe-event-featured,
				.tribe-events-list #tribe-events-day.tribe-events-loop .tribe-event-featured,
				.type-tribe_events.tribe-events-photo-event.tribe-event-featured .tribe-events-photo-event-wrap,
				.type-tribe_events.tribe-events-photo-event.tribe-event-featured .tribe-events-photo-event-wrap:hover {
					background-color: #0ea0d7;
				}

				#tribe-events-content table.tribe-events-calendar .type-tribe_events.tribe-event-featured {
					background-color: #0ea0d7;
				}

				.tribe-events-list-widget .tribe-event-featured,
				.tribe-events-venue-widget .tribe-event-featured,
				.tribe-mini-calendar-list-wrapper .tribe-event-featured,
				.tribe-events-adv-list-widget .tribe-event-featured .tribe-mini-calendar-event {
					background-color: #0ea0d7;
				}

				.tribe-grid-body .tribe-event-featured.tribe-events-week-hourly-single {
					background-color: rgba(14,160,215, .7 );
					border-color: #0ea0d7;
				}

				.tribe-grid-body .tribe-event-featured.tribe-events-week-hourly-single:hover {
					background-color: #0ea0d7;
				}</script><style type="text/css" id="tribe_customizer_css">.tribe-events-list .tribe-events-loop .tribe-event-featured,
				.tribe-events-list #tribe-events-day.tribe-events-loop .tribe-event-featured,
				.type-tribe_events.tribe-events-photo-event.tribe-event-featured .tribe-events-photo-event-wrap,
				.type-tribe_events.tribe-events-photo-event.tribe-event-featured .tribe-events-photo-event-wrap:hover {
					background-color: #0ea0d7;
				}

				#tribe-events-content table.tribe-events-calendar .type-tribe_events.tribe-event-featured {
					background-color: #0ea0d7;
				}

				.tribe-events-list-widget .tribe-event-featured,
				.tribe-events-venue-widget .tribe-event-featured,
				.tribe-mini-calendar-list-wrapper .tribe-event-featured,
				.tribe-events-adv-list-widget .tribe-event-featured .tribe-mini-calendar-event {
					background-color: #0ea0d7;
				}

				.tribe-grid-body .tribe-event-featured.tribe-events-week-hourly-single {
					background-color: rgba(14,160,215, .7 );
					border-color: #0ea0d7;
				}

				.tribe-grid-body .tribe-event-featured.tribe-events-week-hourly-single:hover {
					background-color: #0ea0d7;
				}</style>	<!-- END body -->
	</body>
<!-- END html -->
</html>