<!DOCTYPE html>
<!--[if IE 7]><html
class="ie ie7" lang="en-US">
<![endif]-->
<!--[if IE 8]><html
class="ie ie8" lang="en-US">
<![endif]-->
<!--[if !(IE 7) | !(IE 8)  ]><!--><html
xmlns="http://www.w3.org/1999/xhtml" lang="en-US">
<!--<![endif]--><head><meta
http-equiv="content-type" content="text/html; charset=UTF-8" /><meta
name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1" /><link
rel="shortcut icon" href="http://ntdaily.com/wp-content/themes/legatus-theme/images/favicon.ico" type="image/x-icon" /><link
rel="alternate" type="application/rss+xml" href="http://ntdaily.com/feed/" title="North Texas Daily latest posts" /><link
rel="alternate" type="application/rss+xml" href="http://ntdaily.com/comments/feed/" title="North Texas Daily latest comments" /><link
rel="pingback" href="http://ntdaily.com/xmlrpc.php" /><title>Wilson named C-USA Player of the Week &#8211; North Texas Daily</title><link
rel='dns-prefetch' href='//connect.facebook.net' /><link
rel='dns-prefetch' href='//fonts.googleapis.com' /><link
rel='dns-prefetch' href='//s.w.org' /><link
rel="alternate" type="application/rss+xml" title="North Texas Daily &raquo; Feed" href="http://ntdaily.com/feed/" /><link
rel="alternate" type="application/rss+xml" title="North Texas Daily &raquo; Comments Feed" href="http://ntdaily.com/comments/feed/" /><link
rel="alternate" type="application/rss+xml" title="North Texas Daily &raquo; Wilson named C-USA Player of the Week Comments Feed" href="http://ntdaily.com/wilson-named-c-usa-player-of-the-week/feed/" /> <script type="text/javascript">window._wpemojiSettings={"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/ntdaily.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.8.1"}};!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b===c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);</script> <style type="text/css">img.wp-smiley,img.emoji{display:inline !important;border:none !important;box-shadow:none !important;height:1em !important;width:1em !important;margin:0
.07em !important;vertical-align:-0.1em !important;background:none !important;padding:0
!important}</style><!-- <link
rel='stylesheet' id='validate-engine-css-css'  href='http://ntdaily.com/wp-content/plugins/wysija-newsletters/css/validationEngine.jquery.css?ver=2.7.11.3' type='text/css' media='all' /> --><!-- <link
rel='stylesheet' id='theme-my-login-css'  href='http://ntdaily.com/wp-content/plugins/theme-my-login/theme-my-login.css?ver=6.4.9' type='text/css' media='all' /> --><!-- <link
rel='stylesheet' id='wp_pro_ad_bg_style-css'  href='http://ntdaily.com/wp-content/plugins/wp_pro_ad_system/templates/css/pro_ad_bg.css?ver=2.0' type='text/css' media='all' /> --><!-- <link
rel='stylesheet' id='aptf-bxslider-css'  href='http://ntdaily.com/wp-content/plugins/accesspress-twitter-feed/css/jquery.bxslider.css?ver=1.5.6' type='text/css' media='all' /> --><!-- <link
rel='stylesheet' id='aptf-front-css-css'  href='http://ntdaily.com/wp-content/plugins/accesspress-twitter-feed/css/frontend.css?ver=1.5.6' type='text/css' media='all' /> --><!-- <link
rel='stylesheet' id='aptf-font-css-css'  href='http://ntdaily.com/wp-content/plugins/accesspress-twitter-feed/css/fonts.css?ver=1.5.6' type='text/css' media='all' /> --><!-- <link
rel='stylesheet' id='hypotext-css'  href='http://ntdaily.com/wp-content/plugins/hypotext/css/hypotext.css?ver=4.8.1' type='text/css' media='all' /> --><!-- <link
rel='stylesheet' id='ffwd_frontend-css'  href='http://ntdaily.com/wp-content/plugins/wd-facebook-feed/css/ffwd_frontend.css?ver=1.0.25' type='text/css' media='all' /> --><!-- <link
rel='stylesheet' id='ffwd_font-awesome-css'  href='http://ntdaily.com/wp-content/plugins/wd-facebook-feed/css/font-awesome/font-awesome.css?ver=4.4.0' type='text/css' media='all' /> --><!-- <link
rel='stylesheet' id='ffwd_mCustomScrollbar-css'  href='http://ntdaily.com/wp-content/plugins/wd-facebook-feed/css/jquery.mCustomScrollbar.css?ver=1.0.25' type='text/css' media='all' /> --><!-- <link
rel='stylesheet' id='widgetopts-styles-css'  href='http://ntdaily.com/wp-content/plugins/widget-options/assets/css/widget-options.css' type='text/css' media='all' /> --><!-- <link
rel='stylesheet' id='wprps_slick_style-css'  href='http://ntdaily.com/wp-content/plugins/wp-responsive-recent-post-slider/assets/css/slick.css?ver=4.8.1' type='text/css' media='all' /> --><!-- <link
rel='stylesheet' id='wprps_recent_post_style-css'  href='http://ntdaily.com/wp-content/plugins/wp-responsive-recent-post-slider/assets/css/recent-post-style.css?ver=4.8.1' type='text/css' media='all' /> --><!-- <link
rel='stylesheet' id='ai-core-style-css'  href='http://ntdaily.com/wp-content/plugins/aesop-story-engine/public/assets/css/ai-core.css?ver=1' type='text/css' media='all' /> -->
<link rel="stylesheet" type="text/css" href="//ntdaily.com/wp-content/cache/wpfc-minified/6ec552d87c561e28c22b279bb5e833c0/1501768381index.css" media="all"/><style id='ai-core-style-inline-css' type='text/css'>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</style><link
rel='stylesheet' id='google-fonts-2-css'  href='http://fonts.googleapis.com/css?family=Tinos&#038;subset=latin&#038;ver=4.8.1' type='text/css' media='all' /><!-- <link
rel='stylesheet' id='reset-css'  href='http://ntdaily.com/wp-content/themes/legatus-theme/css/reset.css?ver=4.8.1' type='text/css' media='all' /> --><!-- <link
rel='stylesheet' id='font-awesome-css'  href='http://ntdaily.com/wp-content/plugins/js_composer/assets/lib/bower/font-awesome/css/font-awesome.min.css?ver=5.2.1' type='text/css' media='all' /> --><!-- <link
rel='stylesheet' id='main-stylesheet-css'  href='http://ntdaily.com/wp-content/themes/legatus-theme/css/main-stylesheet.css?ver=4.8.1' type='text/css' media='all' /> --><!-- <link
rel='stylesheet' id='shortcode-css'  href='http://ntdaily.com/wp-content/themes/legatus-theme/css/shortcode.css?ver=4.8.1' type='text/css' media='all' /> --><!-- <link
rel='stylesheet' id='lightbox-css'  href='http://ntdaily.com/wp-content/themes/legatus-theme/css/lightbox.css?ver=4.8.1' type='text/css' media='all' /> --><!-- <link
rel='stylesheet' id='dat-menu-css'  href='http://ntdaily.com/wp-content/themes/legatus-theme/css/dat-menu.css?ver=4.8.1' type='text/css' media='all' /> --><!-- <link
rel='stylesheet' id='responsive-css'  href='http://ntdaily.com/wp-content/themes/legatus-theme/css/responsive.css?ver=4.8.1' type='text/css' media='all' /> -->
<link rel="stylesheet" type="text/css" href="//ntdaily.com/wp-content/cache/wpfc-minified/9d23d78f7df4f48141e27de1eec99160/1501768381index.css" media="all"/>
<!--[if lt IE 8]><link
rel='stylesheet' id='ie-only-styles-css'  href='http://ntdaily.com/wp-content/themes/legatus-theme/css/ie-ancient.css?ver=4.8.1' type='text/css' media='all' />
<![endif]--><!-- <link
rel='stylesheet' id='style-css'  href='http://ntdaily.com/wp-content/themes/legatus-theme/style.css?ver=4.8.1' type='text/css' media='all' /> -->
<link rel="stylesheet" type="text/css" href="//ntdaily.com/wp-content/cache/wpfc-minified/be8c42470e2d09c021139482884877c5/1501768381index.css" media="all"/> <script type='text/javascript'>var ot={"THEME_NAME":"legatus","adminUrl":"http:\/\/ntdaily.com\/wp-admin\/admin-ajax.php","gallery_id":"","galleryCat":"","imageUrl":"http:\/\/ntdaily.com\/wp-content\/themes\/legatus-theme\/images\/","cssUrl":"http:\/\/ntdaily.com\/wp-content\/themes\/legatus-theme\/css\/","themeUrl":"http:\/\/ntdaily.com\/wp-content\/themes\/legatus-theme"};</script> <script src='//ntdaily.com/wp-content/cache/wpfc-minified/463570a923249b935cff2c94cc62248b/1501768381index.js' type="text/javascript"></script>
<!-- <script type='text/javascript' src='http://ntdaily.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script> --> <!-- <script type='text/javascript' src='http://ntdaily.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script> --> <!-- <script type='text/javascript' src='http://ntdaily.com/wp-content/plugins/wp_pro_ad_system/templates/js/load_ads.js?ver=4.8.1'></script> --> <!-- <script type='text/javascript' src='http://ntdaily.com/wp-content/plugins/mailchimp-widget/js/mailchimp-widget-min.js?ver=4.8.1'></script> --> <!-- <script type='text/javascript' src='http://ntdaily.com/wp-content/plugins/accesspress-twitter-feed/js/jquery.bxslider.min.js?ver=1.5.6'></script> --> <!-- <script type='text/javascript' src='http://ntdaily.com/wp-content/plugins/accesspress-twitter-feed/js/frontend.js?ver=1.5.6'></script> --> <script type='text/javascript' src='http://connect.facebook.net/en_US/all.js?ver=4.8.1#xfbml=1'></script> <script type='text/javascript'>var fcn_global_data={"ajaxurl":"http:\/\/ntdaily.com\/wp-admin\/admin-ajax.php","permalink":"http:\/\/ntdaily.com\/wilson-named-c-usa-player-of-the-week\/"};</script> <script src='//ntdaily.com/wp-content/cache/wpfc-minified/b6cf75e4ae7f1f3499120bb4ff06ce51/1501768381index.js' type="text/javascript"></script>
<!-- <script type='text/javascript' src='http://ntdaily.com/wp-content/plugins/facebook-comments-notifier/fb-comments.js?ver=4.8.1'></script> --> <!-- <script type='text/javascript' src='http://ntdaily.com/wp-content/plugins/hypotext/js/hypotext.js?ver=4.8.1'></script> --> <script type='text/javascript'>var ffwd_frontend_text={"comment_reply":"Reply","view":"View","more_comments":"more comments","year":"year","years":"years","hour":"hour","hours":"hours","months":"months","month":"month","weeks":"weeks","week":"week","days":"days","day":"day","minutes":"minutes","minute":"minute","seconds":"seconds","second":"second","ago":"ago","ajax_url":"http:\/\/ntdaily.com\/wp-admin\/admin-ajax.php","and":"and","others":"others"};</script> <script src='//ntdaily.com/wp-content/cache/wpfc-minified/245687e02af46adbd62aece6ca966b49/1504233509index.js' type="text/javascript"></script>
<!-- <script type='text/javascript' src='http://ntdaily.com/wp-content/plugins/wd-facebook-feed/js/ffwd_frontend.js?ver=1.0.25'></script> --> <!-- <script type='text/javascript' src='http://ntdaily.com/wp-content/plugins/wd-facebook-feed/js/jquery.mobile.js?ver=1.0.25'></script> --> <!-- <script type='text/javascript' src='http://ntdaily.com/wp-content/plugins/wd-facebook-feed/js/jquery.mCustomScrollbar.concat.min.js?ver=1.0.25'></script> --> <!-- <script type='text/javascript' src='http://ntdaily.com/wp-content/plugins/wd-facebook-feed/js/jquery.fullscreen-0.4.1.js?ver=0.4.1'></script> --> <script type='text/javascript'>var ffwd_objectL10n={"ffwd_field_required":"field is required.","ffwd_mail_validation":"This is not a valid email address.","ffwd_search_result":"There are no images matching your search."};</script> <script src='//ntdaily.com/wp-content/cache/wpfc-minified/bf257f643af81cda7ee1f6b6d695631c/1504233509index.js' type="text/javascript"></script>
<!-- <script type='text/javascript' src='http://ntdaily.com/wp-content/plugins/wd-facebook-feed/js/ffwd_gallery_box.js?ver=1.0.25'></script> --> <!-- <script type='text/javascript' src='http://ntdaily.com/wp-content/plugins/google-analyticator/external-tracking.min.js?ver=6.5.4'></script> --> <link
rel='https://api.w.org/' href='http://ntdaily.com/wp-json/' /><link
rel="EditURI" type="application/rsd+xml" title="RSD" href="http://ntdaily.com/xmlrpc.php?rsd" /><link
rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://ntdaily.com/wp-includes/wlwmanifest.xml" /><link
rel='prev' title='Peters&#8217; hat trick leads North Texas soccer in route of Houston Baptist' href='http://ntdaily.com/peters-hat-trick-leads-north-texas-soccer-in-route-of-houston-baptist/' /><meta
name="generator" content="WordPress 4.8.1" /><link
rel="canonical" href="http://ntdaily.com/wilson-named-c-usa-player-of-the-week/" /><link
rel='shortlink' href='http://ntdaily.com/?p=222828' /><link
rel="alternate" type="application/json+oembed" href="http://ntdaily.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fntdaily.com%2Fwilson-named-c-usa-player-of-the-week%2F" /><link
rel="alternate" type="text/xml+oembed" href="http://ntdaily.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fntdaily.com%2Fwilson-named-c-usa-player-of-the-week%2F&#038;format=xml" /><link
rel="image_src" href="http://ntdaily.com/wp-uploads/2017/09/170902NorthTexasVsLamar_0315_ColinMitchell_fixed-300x200.jpg" /><style type="text/css" id="csseditorglobal">.avia-safari .hr.hr-invisible.avia-builder-el-6.el_before_av_one_fifth.avia-builder-el-first{margin-top:0 !important}.widget-3.panel .textwidget .issuu_button
a{font-family:'Titillium Web',sans-serif;font-weight:bold;color:#000;background-color:rgb(236,236,236);border:none;text-align:center;text-decoration:none;display:inline-block;border-radius:1px;padding:10px
28px;font-size:16px;margin-bottom:-20px}.widget-3.panel .textwidget .issuu_button a:hover{font-family:'Titillium Web',sans-serif;font-weight:bold;color:#FFF;background-color:#090F0F}.author-photo{margin-bottom:10px}.related-block .article-array{padding-top:0px}.author-photo .set-image-border
img{height:65px;width:65px}.main-content-split .main-split-right .content-panel .panel-content
p{display:none}</style><style type="text/css" id="csseditordesktop">@media only screen and (min-width: 1024px){label{margin-bottom:10px}.header-middle .logo-text h1
a{color:#00853E;padding-left:240px;font-family:Minion Pro,serif;font-weight:300}.post-title{padding-bottom:10px}.content .wrapper .main-content-left .content-article-title{display:none}.article-title{padding-bottom:5px}.header-middle .logo-text h1 a::after{display:block;font-size:19px;margin-top:-35px;content:"The Official Student Newspaper of the University of North Texas";color:#858585;margin-left:230px}h1{text-align:center}.banner .banner-block{position:absolute;left:0px;padding-top:10px}.pro_ad_system_ad_container.ad_container_11
img{width:100%;height:auto}.header-middle{padding-bottom:115px}.widget-3.panel{border:0px}.widget-6.extendedwopts-hide.extendedwopts-tablet.extendedwopts-mobile.panel{height:auto}.header-middle .logo-text
h1{text-align:center}.content .wrapper .main-content-left .main-content-split .main-split-right .content-panel{border-color:white}.content .wrapper .main-content-left .main-content-split .main-split-left .content-panel{border-color:white}@media not all and (min-resolution:.001dpcm){@supports (-webkit-appearance:none){.header-middle .logo-text h1 a::after{margin-bottom:-15px;margin-top:-35px}}}@supports (-webkit-tap-highlight-color:currentcolor) and (not (-webkit-background-composite:clear)) and (not (-ms-accelerator:true)) and (not (overflow:-webkit-marquee)) and (not (-moz-appearance:none)){.header-middle .logo-text h1 a::after{margin-bottom:-105px}}}</style><style type="text/css" id="csseditortablet">@media only screen and (min-width: 667px) and (max-width: 1024px){label{margin-bottom:10px}.pro_ad_system_ad_container.ad_container_11
img{width:100%;height:auto}#ns_widget_mailchimp-email-3{width:65%}.banner .banner-block{position:absolute;left:0px;padding-top:10px;display:none}.button{font-weight:bold;padding-top:5px;padding-right:41%;padding-bottom:5px;padding-left:41%}.header-middle .logo-text h1
a{color:#00853E;padding-left:60px;font-family:"Minion Pro";font-weight:300}.post-title{padding-bottom:10px}.content-article-title{display:none}.article-title{padding-bottom:5px}h1{text-align:center}.widget-3.panel{border:0px}.header-middle .logo-text h1 a::after{display:block;font-size:17.5px;margin-top:-2em;margin-bottom:-2em;content:"The Official Student Newspaper of the University of North Texas";color:#858585;margin-left:55px}}</style><style type="text/css" id="csseditorphone">@media only screen  and (min-width: 320px)  and (max-width: 667px){label{margin-bottom:10px}#ns_widget_mailchimp-email-3{width:65%}.button{font-weight:bold;padding-top:5px;padding-right:41%;padding-bottom:5px;padding-left:41%}.widget-3.panel{border:0px}.header-middle .logo-text h1
a{font-family:Minion Pro,serif;color:#00853E;font-size:50%;text-align:center;padding-left:14px;font-weight:300}.content-article-title{display:none}.header-middle .wrapper .logo-text h1
a{align:center}.header-middle .logo-text h1 a::after{display:block;font-size:25%;margin-top:-6.5em;content:"The Official Student Newspaper of the University of North Texas";color:#858585;margin-left:13px}@media not all and (min-resolution:.001dpcm){@supports (-webkit-appearance:none){@media screen and (min-device-width:320px) and (-webkit-min-device-pixel-ratio:2){.header-middle .logo-text h1 a::after{margin-bottom:-40px;padding-left:30px}.header-middle .logo-text h1
a{padding-left:45px}}@media (device-height:568px) and (device-width:320px) and (-webkit-min-device-pixel-ratio:2){.header-middle .logo-text h1 a::after{margin-bottom:-40px;padding-left:30px}.header-middle .logo-text h1
a{padding-left:45px}}@media (min-device-height:667px) and (min-device-width:375px) and (-webkit-min-device-pixel-ratio:3){.header-middle .logo-text h1 a::after{margin-bottom:-40px;padding-left:45px}.header-middle .logo-text h1
a{padding-left:60px}}}}@supports (-webkit-tap-highlight-color:currentcolor) and (not (-webkit-background-composite:clear)) and (not (-ms-accelerator:true)) and (not (overflow:-webkit-marquee)) and (not (-moz-appearance:none)){.header-middle .logo-text h1 a::after{margin-bottom:-120px}.header-middle .logo-text h1
a{}}}</style><style>.slider-container .slider-controls .slider-control.active a,
.breaking-news .breaking-title,
.breaking-news .breaking-controls,
.main-content-right .panel h3,
.content-panel .panel-header b,
.page-pager > span,
.page-pager > a:hover,
.shortcode-content .spacer-break-2,
.shortcode-content .spacer-break-3,
.shortcode-content .spacer-break-4,
.shortcode-content table thead,
.shortcode-content .accordion > div > a,
.content .filter a.active,
.article-array li:before{background-color:#00853E}a{color:#00853E}.content-article-title{border-bottom:4px solid #00853E;color:#00853E}.page-pager{border-top:1px solid #00853E}.shortcode-content .gallery-preview .gallery-thumbs li.active:before{box-shadow:inset 0px 0px 0px 5px #00853E}body{background:url(http://ntdaily.com/wp-content/themes/legatus-theme/images/background-texture-3.jpg)}</style><style>p{font-size:13px!important;font-family:'Arial',sans-serif}.header-middle .logo-text
h1{font-size:70px;font-family:'Tinos',sans-serif}.header .header-menu li
a{font-size:14px;font-family:'Arial',sans-serif}.article-big-block .article-header h2, .article-small-block .article-header
h2{font-size:20px;font-family:'Arial',sans-serif}.video-small h2
a{font-size:13px;font-family:'Arial',sans-serif}.photo-gallery-blocks .images-content li div.article-header h2
a{font-size:16px;font-family:'Arial',sans-serif}.content-article-title
h2{font-size:33px;font-family:'Arial',sans-serif}.comment-block .commment-content .user-nick{margin-left:75px;font-family:'Arial',sans-serif}.no-comment-block
b{font-size:22px;font-family:'Arial',sans-serif}.huge-message .big-title{font-size:80px;font-family:'Arial',sans-serif}.huge-message .small-title{font-size:40px;font-family:'Arial',sans-serif}.gallery-box .gallery-box-header
h2{font-size:17px;font-family:'Arial',sans-serif}.article-middle-block .article-header h2
a{font-size:13px;font-family:'Arial',sans-serif}.main-content-right .panel
h3{font-size:12px;font-family:'Arial',sans-serif}.panel-gallery .gallery-header b
a{font-size:13px;font-family:'Arial',sans-serif}.article-side-block .article-header h2 a,
.article-classic .article-header h2
a{font-size:20px;font-family:'Arial',sans-serif}.social-icons-float .social-icon .social-count{font-size:24px;font-family:'Arial',sans-serif}.main-article-content h2.article-title{font-size:22px;font-family:'Arial',sans-serif}.main-article-content .article-controls .date .calendar-date{font-size:28px;font-family:'Arial',sans-serif}.article-share-bottom .social-icon .social-count{font-size:11px;font-family:'Arial',sans-serif}.author-content
h3{font-size:18px;font-family:'Arial',sans-serif}</style><script>var breakingStart=true;var breakingSpeed=60;var breakingScroll=[0,0,0,0,0,0,0,0,0,0];var breakingOffset=[0,0,0,0,0,0,0,0,0,0];var elementsToClone=[true,true,true,true,true,true,true,true,true,true];var elementsActive=[];var theCount=[0,0,0,0,0,0,0,0,0,0];var _legatus_slider_timer;var _legatus_slider_autostart=true
var _legatus_slider_interval=5000;var _legatus_slider_loading=true;function validateName(fld){"use strict";var error="";if(fld.value===''||fld.value==='Nickname'||fld.value==='Enter Your Name..'||fld.value==='Your Name..'){error="You didn't enter Your First Name.";}else if((fld.value.length<2)||(fld.value.length>200)){error="First Name is the wrong length.";}
return error;}
function validateEmail(fld){"use strict";var error="";var illegalChars=/^[^@]+@[^@.]+\.[^@]*\w\w$/;if(fld.value===""){error="You didn't enter an email address.";}else if(fld.value.match(illegalChars)===null){error="The email address contains illegal characters.";}
return error;}
function valName(text){"use strict";var error="";if(text===''||text==='Nickname'||text==='Enter Your Name..'||text==='Your Name..'){error="You didn't enter Your First Name.";}else if((text.length<2)||(text.length>50)){error="First Name is the wrong length.";}
return error;}
function valEmail(text){"use strict";var error="";var illegalChars=/^[^@]+@[^@.]+\.[^@]*\w\w$/;if(text===""){error="You didn't enter an email address.";}else if(text.match(illegalChars)===null){error="The email address contains illegal characters.";}
return error;}
function validateMessage(fld){"use strict";var error="";if(fld.value===''){error="You didn't enter Your message.";}else if(fld.value.length<3){error="The message is to short.";}
return error;}
function validatecheckbox(){"use strict";var error="Please select at least one checkbox!";return error;}</script><meta
name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link
rel="stylesheet" type="text/css" href="http://ntdaily.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><link
rel="icon" href="http://ntdaily.com/wp-uploads/2017/08/cropped-logo-32x32.jpg" sizes="32x32" /><link
rel="icon" href="http://ntdaily.com/wp-uploads/2017/08/cropped-logo-192x192.jpg" sizes="192x192" /><link
rel="apple-touch-icon-precomposed" href="http://ntdaily.com/wp-uploads/2017/08/cropped-logo-180x180.jpg" /><meta
name="msapplication-TileImage" content="http://ntdaily.com/wp-uploads/2017/08/cropped-logo-270x270.jpg" /> <script type="text/javascript">window.google_analytics_uacct="104064780";</script> <script type="text/javascript">var analyticsFileTypes=[''];var analyticsSnippet='disabled';var analyticsEventTracking='enabled';</script> <script type="text/javascript">(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,'script','//www.google-analytics.com/analytics.js','ga');ga('create','UA-38547173-1','auto');ga('send','pageview');</script> <noscript><style type="text/css">.wpb_animate_when_almost_visible{opacity:1}</style></noscript></head><body
class="post-template-default single single-post postid-222828 single-format-standard browser-unknown aesop-core aesop-on-legatus-theme wpb-js-composer js-comp-ver-5.2.1 vc_responsive"><div
class="boxed active"><div
class="header"><div
class="header-very-top"><div
class="wrapper"><div
class="left"></div><div
class="clear-float"></div></div><div
class="double-split"></div></div><div
class="header-middle"><div
class="wrapper"><div
class="logo-text"><h1><a
href="http://ntdaily.com">North Texas Daily</a></h1></div><div
class="banner"><div
class="banner-block"><div
class="pro_ad_system_ad_container ad_container_11" id="ad_container_11" style="width:1000px; height:110px; background:#F4F4F4; overflow:hidden;" am_ads="2" rotation="1" rotation_time="10" theid="11"><div
id="11" class="pro_ad_adzone_11_ad_0 adzone_ad_11 pro_ad_zone" style="display:none;"><a
href="http://ntdaily.com?ad_click=257" target="_blank"><img
src="http://ntdaily.com/wp-uploads/2017/08/Surepoint_08312017_TopBanner.jpeg" alt="Surepoint_08312017_TopBanner" width="1140" height="115" /></a></div><div
id="11" class="pro_ad_adzone_11_ad_1 adzone_ad_11 pro_ad_zone" style="display:none;"><a
href="http://ntdaily.com?ad_click=128" target="_blank"><img
src="http://ntdaily.com/wp-uploads/2017/09/NT-Daily-Web-AD-for-Sept-9.jpg" alt="Spring Banner Ad" /></a></div><div
id="11" class="pro_ad_adzone_11_ad_2 adzone_ad_11 pro_ad_zone" style="display:none;"><a
href="http://ntdaily.com?ad_click=258" target="_blank"><img
src="http://ntdaily.com/wp-uploads/2017/08/TGSummerTopBanner.jpg" alt="Thrift Summer Ad" /></a></div></div></div></div><div
class="clear-float"></div></div></div><div
class="header-menu thisisfixed"><div
class="wrapper"><ul
class="menu main-menu" ><li
id="menu-item-217949" class="normal-drop   no-description menu-item menu-item-type-taxonomy menu-item-object-category"><a
href="http://ntdaily.com/category/news/">News</a></li><li
id="menu-item-27" class="normal-drop   no-description menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children ot-dropdown"><a
href="http://ntdaily.com/category/art/">Arts &#038; Life<span>&nbsp;</span></a><ul
class="sub-menu"><li
id="menu-item-180882" class="normal-drop   no-description menu-item menu-item-type-taxonomy menu-item-object-category"><a
href="http://ntdaily.com/category/thedose/">The Dose</a></li></ul></li><li
id="menu-item-26" class="normal-drop   no-description menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent"><a
href="http://ntdaily.com/category/sports/">Sports</a></li><li
id="menu-item-28" class="normal-drop   no-description menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children ot-dropdown"><a
href="http://ntdaily.com/category/opinion/">Opinion<span>&nbsp;</span></a><ul
class="sub-menu"><li
id="menu-item-214736" class="normal-drop   no-description menu-item menu-item-type-taxonomy menu-item-object-category"><a
href="http://ntdaily.com/category/editorial-blog/">Editorial Blog</a></li></ul></li><li
id="menu-item-211536" class="normal-drop   no-description menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children ot-dropdown"><a
href="http://ntdaily.com/projects/">Projects<span>&nbsp;</span></a><ul
class="sub-menu"><li
id="menu-item-211543" class="normal-drop   no-description menu-item menu-item-type-post_type menu-item-object-page"><a
href="http://ntdaily.com/projects/a-new-normal/">A New Normal</a></li><li
id="menu-item-214707" class="normal-drop   no-description menu-item menu-item-type-post_type menu-item-object-page"><a
href="http://ntdaily.com/projects/drawing-the-line/">Drawing the Line</a></li><li
id="menu-item-216944" class="normal-drop   no-description menu-item menu-item-type-post_type menu-item-object-page"><a
href="http://ntdaily.com/project-fry-street/">Project Fry Street</a></li></ul></li><li
id="menu-item-219269" class="normal-drop   no-description menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children ot-dropdown"><a
href="http://ntdaily.com/advertising-2/">Advertising<span>&nbsp;</span></a><ul
class="sub-menu"><li
id="menu-item-207624" class="normal-drop   no-description menu-item menu-item-type-post_type menu-item-object-page"><a
href="http://ntdaily.com/classifieds/">Classifieds</a></li></ul></li><li
id="menu-item-210696" class="normal-drop   no-description ppr-rewrite menu-item menu-item-type-post_type menu-item-object-page"><a
href="https://vimeo.com/ntdaily">NTDaily TV</a></li></ul><div
class="right menu-search"><form
method="get" action="http://ntdaily.com" name="searchform" >
<input
type="text" value="" placeholder="Search something.." name="s" id="s"/>
<input
type="submit" class="search-button" value="&nbsp;" /></form></div><div
class="clear-float"></div></div></div><div
class="header-undermenu"><div
class="wrapper"><div
class="clear-float"></div></div></div></div><div
class="content"><div
class="wrapper"><div
class="main-content-left"><div
class="content-article-title"><h2>Wilson named C-USA Player of the Week</h2><div
class="right-title-side">
<a
href="http://ntdaily.com"><i
class="fa fa-reply"></i>Back To Homepage</a></div></div><div
class="main-article-content"><h2 class="article-title">Wilson named C-USA Player of the Week</h2><div
class="article-photo">
<img
class="setborder" src="http://ntdaily.com/wp-uploads/2017/09/170902NorthTexasVsLamar_0315_ColinMitchell_fixed-680x365_c.jpg" alt="Wilson named C-USA Player of the Week" /></div><div
class="article-controls"><div
class="date"><div
class="calendar-date">September 04</div><div
class="calendar-time">
<font>21:06</font>
<font>2017</font></div></div><div
class="right-side"><div
class="colored">
<a
href="javascript:printArticle();" class="icon-link"><i
class="fa fa-print"></i>Print This Article</a>
<a
href="#share" class="icon-link"><i
class="fa fa-share-alt"></i>Share it With Friends</a></div><div>
<a
href="http://ntdaily.com/author/mbrune/" title="Posts by Matthew Brune" rel="author" class="icon-link"><i
class="fa fa-user"></i> by  Matthew Brune</a></div></div><div
class="clear-float"></div></div><div
class="shortcode-content"><p
class="caps">Senior running back Jeffrey Wilson was well rewarded for his rushing outburst Saturday night against Lamar.</p><p>Conference USA named Wilson its Offensive Player of the Week Monday for his 176-yard, three touchdown game. He averaged almost 15 yards per carry to lead the Mean Green t0 a 59-14 drubbing of the Lamar Cardinals.</p><blockquote
class="twitter-tweet" data-width="550"><p
lang="en" dir="ltr">📢: Congratulations to <a
href="https://twitter.com/MeanGreenFB">@MeanGreenFB</a>&#39;s Jeffery Wilson, <a
href="https://twitter.com/hashtag/CUSAFB?src=hash">#CUSAFB</a> Offensive Player of the Week!</p><p>🏅1⃣ <a
href="https://t.co/kX8I1h8FjP">pic.twitter.com/kX8I1h8FjP</a></p><p>&mdash; Conference USA (@ConferenceUSA) <a
href="https://twitter.com/ConferenceUSA/status/904796230047358976">September 4, 2017</a></p></blockquote><p><script async src="//platform.twitter.com/widgets.js" charset="utf-8"></script></p><p>Wilson needed just 12 carries, the last of which was a 62-yard touchdown burst with 8:28 left in the second quarter, to finish with one of the most explosive outings of his career.</p><p>At the same time, Wilson moved into the top-10 in both career yards and touchdowns in North Texas history.</p><p>“We challenged our O-line at the beginning of the week to dominate of front and those guys did a tremendous job of doing that,” Wilson said after Saturday’s game. “I give them all the congrats and all glory to the man above.”</p><p>The Mean Green and Wilson will look to build on the dominating offensive performance in a rivalry matchup against SMU this Saturday in Dallas.</p></div></div><div
class="main-nosplit"><div
class="article-share-bottom">
<b>Tags</b><div
class="tag-block">
<a
href="http://ntdaily.com/tag/jeffery-wilson/">Jeffery Wilson</a><a
href="http://ntdaily.com/tag/mean-green/">mean green</a><a
href="http://ntdaily.com/tag/north-texas/">north texas</a></div><div
class="clear-float"></div></div><div
class="article-share-bottom" id="share">
<b>Share</b><span
class="social-icon">
<a
href="http://www.facebook.com/sharer/sharer.php?u=http://ntdaily.com/wilson-named-c-usa-player-of-the-week/" data-url="http://ntdaily.com/wilson-named-c-usa-player-of-the-week/" class="social-button ot-share" style="background:#495fbd;"><i
class="fa fa-facebook"></i><font>Share</font></a>
</span><span
class="social-icon">
<a
href="#" data-hashtags="" data-url="http://ntdaily.com/wilson-named-c-usa-player-of-the-week/" data-via="" data-text="Wilson named C-USA Player of the Week" class="social-button ot-tweet" style="background:#43bedd;"><i
class="fa fa-twitter"></i><font>Tweet</font></a>
</span><span
class="social-icon">
<a
href="https://plus.google.com/share?url=http://ntdaily.com/wilson-named-c-usa-player-of-the-week/" class="social-button ot-pluss" style="background:#df6149;"><i
class="fa fa-google-plus"></i><font>+1</font></a>
</span><span
class="social-icon">
<a
href="http://pinterest.com/pin/create/button/?url=http://ntdaily.com/wilson-named-c-usa-player-of-the-week/&media=http://ntdaily.com/wp-uploads/2017/09/170902NorthTexasVsLamar_0315_ColinMitchell_fixed.jpg&description=Wilson named C-USA Player of the Week" data-url="http://ntdaily.com/wilson-named-c-usa-player-of-the-week/" class="social-button ot-pin" style="background:#d23131;"><i
class="fa fa-pinterest"></i><font>Share</font></a></span><span
class="social-icon">
<a
href="http://www.linkedin.com/shareArticle?mini=true&url=http://ntdaily.com/wilson-named-c-usa-player-of-the-week/&title=Wilson named C-USA Player of the Week" class="social-button ot-link" style="background:#264c84;" data-url="http://ntdaily.com/wilson-named-c-usa-player-of-the-week/"><i
class="fa fa-linkedin"></i><font>Share</font></a>
</span><div
class="clear-float"></div></div></div><div
class="content-article-title"><h2>About Author</h2><div
class="right-title-side">
<a
href="#top"><i
class="fa fa-angle-up"></i>Scroll Back To Top</a>
<a
href="http://ntdaily.com/author/mbrune/"><i
class="fa fa-user"></i>More Articles From Author</a></div></div><div
class="main-nosplit"><div
class="author-photo">
<img
src="http://ntdaily.com/wp-uploads/2017/09/br-150x150.jpg" class="setborder" alt="Matthew Brune" /></div><div
class="author-content"><h3>Matthew Brune</h3><div
class="right-top"></div><p>Matthew Brune is the Senior Sports Writer for the North Texas Daily, covering football and men's basketball.</p></div><div
class="split-line"></div></div><div
class="content-article-title"><h2>Related Articles</h2><div
class="right-title-side">
<a
href="#top"><i
class="fa fa-angle-up"></i>Scroll Back To Top</a></div></div><div
class="related-block"><ul
class="article-array"><li>
<a
href="http://ntdaily.com/mens-basketball-falls-to-samford-for-second-straight-loss/">Men&#8217;s basketball falls to Samford for second straight loss</a></li><li>
<a
href="http://ntdaily.com/softball-earns-first-day-sweep-at-north-texas-invitational/">Softball earns first day sweep at North Texas Invitational</a></li><li>
<a
href="http://ntdaily.com/unt-soccer-back-to-a-winning-conference-record/">UNT soccer back to a winning conference record</a></li></ul><div
class="split-line"></div></div><div
class="content-article-title"><h2>0 Comments</h2><div
class="right-title-side">
<a
href="#top"><i
class="fa fa-angle-up"></i>Scroll Back To Top</a>
<a
href="#respond"><i
class="fa fa-pencil"></i>Write Comment</a></div></div><div
class="comment-block"><div
class="no-comment-block">
<span
class="icon-text big-icon"><i
class="fa fa-comments"></i></span>
<b>No Comments Yet!</b><p>There are no comments at the moment, do you want to add one?</p>
<a
href="#respond" class="icon-link"><i
class="fa fa-reply"></i>Write a comment</a></div><div
class="split-line"></div></div><div
class="content-article-title"><h2>Write a Comment</h2><div
class="right-title-side">
<a
href="#top"><i
class="fa fa-angle-up"></i>Scroll Back To Top</a></div></div><a
href="#" name="respond"></a><div
id="respond" class="comment-respond"><h3 id="reply-title" class="comment-reply-title"> <small><a
rel="nofollow" id="cancel-comment-reply-link" href="/wilson-named-c-usa-player-of-the-week/#respond" style="display:none;">Click here to cancel reply.</a></small></h3><form
action="http://ntdaily.com/wp-comments-post.php" method="post" id="writecomment" class="comment-form"><p
class="comment-form-text"><label
for="comment">Comment:</label><textarea name="comment" id="comment" placeholder="Your comment.."></textarea></p><p
class="contact-form-user"><label
for="c_name">Nickname<span
class="required">*</span></label><input
type="text" placeholder="Nickname" name="author" id="author"></p><p
class="contact-form-email"><label
for="c_email">E-mail<span
class="required">*</span></label><input
type="text" placeholder="E-mail" name="email" id="email"></p><p
class="contact-form-website"><label
for="c_webside">Website</label><input
type="text" placeholder="Website" name="url" id="url"></p><p
class="form-submit"><input
name="submit" type="submit" id="submit" class="submit" value="Post a Comment" /> <input
type='hidden' name='comment_post_ID' value='222828' id='comment_post_ID' />
<input
type='hidden' name='comment_parent' id='comment_parent' value='0' /></p><p
style="display: none;"><input
type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="8bd1090bad" /></p><p
style="display: none;"><input
type="hidden" id="ak_js" name="ak_js" value="242"/></p></form></div></div><div
class="main-content-right"><div
class="main-nosplit"><div
class="pro_ad_system_ad_container ad_container_12" id="ad_container_12" style="width:300px; height:250px; background:#F4F4F4; overflow:hidden;" am_ads="1" rotation="1" rotation_time="10" theid="12"><div
id="12" class="pro_ad_adzone_12_ad_0 adzone_ad_12 pro_ad_zone" style="display:none;"><a
href="http://ntdaily.com?ad_click=243" target="_blank"><img
src="http://ntdaily.com/wp-uploads/2017/05/CSS_300x250_UnivofNorthTexas-1.jpg" alt="Save plan summer campaign" /></a></div><div
id="12" class="pro_ad_adzone_12_ad_1 adzone_ad_12 pro_ad_zone" style="display:none;"><a
href="http://ntdaily.com?ad_click=241" target="_blank"><img
src="http://ntdaily.com/wp-uploads/2017/05/Now-Hiring.jpg" alt="Now Hiring" /></a></div></div><div
class="widget-2 widget panel"><div
class="textwidget"></div></div><div
class="widget-3 extendedwopts-md-center widget panel"><h3>Latest Issue of North Texas Daily</h3><div
class="textwidget"><p><strong><a
href="//e.issuu.com/embed.html#1306466/52697220">August 31, 2017 Edition </a></strong></p></div></div><div
class="widget-4 widget panel"><h3>Twitter Feed</h3><div
class="aptf-tweets-wrapper aptf-template-2"><div
class="aptf-single-tweet-wrapper"><div
class="aptf-tweet-content">
<a
href="http://twitter.com/@ntdaily" class="aptf-tweet-name" target="_blank">North Texas Daily</a> <span
class="aptf-tweet-username">@ntdaily</span><div
class="clear"></div>
RT <a
href="http://www.twitter.com/GGhioto" target="_blank">@GGhioto</a>: North Texas Daily <a
href="http://www.twitter.com/ntdaily" target="_blank">@ntdaily</a> scoop on Don Jr.'s big payday has legs in mainstream media... NPR, Politico, WAPO etc.  <a
href="https://t.c" target="_blank">https://t.c</a>…</div><div
class="aptf-tweet-date"><p
class="aptf-timestamp">
<a
href="https://twitter.com/@ntdaily/status/904764008061952002" target="_blank"> -
19 hours ago                            </a></p></div><div
class="aptf-tweet-actions-wrapper aptf-tweet-actions">
<a
href="https://twitter.com/intent/tweet?in_reply_to=904764008061952002" class="aptf-tweet-reply aptf-tweet-action-reply" target="_blank">h</a>
<a
href="https://twitter.com/intent/retweet?tweet_id=904764008061952002" class="aptf-tweet-retweet aptf-tweet-action-retweet" target="_blank">J</a>
<a
href="https://twitter.com/intent/favorite?tweet_id=904764008061952002" class="aptf-tweet-fav aptf-tweet-action-favourite" target="_blank">R</a></div></div><div
class="aptf-single-tweet-wrapper"><div
class="aptf-tweet-content">
<a
href="http://twitter.com/@ntdaily" class="aptf-tweet-name" target="_blank">North Texas Daily</a> <span
class="aptf-tweet-username">@ntdaily</span><div
class="clear"></div>
Five observations from North Texas vs. Lamar: Jeffery Wilson and Mason Fine shine in victory.… <a
href="https://t.co/igOaGSwqK3" target="_blank">https://t.co/igOaGSwqK3</a></div><div
class="aptf-tweet-date"><p
class="aptf-timestamp">
<a
href="https://twitter.com/@ntdaily/status/904206427899789312" target="_blank"> -
2 days ago                            </a></p></div><div
class="aptf-tweet-actions-wrapper aptf-tweet-actions">
<a
href="https://twitter.com/intent/tweet?in_reply_to=904206427899789312" class="aptf-tweet-reply aptf-tweet-action-reply" target="_blank">h</a>
<a
href="https://twitter.com/intent/retweet?tweet_id=904206427899789312" class="aptf-tweet-retweet aptf-tweet-action-retweet" target="_blank">J</a>
<a
href="https://twitter.com/intent/favorite?tweet_id=904206427899789312" class="aptf-tweet-fav aptf-tweet-action-favourite" target="_blank">R</a></div></div></div><div
class="aptf-center-align">
<a
href="https://twitter.com/@ntdaily" target="_blank" class="aptf-follow-link"><div
class="aptf-follow-btn"><i></i><span
id="l" class="label">Follow <b>@ntdaily</b></span></div></a></div></div><div
class="widget-6 widget panel"><div
class="textwidget"></div></div><div
class="widget-7 extendedwopts-hide extendedwopts-tablet extendedwopts-mobile widget panel"><h3>Facebook Feed</h3><style>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</style> <script>var client_side_today=new Date(),client_server_date_difference=(Date.parse(client_side_today)/1000)-1504618088,owner_info_0=JSON.parse('{\"picture\":{\"data\":{\"is_silhouette\":false,\"url\":\"https:\\/\\/scontent.xx.fbcdn.net\\/v\\/t1.0-1\\/p50x50\\/20638529_10155417780102349_207032939621009384_n.jpg?oh=a1d033181e5ee99a8c1cb0ec290211d4&oe=5A1B6333\"}},\"name\":\"North Texas Daily\",\"link\":\"https:\\/\\/www.facebook.com\\/NorthTexasDaily\\/\",\"id\":\"143653087348\"}');ffwd_options=JSON.parse('{"id":"1","autoupdate_interval":"90","app_id":"","app_secret":"","access_token":"","date_timezone":"","post_date_format":"ago","event_date_format":"F j, Y, g:i a"}');ffwd_params_0=JSON.parse('{"id":"1","name":"NTDaily","type":"page","content_type":"timeline","content":"statuses,photos,videos,links,events","content_url":"https:\/\/www.facebook.com\/NorthTexasDaily\/","timeline_type":"feed","from":"143653087348","limit":"10","app_id":"","app_secret":"","exist_access":"1","access_token":"433829403627911|94d292a128ef6231fa2a25b3f43d520d","order":"1","published":"1","update_mode":"keep_old","fb_view_type":"blog_style","theme":"0","masonry_hor_ver":"vertical","image_max_columns":"5","thumb_width":"200","thumb_height":"150","thumb_comments":"1","thumb_likes":"1","thumb_name":"1","blog_style_width":"","blog_style_height":"","blog_style_view_type":"1","blog_style_comments":"1","blog_style_likes":"1","blog_style_message_desc":"0","blog_style_shares":"1","blog_style_shares_butt":"0","blog_style_facebook":"0","blog_style_twitter":"0","blog_style_google":"0","blog_style_author":"1","blog_style_name":"1","blog_style_place_name":"1","fb_name":"0","fb_plugin":"0","album_max_columns":"5","album_title":"show","album_thumb_width":"200","album_thumb_height":"150","album_image_max_columns":"5","album_image_thumb_width":"200","album_image_thumb_height":"150","pagination_type":"0","objects_per_page":"2","popup_fullscreen":"0","popup_width":"800","popup_height":"600","popup_effect":"fade","popup_autoplay":"0","open_commentbox":"1","popup_interval":"5","popup_enable_filmstrip":"0","popup_filmstrip_height":"70","popup_comments":"1","popup_likes":"1","popup_shares":"1","popup_author":"1","popup_name":"1","popup_place_name":"1","popup_enable_ctrl_btn":"1","popup_enable_fullscreen":"1","popup_enable_info_btn":"0","popup_message_desc":"1","popup_enable_facebook":"0","popup_enable_twitter":"0","popup_enable_google":"0","view_on_fb":"0","post_text_length":"200","event_street":"1","event_city":"1","event_country":"1","event_zip":"1","event_map":"1","event_date":"1","event_desp_length":"200","comments_replies":"1","comments_filter":"toplevel","comments_order":"chronological","page_plugin_pos":"bottom","page_plugin_fans":"1","page_plugin_cover":"1","page_plugin_header":"0","page_plugin_width":"380","image_onclick_action":"lightbox","event_order":"0","upcoming_events":"0"}');</script> <div
id="fb-root"></div> <script>(function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(d.getElementById(id))return;js=d.createElement(s);js.id=id;js.src="//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.5&appId=1509500312675877";fjs.parentNode.insertBefore(js,fjs);}(document,'script','facebook-jssdk'));</script> <div
id="ffwd_container1_0"><div
id="ffwd_container2_0"><form
id="ffwd_front_form_0" method="post" action="#"><div
class="blog_style_objects_conteiner_0"><div
class="blog_style_objects_conteiner_1_0"><div
id="ffwd_ajax_loading_0" style="display:none;"><div
id="ffwd_ajax_loading_tab_0" ><div
id="ffwd_ajax_loading_tab_cell_0" ><div
id="loading_div_0">
<img
src="http://ntdaily.com/wp-content/plugins/wd-facebook-feed/images/ajax_loader.png" class="spider_ajax_loading" style="float: none; width:50px;"></div></div></div></div><div
class="blog_style_objects_0" id="ffwd_standart_objects_0" ><div
class="blog_style_objects_cont_0" id="ffwd_standart_objcets_cont_0" ><div
class="blog_style_object_container_0"><div
class="ffwd_blog_style_object_info_container_0" ><div
class="ffwd_blog_style_object_from_0" ><div
class="ffwd_blog_style_object_from_pic_container_0">
<a
id="ffwd_blog_style_object_from_pic_0_169" class="ffwd_blog_style_object_from_pic_0" href="" target="_blank">
</a></div><div
style="float: left; max-width: 76%;   color: #ADADAD; font-size: 13px;">
<span
id="ffwd_blog_style_object_story_0_169" class="ffwd_blog_style_object_story_0" >
</span><div
class="ffwd_from_time_post_0" style="">
1 day ago</div></div><div
style="clear:both"></div></div>
<a
href="http://ntdaily.com/texans-set-an-example-for-all-americans-in-wake-of-hurricane-harvey-2/" id="ffwd_blog_style_object_name_169_0" class="ffwd_blog_style_object_name_0" target="_blank">Texans set an example for all Americans in wake of Hurricane Harvey – North Texas Daily</a></div><div
class="blog_style_image_container_0"><div
class="ffwd_blog_style_object_ver_0" ><div
class="ffwd_blog_style_object_ver_al_0">
<a
style="position:relative;" class="ffwd_link_0" href="http://ntdaily.com/texans-set-an-example-for-all-americans-in-wake-of-hurricane-harvey-2/" data-id="169" ><div
class="bwg_blog_style_img_cont_0">
<img
id="ffwd_blog_style_img_169_0" class="ffwd_blog_style_img_0" src=""  /></div>
</a></div></div></div><div
style="clear:both"></div><div
class="ffwd_title_spun1_0"><div
class="ffwd_comments_likes_0" style="float:left">
<span
class="ffwd_reactions-container_0"><div
id="ffwd_reacts_169_0" class="ffwd_reactions_slideup_0 ffwd_reacts_0"><div
class="ffwd_tooltip_0">
<img
id="ffwd_reactions_like_169_0" src="http://ntdaily.com/wp-content/plugins/wd-facebook-feed/images/feed/like_gray.png"	/>
<span
id="ffwd_tootlip_text_like_169_0" class="ffwd_tooltiptext_0" >LIKE</span></div><div
class="ffwd_tooltip_0"><img
id="ffwd_reactions_love_169_0" src="http://ntdaily.com/wp-content/plugins/wd-facebook-feed/images/feed/love_gray.png"	/>
<span
id="ffwd_tootlip_text_love_169_0" class="ffwd_tooltiptext_0">LOVE</span></div><div
class="ffwd_tooltip_0"><img
id="ffwd_reactions_haha_169_0"  src="http://ntdaily.com/wp-content/plugins/wd-facebook-feed/images/feed/haha_gray.png"	/>
<span
id="ffwd_tootlip_text_haha_169_0" class="ffwd_tooltiptext_0">HAHA</span></div><div
class="ffwd_tooltip_0">
<img
id="ffwd_reactions_wow_169_0"  src="http://ntdaily.com/wp-content/plugins/wd-facebook-feed/images/feed/wow_gray.png"	/>
<span
id="ffwd_tootlip_text_wow_169_0" class="ffwd_tooltiptext_0">WOW</span></div><div
class="ffwd_tooltip_0">
<img
id="ffwd_reactions_sad_169_0"  src="http://ntdaily.com/wp-content/plugins/wd-facebook-feed/images/feed/sad_gray.png"	/>
<span
id="ffwd_tootlip_text_sad_169_0" class="ffwd_tooltiptext_0">SAD</span></div><div
class="ffwd_tooltip_0">
<img
id="ffwd_reactions_angry_169_0"  src="http://ntdaily.com/wp-content/plugins/wd-facebook-feed/images/feed/angry_gray.png"	/>
<span
id="ffwd_tootlip_text_angry_169_0" class="ffwd_tooltiptext_0">ANGRY</span></div></div><div
id="ffwd_likes_0_169" class="ffwd_likes_0 ffwd_reactions-toggle_0" style="display : block"></div>
</span><div
id="ffwd_shares_0_169" class="ffwd_shares_0" style="display : block"></div><div
id="ffwd_comments_count_0_169" class="ffwd_comments_count_0"></div><div
style="clear:both"></div></div><div
style="clear:both"></div></div><div
class="ffwd_comments_0" style="display:none"><div
id="ffwd_likes_names_count_169_0" class="ffwd_likes_names_count_0"  style="display : block" ></div><div
id="ffwd_comments_content_169_0" class="ffwd_comments_content_0" ></div></div></div><div
class="blog_style_object_container_0"><div
class="ffwd_blog_style_object_info_container_0" ><div
class="ffwd_blog_style_object_from_0" ><div
class="ffwd_blog_style_object_from_pic_container_0">
<a
id="ffwd_blog_style_object_from_pic_0_167" class="ffwd_blog_style_object_from_pic_0" href="" target="_blank">
</a></div><div
style="float: left; max-width: 76%;   color: #ADADAD; font-size: 13px;">
<span
id="ffwd_blog_style_object_story_0_167" class="ffwd_blog_style_object_story_0" >
</span><div
class="ffwd_from_time_post_0" style="">
2 days ago</div></div><div
style="clear:both"></div></div>
<a
href="http://ntdaily.com/five-observations-from-north-texas-vs-lamar-jeffery-wilson-and-mason-fine-shine-in-victory/" id="ffwd_blog_style_object_name_167_0" class="ffwd_blog_style_object_name_0" target="_blank">Five observations from North Texas vs. Lamar: Jeffery Wilson and Mason Fine shine in victory – North Texas Daily</a></div><div
class="blog_style_image_container_0"><div
class="ffwd_blog_style_object_ver_0" ><div
class="ffwd_blog_style_object_ver_al_0">
<a
style="position:relative;" class="ffwd_link_0" href="http://ntdaily.com/five-observations-from-north-texas-vs-lamar-jeffery-wilson-and-mason-fine-shine-in-victory/" data-id="167" ><div
class="bwg_blog_style_img_cont_0">
<img
id="ffwd_blog_style_img_167_0" class="ffwd_blog_style_img_0" src=""  /></div>
</a></div></div></div><div
style="clear:both"></div><div
class="ffwd_title_spun1_0"><div
class="ffwd_comments_likes_0" style="float:left">
<span
class="ffwd_reactions-container_0"><div
id="ffwd_reacts_167_0" class="ffwd_reactions_slideup_0 ffwd_reacts_0"><div
class="ffwd_tooltip_0">
<img
id="ffwd_reactions_like_167_0" src="http://ntdaily.com/wp-content/plugins/wd-facebook-feed/images/feed/like_gray.png"	/>
<span
id="ffwd_tootlip_text_like_167_0" class="ffwd_tooltiptext_0" >LIKE</span></div><div
class="ffwd_tooltip_0"><img
id="ffwd_reactions_love_167_0" src="http://ntdaily.com/wp-content/plugins/wd-facebook-feed/images/feed/love_gray.png"	/>
<span
id="ffwd_tootlip_text_love_167_0" class="ffwd_tooltiptext_0">LOVE</span></div><div
class="ffwd_tooltip_0"><img
id="ffwd_reactions_haha_167_0"  src="http://ntdaily.com/wp-content/plugins/wd-facebook-feed/images/feed/haha_gray.png"	/>
<span
id="ffwd_tootlip_text_haha_167_0" class="ffwd_tooltiptext_0">HAHA</span></div><div
class="ffwd_tooltip_0">
<img
id="ffwd_reactions_wow_167_0"  src="http://ntdaily.com/wp-content/plugins/wd-facebook-feed/images/feed/wow_gray.png"	/>
<span
id="ffwd_tootlip_text_wow_167_0" class="ffwd_tooltiptext_0">WOW</span></div><div
class="ffwd_tooltip_0">
<img
id="ffwd_reactions_sad_167_0"  src="http://ntdaily.com/wp-content/plugins/wd-facebook-feed/images/feed/sad_gray.png"	/>
<span
id="ffwd_tootlip_text_sad_167_0" class="ffwd_tooltiptext_0">SAD</span></div><div
class="ffwd_tooltip_0">
<img
id="ffwd_reactions_angry_167_0"  src="http://ntdaily.com/wp-content/plugins/wd-facebook-feed/images/feed/angry_gray.png"	/>
<span
id="ffwd_tootlip_text_angry_167_0" class="ffwd_tooltiptext_0">ANGRY</span></div></div><div
id="ffwd_likes_0_167" class="ffwd_likes_0 ffwd_reactions-toggle_0" style="display : block"></div>
</span><div
id="ffwd_shares_0_167" class="ffwd_shares_0" style="display : block"></div><div
id="ffwd_comments_count_0_167" class="ffwd_comments_count_0"></div><div
style="clear:both"></div></div><div
style="clear:both"></div></div><div
class="ffwd_comments_0" style="display:none"><div
id="ffwd_likes_names_count_167_0" class="ffwd_likes_names_count_0"  style="display : block" ></div><div
id="ffwd_comments_content_167_0" class="ffwd_comments_content_0" ></div></div></div> <script>var id_object_id_0='[{\"id\":\"169\",\"type\":\"link\",\"object_id\":\"143653087348_10155486407932349\",\"from\":\"143653087348\",\"story\":\"\",\"place\":null,\"message_tags\":null,\"with_tags\":null,\"story_tags\":null,\"comments\":{\"data\":[],\"summary\":{\"order\":\"chronological\",\"total_count\":0,\"can_comment\":false}},\"attachments\":{\"media\":{\"image\":{\"height\":200,\"src\":\"https:\\/\\/external.xx.fbcdn.net\\/safe_image.php?d=AQCGh82pOOVy7i8H&w=720&h=720&url=http%3A%2F%2Fntdaily.com%2Fwp-uploads%2F2017%2F08%2F20170829_HurricaneHarvey_RTG08-300x200.jpg&cfs=1&_nc_hash=AQAjjxExDHI-_jw1\",\"width\":200}},\"type\":\"share\"},\"shares\":null,\"who_post\":{\"picture\":{\"data\":{\"is_silhouette\":false,\"url\":\"https:\\/\\/scontent.xx.fbcdn.net\\/v\\/t1.0-1\\/p50x50\\/20638529_10155417780102349_207032939621009384_n.jpg?oh=a1d033181e5ee99a8c1cb0ec290211d4&oe=5A1B6333\"}},\"name\":\"North Texas Daily\",\"link\":\"https:\\/\\/www.facebook.com\\/NorthTexasDaily\\/\",\"id\":\"143653087348\"}},{\"id\":\"167\",\"type\":\"link\",\"object_id\":\"143653087348_10155485037397349\",\"from\":\"143653087348\",\"story\":\"\",\"place\":null,\"message_tags\":null,\"with_tags\":null,\"story_tags\":null,\"comments\":{\"data\":[],\"summary\":{\"order\":\"chronological\",\"total_count\":0,\"can_comment\":false}},\"attachments\":{\"media\":{\"image\":{\"height\":200,\"src\":\"https:\\/\\/external.xx.fbcdn.net\\/safe_image.php?d=AQAQKnT4thVLfO8q&w=720&h=720&url=http%3A%2F%2Fntdaily.com%2Fwp-uploads%2F2017%2F09%2F170902NorthTexasVsLamar_0315_ColinMitchell_fixed-300x200.jpg&cfs=1&_nc_hash=AQAWn1z2hRxLxzGW\",\"width\":200}},\"type\":\"share\"},\"shares\":null,\"who_post\":{\"picture\":{\"data\":{\"is_silhouette\":false,\"url\":\"https:\\/\\/scontent.xx.fbcdn.net\\/v\\/t1.0-1\\/p50x50\\/20638529_10155417780102349_207032939621009384_n.jpg?oh=a1d033181e5ee99a8c1cb0ec290211d4&oe=5A1B6333\"}},\"name\":\"North Texas Daily\",\"link\":\"https:\\/\\/www.facebook.com\\/NorthTexasDaily\\/\",\"id\":\"143653087348\"}}]',graph_url_0='https://graph.facebook.com/{FB_ID}/{EDGE}?access_token=433829403627911|94d292a128ef6231fa2a25b3f43d520d&{FIELDS}{OTHER}';ffwd_fill_likes_blog_style(JSON.parse(id_object_id_0),'0',owner_info_0,ffwd_params_0,graph_url_0);</script> </div></div></div></div></form><div
id="spider_popup_loading_0" class="spider_popup_loading"></div><div
id="spider_popup_overlay_0" class="spider_popup_overlay" onclick="ffwd_destroypopup(1000)"></div></div></div> <script>function ffwd_gallery_box_0(image_id){ffwd_createpopup('http://ntdaily.com/wp-admin/admin-ajax.php?action=PopupBox&current_view=0&fb_id=1&theme_id=0&open_with_fullscreen=0&open_with_autoplay=0&image_width=800&image_height=600&image_effect=fade&enable_image_filmstrip=0&image_filmstrip_height=70&enable_comments=1&enable_likes=1&enable_shares=1&enable_author=1&enable_name=1&enable_place_name=1&enable_message_desc=1&enable_image_ctrl_btn=1&enable_image_fullscreen=1&enable_object_info=0&slideshow_interval=5&enable_image_facebook=0&enable_image_twitter=0&enable_image_google=0&current_url=name%3Dwilson-named-c-usa-player-of-the-week&image_id=167&image_id='+image_id+'&content_type=timeline','0','800','600',1,'testpopup',5);}
function ffwd_document_ready_0(){jQuery("body").on("click",".ffwd_lightbox_0, .ffwd_play_icon_0",function(){ffwd_gallery_box_0(jQuery(this).attr("data-id"));return false;});}
jQuery(document).ready(function(){ffwd_document_ready_0();jQuery('body').on('click','.ffwd_see_more_message',function(e){e.preventDefault();jQuery(this).parent().find('.ffwd_blog_style_object_message_hide').css('display','inline');jQuery(this).html('See less').removeClass('ffwd_see_more_message').addClass('ffwd_see_less_message');jQuery(this).parent().find('.more_dotes').css('display','none');});jQuery('body').on('click','.ffwd_see_less_message',function(e){e.preventDefault();jQuery(this).parent().find('.ffwd_blog_style_object_message_hide').css('display','none');jQuery(this).html('See more').removeClass('ffwd_see_less_message').addClass('ffwd_see_more_message');jQuery(this).parent().find('.more_dotes').css('display','inline');});jQuery('body').on('click','.ffwd_see_more_description',function(e){e.preventDefault();jQuery(this).parent().find('.ffwd_blog_style_object_description_hide').css('display','inline');jQuery(this).html('See less').removeClass('ffwd_see_more_description').addClass('ffwd_see_less_description');jQuery(this).parent().find('.more_dotes').css('display','none');});jQuery('body').on('click','.ffwd_see_less_description',function(e){e.preventDefault();jQuery(this).parent().find('.ffwd_blog_style_object_description_hide').css('display','none');jQuery(this).html('See more').removeClass('ffwd_see_less_description').addClass('ffwd_see_more_description');jQuery(this).parent().find('.more_dotes').css('display','inline');});jQuery('body').on('click','.ffwd_view_more_comments',function(e){e.preventDefault();jQuery(this).parent().parent().parent().find('.ffwd_comment_0').css('display','block');jQuery(this).html('');});jQuery('body').on('click','.ffwd_comment_replies_label_0',function(e){e.preventDefault();jQuery(this).parent().find('.ffwd_comment_replies_content_0').css('display','block');jQuery(this).remove();});jQuery('body').on('click','.ffwd_view_on_facebook_0',function(e){e.stopPropagation();});jQuery('body').on('click','.ffwd_title_spun1_0',function(e){e.preventDefault();var ffwd_comments=jQuery(this).parent().find('.ffwd_comments_0');if(ffwd_comments.children().length==0)return;if(ffwd_comments.css('display')=='none')
ffwd_comments.slideDown(500);else
ffwd_comments.slideUp(500);});jQuery('body').on('click','.ffwd_share_button_0',function(e){e.stopPropagation();});jQuery(window).resize(function(){ffwd_blog_style_resize(ffwd_params_0,'0')});});</script> </div><div
class="widget-8 widget panel"><h3>NTDAILY TV</h3><iframe
src='//player.vimeo.com/video/214923362?autoplay=0' width='300' height='205' frameborder='0' webkitallowfullscreen mozallowfullscreen allowfullscreen></iframe></div><div
class="widget-9 last widget panel"><iframe
src='//player.vimeo.com/video/214210559?autoplay=0' width='300' height='205' frameborder='0' webkitallowfullscreen mozallowfullscreen allowfullscreen></iframe></div></div></div><div
class="clear-float"></div></div></div><div
class="footer"><div
class="wrapper"><div
class="footer-content"><div
class="footer-menu"><ul
class="load-responsive" rel="Footer Menu"><li
id="menu-item-186220" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-186220"><a
href="http://ntdaily.com/about/">About</a></li><li
id="menu-item-186223" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-186223"><a
href="http://ntdaily.com/staff/">Who Are We?</a></li><li
id="menu-item-186222" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-186222"><a
href="http://ntdaily.com/contact/">Contact Us</a></li><li
id="menu-item-186221" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-186221"><a
href="http://ntdaily.com/advertising/">Advertising</a></li><li
id="menu-item-186224" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-186224"><a
href="http://ntdaily.com/classifieds/">Classifieds</a></li><li
id="menu-item-186226" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-186226"><a
href="http://ntdaily.com/city-events/">Events</a></li><li
id="menu-item-217069" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-217069"><a
href="http://ntdaily.com/login/">Log In</a></li></ul></div><div
class="left"></div><div
class="right">Designed by <a
href="http://orange-themes.com" target="_blank"><img
src="http://ntdaily.com/wp-content/themes/legatus-theme/images/orange-themes.png" alt="Orange Themes" /></a></div><div
class="clear-float"></div></div></div></div></div><div
class="lightbox"><div
class="lightcontent-loading"><h2 class="light-title">Loading..</h2>
<a
href="#" onclick="javascript:lightboxclose();" class="light-close"><i
class="fa fa-times"></i>Close Window</a><div
class="loading-box"><h3>Loading, Please Wait!</h3>
<span>This may take a second or two.</span>
<span
class="loading-image"><img
src="http://ntdaily.com/wp-content/themes/legatus-theme/images/loading.gif" title="" alt="" /></span></div></div><div
class="lightcontent"></div></div> <script type="text/javascript">function showhide_toggle(a,b,d,f){var e=jQuery("#"+a+"-link-"+b),c=jQuery("a",e),g=jQuery("#"+a+"-content-"+b);a=jQuery("#"+a+"-toggle-"+b);e.toggleClass("sh-show sh-hide");g.toggleClass("sh-show sh-hide").toggle();"true"===c.attr("aria-expanded")?c.attr("aria-expanded","false"):c.attr("aria-expanded","true");a.text()===d?a.text(f):a.text(d)};</script> <script type='text/javascript' src='http://ntdaily.com/wp-content/plugins/aesop-story-engine/public/assets/js/ai-core.min.js?ver=1.9.8.4'></script> <script type='text/javascript' src='http://ntdaily.com/wp-includes/js/jquery/ui/effect.min.js?ver=1.11.4'></script> <script type='text/javascript' src='http://ntdaily.com/wp-includes/js/jquery/ui/effect-slide.min.js?ver=1.11.4'></script> <script type='text/javascript' src='http://ntdaily.com/wp-content/themes/legatus-theme/js/admin/jquery.c00kie.js?ver=1.0'></script> <script type='text/javascript' src='http://ntdaily.com/wp-content/themes/legatus-theme/js/jquery.floating_popup.1.3.min.js?ver=1.0'></script> <script type='text/javascript' src='http://ntdaily.com/wp-content/themes/legatus-theme/js/theme-scripts.js?ver=4.8.1'></script> <script type='text/javascript' src='http://ntdaily.com/wp-content/themes/legatus-theme/js/jquery.event.move.js?ver=1.3.1'></script> <script type='text/javascript' src='http://ntdaily.com/wp-content/themes/legatus-theme/js/jquery.event.swipe.js?ver=4.8.1'></script> <script type='text/javascript' src='http://ntdaily.com/wp-content/plugins/js_composer/assets/lib/bower/isotope/dist/isotope.pkgd.min.js?ver=5.2.1'></script> <script type='text/javascript' src='http://ntdaily.com/wp-includes/js/imagesloaded.min.js?ver=3.2.0'></script> <script type='text/javascript' src='http://ntdaily.com/wp-includes/js/masonry.min.js?ver=3.3.2'></script> <script type='text/javascript' src='http://ntdaily.com/wp-content/themes/legatus-theme/js/jquery.infinitescroll.min.js?ver=4.8.1'></script> <script type='text/javascript' src='http://ntdaily.com/wp-content/themes/legatus-theme/js/lightbox.js?ver=4.8.1'></script> <script type='text/javascript' src='http://ntdaily.com/wp-content/themes/legatus-theme/js/iscroll.js?ver=4.8.1'></script> <script type='text/javascript' src='http://ntdaily.com/wp-content/themes/legatus-theme/js/modernizr.custom.50878.js?ver=4.8.1'></script> <script type='text/javascript' src='http://ntdaily.com/wp-content/themes/legatus-theme/js/dat-menu.js?ver=4.8.1'></script> <script type='text/javascript' src='http://ntdaily.com/wp-includes/js/comment-reply.min.js?ver=4.8.1'></script> <script type='text/javascript' src='http://ntdaily.com/wp-content/themes/legatus-theme/js/ot_gallery.js?ver=1.0'></script> <script type='text/javascript' src='http://ntdaily.com/wp-content/themes/legatus-theme/js/scripts.js?ver=1.0'></script> <script type='text/javascript' src='http://ntdaily.com/wp-content/themes/legatus-theme/js/legatus.js?ver=1.0.0'></script> <script type='text/javascript' src='http://ntdaily.com/wp-includes/js/wp-embed.min.js?ver=4.8.1'></script> <script type='text/javascript' src='http://ntdaily.com/wp-content/plugins/akismet/_inc/form.js?ver=3.3.4'></script> </body></html><!--
*** This site runs WP Super Minify plugin v1.5.1 - http://wordpress.org/plugins/wp-super-minify ***
*** Total size saved: 17.34% | Size before compression: 120891 bytes | Size after compression: 99928 bytes. ***
--><!-- WP Fastest Cache file was created in 2.5346350669861 seconds, on 05-09-17 8:28:10 -->