<!DOCTYPE html>
<!--[if IE 7]><html
class="ie ie7" lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#">
<![endif]-->
<!--[if IE 8]><html
class="ie ie8" lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#">
<![endif]-->
<!--[if !(IE 7) | !(IE 8)  ]><!--><html
xmlns="http://www.w3.org/1999/xhtml" lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#">
<!--<![endif]--><head><meta
http-equiv="content-type" content="text/html; charset=UTF-8" /><meta
name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1" /><link
rel="shortcut icon" href="/favicon.png?v=2" type="image/x-icon" /><link
rel="alternate" type="application/rss+xml" href="https://ntdaily.com/feed/" title="North Texas Daily latest posts" /><link
rel="alternate" type="application/rss+xml" href="https://ntdaily.com/comments/feed/" title="North Texas Daily latest comments" /><link
rel="pingback" href="https://ntdaily.com/xmlrpc.php" /><title>Wearing a color for a cause is bare-minimum activism &#8211; North Texas Daily</title><link
rel='dns-prefetch' href='//fonts.googleapis.com' /><link
rel='dns-prefetch' href='//s.w.org' /><link
rel="alternate" type="application/rss+xml" title="North Texas Daily &raquo; Feed" href="https://ntdaily.com/feed/" /><link
rel="alternate" type="application/rss+xml" title="North Texas Daily &raquo; Comments Feed" href="https://ntdaily.com/comments/feed/" /><link
rel="alternate" type="application/rss+xml" title="North Texas Daily &raquo; Wearing a color for a cause is bare-minimum activism Comments Feed" href="https://ntdaily.com/wearing-a-color-for-a-cause-is-bare-minimum-activism/feed/" /> <script type="text/javascript">window._wpemojiSettings={"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/ntdaily.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.1"}};!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56794,8205,9794,65039],[55358,56794,8203,9794,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);</script> <style type="text/css">img.wp-smiley,img.emoji{display:inline !important;border:none !important;box-shadow:none !important;height:1em !important;width:1em !important;margin:0
.07em !important;vertical-align:-0.1em !important;background:none !important;padding:0
!important}</style><!-- <link
rel='stylesheet' id='theme-my-login-css'  href='https://ntdaily.com/wp-content/plugins/theme-my-login/theme-my-login.css?ver=6.4.9' type='text/css' media='all' /> --><!-- <link
rel='stylesheet' id='wp_pro_ad_bg_style-css'  href='https://ntdaily.com/wp-content/plugins/wp_pro_ad_system/templates/css/pro_ad_bg.css?ver=2.0' type='text/css' media='all' /> --><!-- <link
rel='stylesheet' id='aptf-bxslider-css'  href='https://ntdaily.com/wp-content/plugins/accesspress-twitter-feed/css/jquery.bxslider.css?ver=1.5.6' type='text/css' media='all' /> --><!-- <link
rel='stylesheet' id='aptf-front-css-css'  href='https://ntdaily.com/wp-content/plugins/accesspress-twitter-feed/css/frontend.css?ver=1.5.6' type='text/css' media='all' /> --><!-- <link
rel='stylesheet' id='aptf-font-css-css'  href='https://ntdaily.com/wp-content/plugins/accesspress-twitter-feed/css/fonts.css?ver=1.5.6' type='text/css' media='all' /> --><!-- <link
rel='stylesheet' id='hypotext-css'  href='https://ntdaily.com/wp-content/plugins/hypotext/css/hypotext.css?ver=4.9.1' type='text/css' media='all' /> --><!-- <link
rel='stylesheet' id='widgetopts-styles-css'  href='https://ntdaily.com/wp-content/plugins/widget-options/assets/css/widget-options.css' type='text/css' media='all' /> --><!-- <link
rel='stylesheet' id='wp-polls-css'  href='https://ntdaily.com/wp-content/plugins/wp-polls/polls-css.css?ver=2.73.8' type='text/css' media='all' /> -->
<link rel="stylesheet" type="text/css" href="//ntdaily.com/wp-content/cache/wpfc-minified/855238e710b3431203c2a83adf676aac/1515697176index.css" media="all"/><style id='wp-polls-inline-css' type='text/css'>.wp-polls
.pollbar{margin:1px;font-size:6px;line-height:8px;height:8px;background-image:url('https://ntdaily.com/wp-content/plugins/wp-polls/images/default/pollbg.gif');border:1px
solid #c8c8c8}</style><!-- <link
rel='stylesheet' id='wpos-slick-style-css'  href='https://ntdaily.com/wp-content/plugins/wp-responsive-recent-post-slider/assets/css/slick.css?ver=1.3.3' type='text/css' media='all' /> --><!-- <link
rel='stylesheet' id='wppsac-public-style-css'  href='https://ntdaily.com/wp-content/plugins/wp-responsive-recent-post-slider/assets/css/recent-post-style.css?ver=1.3.3' type='text/css' media='all' /> --><!-- <link
rel='stylesheet' id='ai-core-style-css'  href='https://ntdaily.com/wp-content/plugins/aesop-story-engine/public/assets/css/ai-core.css?ver=1' type='text/css' media='all' /> -->
<link rel="stylesheet" type="text/css" href="//ntdaily.com/wp-content/cache/wpfc-minified/673674b67efc77fb17aa90bcd02bf266/1515697176index.css" media="all"/><style id='ai-core-style-inline-css' type='text/css'>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</style><!-- <link
rel='stylesheet' id='chld_thm_cfg_parent-css'  href='https://ntdaily.com/wp-content/themes/legatus-theme/style.css?ver=4.9.1' type='text/css' media='all' /> -->
<link rel="stylesheet" type="text/css" href="//ntdaily.com/wp-content/cache/wpfc-minified/be8c42470e2d09c021139482884877c5/1515697176index.css" media="all"/><link
rel='stylesheet' id='google-fonts-2-css'  href='https://fonts.googleapis.com/css?family=Tinos&#038;subset=latin&#038;ver=4.9.1' type='text/css' media='all' /><!-- <link
rel='stylesheet' id='reset-css'  href='https://ntdaily.com/wp-content/themes/legatus-theme/css/reset.css?ver=4.9.1' type='text/css' media='all' /> --><!-- <link
rel='stylesheet' id='font-awesome-css'  href='https://ntdaily.com/wp-content/themes/legatus-theme/css/font-awesome.min.css?ver=4.9.1' type='text/css' media='all' /> --><!-- <link
rel='stylesheet' id='main-stylesheet-css'  href='https://ntdaily.com/wp-content/themes/legatus-theme/css/main-stylesheet.css?ver=4.9.1' type='text/css' media='all' /> --><!-- <link
rel='stylesheet' id='shortcode-css'  href='https://ntdaily.com/wp-content/themes/legatus-theme/css/shortcode.css?ver=4.9.1' type='text/css' media='all' /> --><!-- <link
rel='stylesheet' id='lightbox-css'  href='https://ntdaily.com/wp-content/themes/legatus-theme/css/lightbox.css?ver=4.9.1' type='text/css' media='all' /> --><!-- <link
rel='stylesheet' id='dat-menu-css'  href='https://ntdaily.com/wp-content/themes/legatus-theme/css/dat-menu.css?ver=4.9.1' type='text/css' media='all' /> --><!-- <link
rel='stylesheet' id='responsive-css'  href='https://ntdaily.com/wp-content/themes/legatus-theme/css/responsive.css?ver=4.9.1' type='text/css' media='all' /> -->
<link rel="stylesheet" type="text/css" href="//ntdaily.com/wp-content/cache/wpfc-minified/54a6b278005c238a6dc2d5ae706c8282/1515697176index.css" media="all"/>
<!--[if lt IE 8]><link
rel='stylesheet' id='ie-only-styles-css'  href='https://ntdaily.com/wp-content/themes/legatus-theme/css/ie-ancient.css?ver=4.9.1' type='text/css' media='all' />
<![endif]--><!-- <link
rel='stylesheet' id='style-css'  href='https://ntdaily.com/wp-content/themes/legatus-theme-child/style.css?ver=4.9.1' type='text/css' media='all' /> -->
<link rel="stylesheet" type="text/css" href="//ntdaily.com/wp-content/cache/wpfc-minified/d9d3096f2f9684fea25ae52c2bc53937/1515697175index.css" media="all"/> <script type='text/javascript'>var ot={"THEME_NAME":"legatus","adminUrl":"https:\/\/ntdaily.com\/wp-admin\/admin-ajax.php","gallery_id":"","galleryCat":"","imageUrl":"https:\/\/ntdaily.com\/wp-content\/themes\/legatus-theme\/images\/","cssUrl":"https:\/\/ntdaily.com\/wp-content\/themes\/legatus-theme\/css\/","themeUrl":"https:\/\/ntdaily.com\/wp-content\/themes\/legatus-theme"};</script> <script src='//ntdaily.com/wp-content/cache/wpfc-minified/097854bf73f46268fdc4d80d9702b373/1515697176index.js' type="text/javascript"></script>
<!-- <script type='text/javascript' src='https://ntdaily.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script> --> <!-- <script type='text/javascript' src='https://ntdaily.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script> --> <script type='text/javascript'>var my_ajax_object={"ajax_url":"https:\/\/ntdaily.com\/wp-admin\/admin-ajax.php"};</script> <script src='//ntdaily.com/wp-content/cache/wpfc-minified/4093acdeaee2063004b8bf6e8dc75267/1515697176index.js' type="text/javascript"></script>
<!-- <script type='text/javascript' src='https://ntdaily.com/wp-content/plugins/wp_pro_ad_system/templates/js/load_ads.js?ver=4.9.1'></script> --> <!-- <script type='text/javascript' src='https://ntdaily.com/wp-content/plugins/accesspress-twitter-feed/js/jquery.bxslider.min.js?ver=1.5.6'></script> --> <!-- <script type='text/javascript' src='https://ntdaily.com/wp-content/plugins/accesspress-twitter-feed/js/frontend.js?ver=1.5.6'></script> --> <!-- <script type='text/javascript' src='https://ntdaily.com/wp-content/plugins/hypotext/js/hypotext.js?ver=4.9.1'></script> --> <!-- <script type='text/javascript' src='https://ntdaily.com/wp-content/themes/legatus-theme-child/js/scripts.js?ver=4.9.1'></script> --> <!-- <script type='text/javascript' src='https://ntdaily.com/wp-content/plugins/google-analyticator/external-tracking.min.js?ver=6.5.4'></script> --> <link
rel='https://api.w.org/' href='https://ntdaily.com/wp-json/' /><link
rel="EditURI" type="application/rsd+xml" title="RSD" href="https://ntdaily.com/xmlrpc.php?rsd" /><link
rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://ntdaily.com/wp-includes/wlwmanifest.xml" /><link
rel='prev' title='Four-alarm fundraiser week to benefit victims of Downtown Mini Mall fire' href='https://ntdaily.com/four-alarm-fundraiser-week-to-benefit-victims-of-downtown-mini-mall-fire/' /><meta
name="generator" content="WordPress 4.9.1" /><link
rel="canonical" href="https://ntdaily.com/wearing-a-color-for-a-cause-is-bare-minimum-activism/" /><link
rel='shortlink' href='https://ntdaily.com/?p=229949' /><link
rel="alternate" type="application/json+oembed" href="https://ntdaily.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fntdaily.com%2Fwearing-a-color-for-a-cause-is-bare-minimum-activism%2F" /><link
rel="alternate" type="text/xml+oembed" href="https://ntdaily.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fntdaily.com%2Fwearing-a-color-for-a-cause-is-bare-minimum-activism%2F&#038;format=xml" /><style>.slider-container .slider-controls .slider-control.active a,
.breaking-news .breaking-title,
.breaking-news .breaking-controls,
.main-content-right .panel h3,
.content-panel .panel-header b,
.page-pager > span,
.page-pager > a:hover,
.shortcode-content .spacer-break-2,
.shortcode-content .spacer-break-3,
.shortcode-content .spacer-break-4,
.shortcode-content table thead,
.shortcode-content .accordion > div > a,
.content .filter a.active,
.article-array li:before{background-color:#00853E}a{color:#00853E}.content-article-title{border-bottom:4px solid #00853E;color:#00853E}.page-pager{border-top:1px solid #00853E}.shortcode-content .gallery-preview .gallery-thumbs li.active:before{box-shadow:inset 0px 0px 0px 5px #00853E}body{background:url(https://ntdaily.com/wp-content/themes/legatus-theme/images/background-texture-3.jpg)}</style><style>p{font-size:13px!important;font-family:'Arial',sans-serif}.header-middle .logo-text
h1{font-size:55px;font-family:'Tinos',sans-serif}.header .header-menu li
a{font-size:14px;font-family:'Arial',sans-serif}.article-big-block .article-header h2, .article-small-block .article-header
h2{font-size:20px;font-family:'Arial',sans-serif}.video-small h2
a{font-size:13px;font-family:'Arial',sans-serif}.photo-gallery-blocks .images-content li div.article-header h2
a{font-size:16px;font-family:'Arial',sans-serif}.content-article-title
h2{font-size:33px;font-family:'Arial',sans-serif}.comment-block .commment-content .user-nick{margin-left:75px;font-family:'Arial',sans-serif}.no-comment-block
b{font-size:22px;font-family:'Arial',sans-serif}.huge-message .big-title{font-size:80px;font-family:'Arial',sans-serif}.huge-message .small-title{font-size:40px;font-family:'Arial',sans-serif}.gallery-box .gallery-box-header
h2{font-size:17px;font-family:'Arial',sans-serif}.article-middle-block .article-header h2
a{font-size:13px;font-family:'Arial',sans-serif}.main-content-right .panel
h3{font-size:12px;font-family:'Arial',sans-serif}.panel-gallery .gallery-header b
a{font-size:13px;font-family:'Arial',sans-serif}.article-side-block .article-header h2 a,
.article-classic .article-header h2
a{font-size:20px;font-family:'Arial',sans-serif}.social-icons-float .social-icon .social-count{font-size:24px;font-family:'Arial',sans-serif}.main-article-content h2.article-title{font-size:22px;font-family:'Arial',sans-serif}.main-article-content .article-controls .date .calendar-date{font-size:28px;font-family:'Arial',sans-serif}.article-share-bottom .social-icon .social-count{font-size:11px;font-family:'Arial',sans-serif}.author-content
h3{font-size:18px;font-family:'Arial',sans-serif}</style><script>var breakingStart=false;var breakingSpeed=40;var breakingScroll=[0,0,0,0,0,0,0,0,0,0];var breakingOffset=[0,0,0,0,0,0,0,0,0,0];var elementsToClone=[true,true,true,true,true,true,true,true,true,true];var elementsActive=[];var theCount=[0,0,0,0,0,0,0,0,0,0];var _legatus_slider_timer;var _legatus_slider_autostart=true
var _legatus_slider_interval=5000;var _legatus_slider_loading=true;function validateName(fld){"use strict";var error="";if(fld.value===''||fld.value==='Nickname'||fld.value==='Enter Your Name..'||fld.value==='Your Name..'){error="You didn't enter Your First Name.";}else if((fld.value.length<2)||(fld.value.length>200)){error="First Name is the wrong length.";}
return error;}
function validateEmail(fld){"use strict";var error="";var illegalChars=/^[^@]+@[^@.]+\.[^@]*\w\w$/;if(fld.value===""){error="You didn't enter an email address.";}else if(fld.value.match(illegalChars)===null){error="The email address contains illegal characters.";}
return error;}
function valName(text){"use strict";var error="";if(text===''||text==='Nickname'||text==='Enter Your Name..'||text==='Your Name..'){error="You didn't enter Your First Name.";}else if((text.length<2)||(text.length>50)){error="First Name is the wrong length.";}
return error;}
function valEmail(text){"use strict";var error="";var illegalChars=/^[^@]+@[^@.]+\.[^@]*\w\w$/;if(text===""){error="You didn't enter an email address.";}else if(text.match(illegalChars)===null){error="The email address contains illegal characters.";}
return error;}
function validateMessage(fld){"use strict";var error="";if(fld.value===''){error="You didn't enter Your message.";}else if(fld.value.length<3){error="The message is to short.";}
return error;}
function validatecheckbox(){"use strict";var error="Please select at least one checkbox!";return error;}</script><link
rel="icon" href="https://ntdaily.com/wp-uploads/2017/11/cropped-favicon-large-32x32.png" sizes="32x32" /><link
rel="icon" href="https://ntdaily.com/wp-uploads/2017/11/cropped-favicon-large-192x192.png" sizes="192x192" /><link
rel="apple-touch-icon-precomposed" href="https://ntdaily.com/wp-uploads/2017/11/cropped-favicon-large-180x180.png" /><meta
name="msapplication-TileImage" content="https://ntdaily.com/wp-uploads/2017/11/cropped-favicon-large-270x270.png" /> <script type="text/javascript">window.google_analytics_uacct="104064780";</script> <script type="text/javascript">var analyticsFileTypes=[''];var analyticsSnippet='disabled';var analyticsEventTracking='enabled';</script> <script type="text/javascript">(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,'script','//www.google-analytics.com/analytics.js','ga');ga('create','UA-38547173-1','auto');ga('send','pageview');</script> <meta
property="og:locale" content="en_US"/><meta
property="og:site_name" content="North Texas Daily"/><meta
property="og:title" content="Wearing a color for a cause is bare-minimum activism"/><meta
property="og:url" content="https://ntdaily.com/wearing-a-color-for-a-cause-is-bare-minimum-activism/"/><meta
property="og:type" content="article"/><meta
property="og:description" content="In the wake of the recent #TimesUp campaign at the 2018 Golden Globes, we are finally seeing accountability and karma for sexual abusers in the film industry.The #TimesUp movement was a great thought, but it was not great in practice. Spreading awareness of sexual abuse and harassment by wearing"/><meta
property="og:image" content="https://ntdaily.com/wp-uploads/2018/01/Colorful-Activism-Nimat-Hossain-1024x683.jpg"/><meta
property="article:published_time" content="2018-01-12T11:42:27+00:00"/><meta
property="article:modified_time" content="2018-01-12T11:42:27+00:00" /><meta
property="og:updated_time" content="2018-01-12T11:42:27+00:00" /><meta
property="article:section" content="Opinion"/><meta
property="article:section" content="Uncategorized"/><meta
property="article:publisher" content="https://www.facebook.com/NorthTexasDaily/"/><meta
itemprop="name" content="Wearing a color for a cause is bare-minimum activism"/><meta
itemprop="description" content="In the wake of the recent #TimesUp campaign at the 2018 Golden Globes, we are finally seeing accountability and karma for sexual abusers in the film industry.The #TimesUp movement was a great thought, but it was not great in practice. Spreading awareness of sexual abuse and harassment by wearing"/><meta
itemprop="image" content="https://ntdaily.com/wp-uploads/2018/01/Colorful-Activism-Nimat-Hossain-1024x683.jpg"/><meta
name="twitter:title" content="Wearing a color for a cause is bare-minimum activism"/><meta
name="twitter:url" content="https://ntdaily.com/wearing-a-color-for-a-cause-is-bare-minimum-activism/"/><meta
name="twitter:description" content="In the wake of the recent #TimesUp campaign at the 2018 Golden Globes, we are finally seeing accountability and karma for sexual abusers in the film industry.The #TimesUp movement was a great thought, but it was not great in practice. Spreading awareness of sexual abuse and harassment by wearing"/><meta
name="twitter:image" content="https://ntdaily.com/wp-uploads/2018/01/Colorful-Activism-Nimat-Hossain-1024x683.jpg"/><meta
name="twitter:card" content="summary_large_image"/><meta
name="twitter:site" content="@ntdaily"/><meta
name="description" content="In the wake of the recent #TimesUp campaign at the 2018 Golden Globes, we are finally seeing accountability and karma for sexual abusers in the film industry.The #TimesUp movement was a great thought, but it was not great in practice. Spreading awareness of sexual abuse and harassment by wearing"/><meta
name="author" content="NimatHossain"/><meta
name="publisher" content="North Texas Daily"/></head><body
class="post-template-default single single-post postid-229949 single-format-standard browser-unknown aesop-core aesop-on-nt-daily-theme"><div
class="boxed"><div
class="header"><div
class="header-very-top"><div
class="wrapper"><div
class="left"></div><div
class="clear-float"></div></div><div
class="double-split"></div></div><div
class="header-middle"><div
class="wrapper"><div
class="logo-image"><h1>North Texas Daily</h1>
<a
href="https://ntdaily.com"><img
class="logo" src="/wp-uploads/2017/11/north-texas-daily-logo.png" alt="North Texas Daily" /><p>The Official Student Newspaper of the University of North Texas</p>
</a></div><div
id="large-top-ad-banner"></div><div
class="clear-float"></div></div></div><div
class="header-menu thisisfixed"><div
class="wrapper"><ul
class="menu main-menu" ><li
id="menu-item-228652" class="normal-drop   no-description menu-item menu-item-type-post_type menu-item-object-page menu-item-home"><a
href="https://ntdaily.com/">Home</a></li><li
id="menu-item-217949" class="normal-drop   no-description menu-item menu-item-type-taxonomy menu-item-object-category"><a
href="https://ntdaily.com/category/news/">News</a></li><li
id="menu-item-27" class="normal-drop   no-description menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children ot-dropdown"><a
href="https://ntdaily.com/category/art/">Arts &#038; Life<span>&nbsp;</span></a><ul
class="sub-menu"><li
id="menu-item-180882" class="normal-drop   no-description menu-item menu-item-type-taxonomy menu-item-object-category"><a
href="https://ntdaily.com/category/thedose/">The Dose</a></li></ul></li><li
id="menu-item-26" class="normal-drop   no-description menu-item menu-item-type-taxonomy menu-item-object-category"><a
href="https://ntdaily.com/category/sports/">Sports</a></li><li
id="menu-item-28" class="normal-drop   no-description menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children ot-dropdown"><a
href="https://ntdaily.com/category/opinion/">Opinion<span>&nbsp;</span></a><ul
class="sub-menu"><li
id="menu-item-214736" class="normal-drop   no-description menu-item menu-item-type-taxonomy menu-item-object-category"><a
href="https://ntdaily.com/category/editorial-blog/">Editorial Blog</a></li></ul></li><li
id="menu-item-226766" class="normal-drop   no-description menu-item menu-item-type-post_type menu-item-object-page"><a
href="https://ntdaily.com/city-events/">Events</a></li><li
id="menu-item-219269" class="normal-drop   no-description menu-item menu-item-type-post_type menu-item-object-page"><a
href="https://ntdaily.com/advertising/">Advertising</a></li><li
id="menu-item-207624" class="normal-drop   no-description menu-item menu-item-type-post_type menu-item-object-page"><a
href="https://ntdaily.com/classifieds/">Classifieds</a></li><li
id="menu-item-210696" class="normal-drop   no-description ppr-rewrite menu-item menu-item-type-post_type menu-item-object-page"><a
href="https://vimeo.com/ntdaily">NTDaily TV</a></li></ul><div
class="right menu-search"><form
method="get" action="https://ntdaily.com" name="searchform" >
<input
type="text" value="" placeholder="Search something.." name="s" id="s"/>
<input
type="submit" class="search-button" value="&nbsp;" /></form></div><div
class="clear-float"></div></div></div><div
class="header-undermenu"><div
class="wrapper"><div
class="clear-float"></div></div></div><div
class="content"><div
class="wrapper"><div
class="main-content-left"><div
class="content-article-title"><h2>Wearing a color for a cause is bare-minimum activism</h2><div
class="right-title-side">
<a
href="https://ntdaily.com"><i
class="fa fa-reply"></i>Back To Homepage</a>
<a
href="https://ntdaily.com/feed/rss/" class="orange" target="_blank"><i
class="fa fa-rss"></i>Subscribe To RSS Feed</a></div></div><div
class="main-article-content"><h2 class="article-title">Wearing a color for a cause is bare-minimum activism</h2><div
class="article-photo">
<img
class="setborder" src="https://ntdaily.com/wp-uploads/2018/01/Colorful-Activism-Nimat-Hossain-680x365_c.jpg" alt="Wearing a color for a cause is bare-minimum activism" /></div><div
class="article-controls"><div
class="date"><div
class="calendar-date">January 12</div><div
class="calendar-time">
<font>11:42</font>
<font>2018</font></div></div><div
class="right-side"><div
class="colored">
<a
href="javascript:printArticle();" class="icon-link"><i
class="fa fa-print"></i>Print This Article</a>
<a
href="#share" class="icon-link"><i
class="fa fa-share-alt"></i>Share it With Friends</a></div><div>
<a
href="https://ntdaily.com/author/nimathossain/" title="Posts by NimatHossain" rel="author" class="icon-link"><i
class="fa fa-user"></i> by  NimatHossain</a></div></div><div
class="clear-float"></div></div><div
class="shortcode-content"><p
class="caps">In the wake of the recent <a
href="https://www.gofundme.com/timesup?gclid=Cj0KCQiAs9zSBRC5ARIsAFMtUXEGb616rQbi55ZScYRZ9Ekz_mBprxwUQqWnDdOpV-5ANhIC745VI-saAlOAEALw_wcB">#TimesUp</a> campaign at the 2018 Golden Globes, we are finally seeing accountability and karma for sexual abusers in the film industry.</p><p>The #TimesUp movement was a great thought, but it was not great in practice. Spreading awareness of sexual abuse and harassment by wearing black to the Golden Globes? Sounds revolutionary, right?<span
data-ccp-props="{&quot;201341983&quot;:0,&quot;335559739&quot;:160,&quot;335559740&quot;:259}"> </span></p><p>Wearing a certain color for a cause does little to ensue action against the monstrous atrocities of those in positions of power, especially when the people who are wearing that color can do so much more. <span
data-ccp-props="{&quot;201341983&quot;:0,&quot;335559739&quot;:160,&quot;335559740&quot;:259}"> </span></p><p>Celebrities like Justin Timberlake, who wore black to the Golden Globes and even showcased support for the #TimesUp movement in a recent <a
href="https://twitter.com/jtimberlake/status/950136611391471616">Twitter post</a>, also actively worked with sexual abusers like Woody Allen—who was accused of sexually abusing his daughter, <a
href="https://kristof.blogs.nytimes.com/2014/02/01/an-open-letter-from-dylan-farrow/">Dylan Farrow</a>. <span
data-ccp-props="{&quot;201341983&quot;:0,&quot;335559739&quot;:160,&quot;335559740&quot;:259}"> </span></p><p>However, this was not the only example of hypocrisy displayed at the Golden Globes. Many of the celebrities that wore black also took part in giving Kirk Douglas, another sexual abuser in the film industry, a standing ovation. <span
data-ccp-props="{&quot;201341983&quot;:0,&quot;335559739&quot;:160,&quot;335559740&quot;:259}"> </span></p><p>Douglas had a long lasting career in Hollywood, and because of his hard work, he was awarded a standing ovation. Nevertheless, <a
href="http://www.theblaze.com/video/watch-this-hollywood-icon-was-accused-of-rape-why-did-the-globes-honor-him">Twitter users</a> let it be known that Douglas was accused of raping actress Natalie Wood when she was only 16 years-old.<span
data-ccp-props="{&quot;201341983&quot;:0,&quot;335559739&quot;:160,&quot;335559740&quot;:259}"> </span></p><p>The central theme of the #TimesUp movement was to give victims of sexual harassment and assault survivors a voice, with prominent figures wearing black to show their solidarity for the victims. <span
data-ccp-props="{&quot;201341983&quot;:0,&quot;335559739&quot;:160,&quot;335559740&quot;:259}"> </span></p><p>However, with celebrities still working and giving standing ovations to accused sexual abusers, it felt rather like a slap in the face than actual solidarity, further proving that wearing a color for a cause is absolutely pointless—unless you are, well, actually putting forth action toward the cause. <span
data-ccp-props="{&quot;201341983&quot;:0,&quot;335559739&quot;:160,&quot;335559740&quot;:259}"> </span></p><p>If one is in a position of power to help the marginalized, but only offer &#8220;thoughts and prayers&#8221; or wear a color for the cause, then it is a cop out.</p><p>Thoughts and prayers, as well as spreading awareness, are always important. However, real change comes from action, and if one is in that position to pursue action, but does not, it is therefore not activism.</p><p>When it comes to sexual misconduct, it is important to hold abusers accountable, regardless of their impact or success in their field.</p><p>Once we start putting action behind our words of support, and actually start giving a solid platform for assault victims to project their voice, is when the continuous cycle of suffering will end. <span
data-ccp-props="{&quot;201341983&quot;:0,&quot;335559739&quot;:160,&quot;335559740&quot;:259}"> </span></p><p><em>Featured Image: Illustration by <strong>Ari Solorio</strong></em></p></div></div><div
class="main-nosplit"><div
class="article-share-bottom">
<b>Tags</b><div
class="tag-block">
<a
href="https://ntdaily.com/tag/timesup/">#TimesUp</a><a
href="https://ntdaily.com/tag/activism/">activism</a><a
href="https://ntdaily.com/tag/golden-globes/">Golden Globes</a><a
href="https://ntdaily.com/tag/kirk-douglas/">Kirk Douglas</a><a
href="https://ntdaily.com/tag/natalie-wood/">Natalie Wood</a><a
href="https://ntdaily.com/tag/sexual-assault/">sexual assault</a></div><div
class="clear-float"></div></div><div
class="article-share-bottom" id="share">
<b>Share</b><span
class="social-icon">
<a
href="http://www.facebook.com/sharer/sharer.php?u=https://ntdaily.com/wearing-a-color-for-a-cause-is-bare-minimum-activism/" data-url="https://ntdaily.com/wearing-a-color-for-a-cause-is-bare-minimum-activism/" class="social-button ot-share" style="background:#495fbd;"><i
class="fa fa-facebook"></i><font>Share</font></a>
</span><span
class="social-icon">
<a
href="#" data-hashtags="" data-url="https://ntdaily.com/wearing-a-color-for-a-cause-is-bare-minimum-activism/" data-via="ntdaily" data-text="Wearing a color for a cause is bare-minimum activism" class="social-button ot-tweet" style="background:#43bedd;"><i
class="fa fa-twitter"></i><font>Tweet</font></a>
</span><span
class="social-icon">
<a
href="https://plus.google.com/share?url=https://ntdaily.com/wearing-a-color-for-a-cause-is-bare-minimum-activism/" class="social-button ot-pluss" style="background:#df6149;"><i
class="fa fa-google-plus"></i><font>+1</font></a>
</span><span
class="social-icon">
<a
href="http://pinterest.com/pin/create/button/?url=https://ntdaily.com/wearing-a-color-for-a-cause-is-bare-minimum-activism/&media=https://ntdaily.com/wp-uploads/2018/01/Colorful-Activism-Nimat-Hossain.jpg&description=Wearing a color for a cause is bare-minimum activism" data-url="https://ntdaily.com/wearing-a-color-for-a-cause-is-bare-minimum-activism/" class="social-button ot-pin" style="background:#d23131;"><i
class="fa fa-pinterest"></i><font>Share</font></a></span><span
class="social-icon">
<a
href="http://www.linkedin.com/shareArticle?mini=true&url=https://ntdaily.com/wearing-a-color-for-a-cause-is-bare-minimum-activism/&title=Wearing a color for a cause is bare-minimum activism" class="social-button ot-link" style="background:#264c84;" data-url="https://ntdaily.com/wearing-a-color-for-a-cause-is-bare-minimum-activism/"><i
class="fa fa-linkedin"></i><font>Share</font></a>
</span><div
class="clear-float"></div></div></div><div
class="content-article-title"><h2>About Author</h2><div
class="right-title-side">
<a
href="#top"><i
class="fa fa-angle-up"></i>Scroll Back To Top</a>
<a
href="https://ntdaily.com/author/NimatHossain/"><i
class="fa fa-user"></i>More Articles From Author</a></div></div><div
class="main-nosplit"><div
class="author-photo">
<img
src="https://secure.gravatar.com/avatar/b9faca539009614ce898a70d197f69b7?s=60&#038;d=mm&#038;r=g" class="setborder" alt="NimatHossain" /></div><div
class="author-content"><h3>NimatHossain</h3><div
class="right-top"></div><p></p></div><div
class="split-line"></div></div><div
class="content-article-title"><h2>Related Articles</h2><div
class="right-title-side">
<a
href="#top"><i
class="fa fa-angle-up"></i>Scroll Back To Top</a></div></div><div
class="related-block"><ul
class="article-array"><li>
<a
href="https://ntdaily.com/are-you-pro-life-or-just-anti-abortion/">Are you pro-life or just anti-abortion?</a></li><li>
<a
href="https://ntdaily.com/comics-thanksgiving/">Comics: Thanksgiving</a></li><li>
<a
href="https://ntdaily.com/answer-your-shoe/">Answer your shoe</a></li></ul><div
class="split-line"></div></div><div
class="content-article-title"><h2>0 Comments</h2><div
class="right-title-side">
<a
href="#top"><i
class="fa fa-angle-up"></i>Scroll Back To Top</a>
<a
href="#respond"><i
class="fa fa-pencil"></i>Write Comment</a></div></div><div
class="comment-block"><div
class="no-comment-block">
<span
class="icon-text big-icon"><i
class="fa fa-comments"></i></span>
<b>No Comments Yet!</b><p>There are no comments at the moment, do you want to add one?</p>
<a
href="#respond" class="icon-link"><i
class="fa fa-reply"></i>Write a comment</a></div><div
class="split-line"></div></div><div
class="content-article-title"><h2>Write a Comment</h2><div
class="right-title-side">
<a
href="#top"><i
class="fa fa-angle-up"></i>Scroll Back To Top</a></div></div><a
href="#" name="respond"></a><div
id="respond" class="comment-respond"><h3 id="reply-title" class="comment-reply-title"> <small><a
rel="nofollow" id="cancel-comment-reply-link" href="/wearing-a-color-for-a-cause-is-bare-minimum-activism/#respond" style="display:none;">Click here to cancel reply.</a></small></h3><form
action="https://ntdaily.com/wp-comments-post.php" method="post" id="writecomment" class="comment-form"><p
class="comment-form-text"><label
for="comment">Comment:</label><textarea name="comment" id="comment" placeholder="Your comment.."></textarea></p><p
class="contact-form-user"><label
for="c_name">Nickname<span
class="required">*</span></label><input
type="text" placeholder="Nickname" name="author" id="author"></p><p
class="contact-form-email"><label
for="c_email">E-mail<span
class="required">*</span></label><input
type="text" placeholder="E-mail" name="email" id="email"></p><p
class="contact-form-website"><label
for="c_webside">Website</label><input
type="text" placeholder="Website" name="url" id="url"></p><p
class="form-submit"><input
name="submit" type="submit" id="submit" class="submit" value="Post a Comment" /> <input
type='hidden' name='comment_post_ID' value='229949' id='comment_post_ID' />
<input
type='hidden' name='comment_parent' id='comment_parent' value='0' /></p><p
style="display: none;"><input
type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="fc0685385e" /></p><p
style="display: none;"><input
type="hidden" id="ak_js" name="ak_js" value="192"/></p></form></div></div><div
class="main-content-right"><div
class="main-nosplit"><div
class="widget_text widget-1 first widget panel"><div
class="textwidget custom-html-widget"><a
class="job-search-link" href="/job-search"><div
class="job-search">
Job Search <i
class="fa fa-search"></i></div>
</a></div></div><div
class="widget-3 issuu-embed-sidebar-widget widget panel"><h3>Latest Issue of North Texas Daily</h3><div
class="issuu_embed_detach_parent"><div
data-configid="1306466/56137039" style="width: 100%; height:284px;" class="issuuembed"></div></div> <script type="text/javascript" src="//e.issuu.com/embed.js" async="true"></script> <p
class="latest-issue-link">
<strong>
<a
href="//e.issuu.com/embed.html#1306466/56137039" class="customize-unpreviewable">December 7, 2017 Edition</a>
</strong></p></div><div
class="widget_text widget-4 widget panel"><h3>Social Media</h3><div
class="textwidget custom-html-widget"><div
class="social-links"><a
href="https://www.facebook.com/NorthTexasDaily/"><i
class="facebook social-link"></i></a><a
href="https://www.twitter.com/@ntdaily"><i
class="twitter social-link"></i></a><a
href="https://www.instagram.com/ntdaily/"><i
class="instagram social-link"></i></a></div></div></div><div
class="widget-5 remove-title ntd-ad-sidebar-thumbnails ntd-ad-sidebar widget panel"><h3>Sidebar Thumbnails Ad</h3><div
class="pro_ad_system_ad_container ad_container_14" style="overflow:hidden;"><div
class="pro_ad_adzone_14_adgrid_0 adzone_adgrid_14" style="display:none;"><div
class="pro_ad_adzone_14_ad_0 adzone_ad_14" data-log="17/221/279" style="float:left !important; margin:2px; width:150px; height:150px; background:#F4F4F4;"><a
href="https://ntdaily.com?ad_click=279" target="_blank"><img
src="https://ntdaily.com/wp-uploads/2017/11/Facebook_square_icon.jpg" alt="Facebook Button" width="150" height="150" /></a></div><div
class="pro_ad_adzone_14_ad_1 adzone_ad_14" data-log="17/220/277" style="float:left !important; margin:2px; width:150px; height:150px; background:#F4F4F4;"><a
href="https://ntdaily.com?ad_click=277" target="_blank"><img
src="https://ntdaily.com/wp-uploads/2017/11/NTDaily-Logo-FY17-Advertising.png" alt="North Texas Daily Advertising" width="150" height="150" /></a></div><div
style="clear:both;"></div><div
class="pro_ad_adzone_14_ad_2 adzone_ad_14" data-log="73/216/271" style="float:left !important; margin:2px; width:150px; height:150px; background:#F4F4F4;"><a
href="https://ntdaily.com?ad_click=271" target="_blank"><img
src="https://ntdaily.com/wp-uploads/2017/11/DCT_LOGO-1.jpg" alt="DCT Logo" width="150" height="150" /></a></div><div
class="pro_ad_adzone_14_ad_3 adzone_ad_14" data-log="114/214/268" style="float:left !important; margin:2px; width:150px; height:150px; background:#F4F4F4;"><a
href="https://ntdaily.com?ad_click=268" target="_blank"><img
src="https://ntdaily.com/wp-uploads/2017/11/MTD-logo-small.jpg" alt="Logo Thumbnail" width="150" height="150" /></a></div><div
style="clear:both;"></div></div><script type='text/javascript'>jQuery(document).ready(function($){$('.pro_ad_adzone_14_adgrid_0').show();var cur_ad=1;var am_ads=1-1;});</script><div
style="clear:both;"></div></div></div><div
class="widget-6 ntdaily-video-first widget panel"><h3>NT Daily TV</h3><iframe
src='//player.vimeo.com/video/242978072?autoplay=0' width='300' height='205' frameborder='0' webkitallowfullscreen mozallowfullscreen allowfullscreen></iframe></div><div
class="widget-7 ntdaily-video-second remove-title widget panel"><h3>NT Daily TV</h3><iframe
src='//player.vimeo.com/video/242977725?autoplay=0' width='300' height='205' frameborder='0' webkitallowfullscreen mozallowfullscreen allowfullscreen></iframe></div><div
class="widget-8 remove-title ntd-ad-sidebar-middle-block ntd-ad-sidebar widget panel"><h3>Sidebar Middle Ad</h3><div
class="pro_ad_system_ad_container ad_container_12" id="ad_container_12" style="width:310px; height:250px; background:#F4F4F4; overflow:hidden;" am_ads="1" rotation="1" rotation_time="10" theid="12"><div
id="12" class="pro_ad_adzone_12_ad_0 adzone_ad_12 pro_ad_zone" data-log="116/219/276" style="display:none;"><a
href="https://ntdaily.com?ad_click=276" target="_blank"><img
src="https://ntdaily.com/wp-uploads/2017/11/Ricco-Scholarship-Web.jpg" alt="Nick Ricco Scholarship" width="310" height="250" /></a></div><div
id="12" class="pro_ad_adzone_12_ad_1 adzone_ad_12 pro_ad_zone" data-log="118/225/287" style="display:none;"><a
href="https://ntdaily.com?ad_click=287" target="_blank"><img
src="https://ntdaily.com/wp-uploads/2017/11/pogontdaily.png" alt="PogoPass Christmas 2017 Ad #1" width="310" height="250" /></a></div></div></div><div
class="widget-9 widget panel"><h3>Twitter Feed</h3><div
class="aptf-tweets-wrapper aptf-template-2"><div
class="aptf-single-tweet-wrapper"><div
class="aptf-tweet-content">
<a
href="http://twitter.com/@ntdaily" class="aptf-tweet-name" target="_blank">North Texas Daily</a> <span
class="aptf-tweet-username">@ntdaily</span><div
class="clear"></div>
The former vice presidential candidate and governor of Alaska will make her way to Denton in February. <a
href="https://t.co/5XMWWxzqLg" target="_blank">https://t.co/5XMWWxzqLg</a></div><div
class="aptf-tweet-date"><p
class="aptf-timestamp">
<a
href="https://twitter.com/@ntdaily/status/950877360030650373" target="_blank"> -
2 days ago                            </a></p></div><div
class="aptf-tweet-actions-wrapper aptf-tweet-actions">
<a
href="https://twitter.com/intent/tweet?in_reply_to=950877360030650373" class="aptf-tweet-reply aptf-tweet-action-reply" target="_blank">h</a>
<a
href="https://twitter.com/intent/retweet?tweet_id=950877360030650373" class="aptf-tweet-retweet aptf-tweet-action-retweet" target="_blank">J</a>
<a
href="https://twitter.com/intent/favorite?tweet_id=950877360030650373" class="aptf-tweet-fav aptf-tweet-action-favourite" target="_blank">R</a></div></div><div
class="aptf-single-tweet-wrapper"><div
class="aptf-tweet-content">
<a
href="http://twitter.com/@ntdaily" class="aptf-tweet-name" target="_blank">North Texas Daily</a> <span
class="aptf-tweet-username">@ntdaily</span><div
class="clear"></div>
Due to recent concerns of sexual assault at some of the venues booked for Band Together Denton, the festival is bei… <a
href="https://t.co/QZYkuPjtXu" target="_blank">https://t.co/QZYkuPjtXu</a></div><div
class="aptf-tweet-date"><p
class="aptf-timestamp">
<a
href="https://twitter.com/@ntdaily/status/949857643966943233" target="_blank"> -
5 days ago                            </a></p></div><div
class="aptf-tweet-actions-wrapper aptf-tweet-actions">
<a
href="https://twitter.com/intent/tweet?in_reply_to=949857643966943233" class="aptf-tweet-reply aptf-tweet-action-reply" target="_blank">h</a>
<a
href="https://twitter.com/intent/retweet?tweet_id=949857643966943233" class="aptf-tweet-retweet aptf-tweet-action-retweet" target="_blank">J</a>
<a
href="https://twitter.com/intent/favorite?tweet_id=949857643966943233" class="aptf-tweet-fav aptf-tweet-action-favourite" target="_blank">R</a></div></div><div
class="aptf-single-tweet-wrapper"><div
class="aptf-tweet-content">
<a
href="http://twitter.com/@ntdaily" class="aptf-tweet-name" target="_blank">North Texas Daily</a> <span
class="aptf-tweet-username">@ntdaily</span><div
class="clear"></div>
RT <a
href="http://www.twitter.com/NTDailySports" target="_blank">@NTDailySports</a>: The Mean Green shot 17-of-29 from the free throw line Saturday night while falling in another heartbreaker, this time to…</div><div
class="aptf-tweet-date"><p
class="aptf-timestamp">
<a
href="https://twitter.com/@ntdaily/status/949849716707221504" target="_blank"> -
5 days ago                            </a></p></div><div
class="aptf-tweet-actions-wrapper aptf-tweet-actions">
<a
href="https://twitter.com/intent/tweet?in_reply_to=949849716707221504" class="aptf-tweet-reply aptf-tweet-action-reply" target="_blank">h</a>
<a
href="https://twitter.com/intent/retweet?tweet_id=949849716707221504" class="aptf-tweet-retweet aptf-tweet-action-retweet" target="_blank">J</a>
<a
href="https://twitter.com/intent/favorite?tweet_id=949849716707221504" class="aptf-tweet-fav aptf-tweet-action-favourite" target="_blank">R</a></div></div><div
class="aptf-single-tweet-wrapper"><div
class="aptf-tweet-content">
<a
href="http://twitter.com/@ntdaily" class="aptf-tweet-name" target="_blank">North Texas Daily</a> <span
class="aptf-tweet-username">@ntdaily</span><div
class="clear"></div>
RT <a
href="http://www.twitter.com/kayleighbywater" target="_blank">@kayleighbywater</a>: For anyone interested in still joining the <a
href="http://www.twitter.com/ntdaily" target="_blank">@ntdaily</a> in the spring, we will have a meeting this upcoming Monday, Jan. 8…</div><div
class="aptf-tweet-date"><p
class="aptf-timestamp">
<a
href="https://twitter.com/@ntdaily/status/949307280117436417" target="_blank"> -
7 days ago                            </a></p></div><div
class="aptf-tweet-actions-wrapper aptf-tweet-actions">
<a
href="https://twitter.com/intent/tweet?in_reply_to=949307280117436417" class="aptf-tweet-reply aptf-tweet-action-reply" target="_blank">h</a>
<a
href="https://twitter.com/intent/retweet?tweet_id=949307280117436417" class="aptf-tweet-retweet aptf-tweet-action-retweet" target="_blank">J</a>
<a
href="https://twitter.com/intent/favorite?tweet_id=949307280117436417" class="aptf-tweet-fav aptf-tweet-action-favourite" target="_blank">R</a></div></div></div><div
class="aptf-center-align">
<a
href="https://twitter.com/@ntdaily" target="_blank" class="aptf-follow-link"><div
class="aptf-follow-btn"><i></i><span
id="l" class="label">Follow <b>@ntdaily</b></span></div></a></div></div><div
class="widget-10 last remove-title ntd-ad-sidebar-bottom-block ntd-ad-sidebar widget panel"><h3>Sidebar Bottom Ad</h3><div
class="pro_ad_system_ad_container ad_container_15" id="ad_container_15" style="width:310px; height:250px; background:#F4F4F4; overflow:hidden;" am_ads="0" rotation="1" rotation_time="10" theid="15"><div
id="15" class="pro_ad_adzone_15_ad_0 adzone_ad_15 pro_ad_zone" data-log="17/220/278" style="display:none;"><a
href="https://ntdaily.com?ad_click=278" target="_blank"><img
src="https://ntdaily.com/wp-uploads/2017/11/NTDaily-Logo-FY17-Advertising-1.png" alt="Sidebar Bottom Logo" width="250" height="250" /></a></div></div></div></div></div><div
class="clear-float"></div></div></div><div
id="middle-ad-banner"></div><div
id="bottom-ad-banner"></div><div
class="footer"><div
class="wrapper"><div
class="footer-content"><div
class="footer-menu"><ul
class="load-responsive" rel="Footer Menu"><li
id="menu-item-186220" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-186220"><a
href="https://ntdaily.com/about/">About</a></li><li
id="menu-item-186226" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-186226"><a
href="https://ntdaily.com/city-events/">Events</a></li><li
id="menu-item-186223" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-186223"><a
href="https://ntdaily.com/staff/">Who Are We?</a></li><li
id="menu-item-186222" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-186222"><a
href="https://ntdaily.com/contact/">Contact Us</a></li><li
id="menu-item-186224" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-186224"><a
href="https://ntdaily.com/classifieds/">Classifieds</a></li><li
id="menu-item-217069" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-217069"><a
href="https://ntdaily.com/login/">Log In</a></li><li
id="menu-item-228010" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-228010"><a
href="https://ntdaily.com/search-this-website/">Search this website</a></li><li
id="menu-item-225304" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-225304"><a
href="https://ntdaily.com/advertising/">Advertising</a></li></ul></div><div
class="left">North Texas Daily © 2017</div><div
class="right">Designed by <a
href="http://orange-themes.com" target="_blank"><img
src="https://ntdaily.com/wp-content/themes/legatus-theme/images/orange-themes.png" alt="Orange Themes" /></a></div><div
class="clear-float"></div></div></div></div></div><div
class="lightbox"><div
class="lightcontent-loading"><h2 class="light-title">Loading..</h2>
<a
href="#" onclick="javascript:lightboxclose();" class="light-close"><i
class="fa fa-times"></i>Close Window</a><div
class="loading-box"><h3>Loading, Please Wait!</h3>
<span>This may take a second or two.</span>
<span
class="loading-image"><img
src="https://ntdaily.com/wp-content/themes/legatus-theme/images/loading.gif" title="" alt="" /></span></div></div><div
class="lightcontent"></div></div> <script type="text/javascript">jQuery(document).ready(function(){var wpfcWpfcAjaxCall=function(polls){if(polls.length>0){poll_id=polls.last().attr('id').match(/\d+/)[0];jQuery.ajax({type:'POST',url:pollsL10n.ajax_url,dataType:"json",data:{"action":"wpfc_wppolls_ajax_request","poll_id":poll_id,"nonce":"235c68aa76"},cache:false,success:function(data){if(data===true){poll_result(poll_id);}else if(data===false){poll_booth(poll_id);}
polls.length=polls.length-1;setTimeout(function(){wpfcWpfcAjaxCall(polls);},1000);}});}};var polls=jQuery('div[id^=\"polls-\"][id$=\"-loading\"]');wpfcWpfcAjaxCall(polls);});</script> <script type="text/javascript">function showhide_toggle(type,post_id,more_text,less_text){var $link=jQuery("#"+type+"-link-"+post_id),$link_a=jQuery('a',$link),$content=jQuery("#"+type+"-content-"+post_id),$toggle=jQuery("#"+type+"-toggle-"+post_id),show_hide_class='sh-show sh-hide';$link.toggleClass(show_hide_class);$content.toggleClass(show_hide_class).toggle();if($link_a.attr('aria-expanded')==='true'){$link_a.attr('aria-expanded','false');}else{$link_a.attr('aria-expanded','true');}
if($toggle.text()===more_text){$toggle.text(less_text);}else{$toggle.text(more_text);}}</script> <script type='text/javascript'>var pollsL10n={"ajax_url":"https:\/\/ntdaily.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};</script> <script type='text/javascript' src='https://ntdaily.com/wp-content/plugins/wp-polls/polls-js.js?ver=2.73.8'></script> <script type='text/javascript' src='https://ntdaily.com/wp-content/plugins/aesop-story-engine/public/assets/js/ai-core.min.js?ver=1.9.8.6'></script> <script type='text/javascript' src='https://ntdaily.com/wp-includes/js/jquery/ui/effect.min.js?ver=1.11.4'></script> <script type='text/javascript' src='https://ntdaily.com/wp-includes/js/jquery/ui/effect-slide.min.js?ver=1.11.4'></script> <script type='text/javascript' src='https://ntdaily.com/wp-content/themes/legatus-theme/js/admin/jquery.c00kie.js?ver=1.0'></script> <script type='text/javascript' src='https://ntdaily.com/wp-content/themes/legatus-theme/js/jquery.floating_popup.1.3.min.js?ver=1.0'></script> <script type='text/javascript' src='https://ntdaily.com/wp-content/themes/legatus-theme/js/theme-scripts.js?ver=4.9.1'></script> <script type='text/javascript' src='https://ntdaily.com/wp-content/themes/legatus-theme/js/jquery.event.move.js?ver=1.3.1'></script> <script type='text/javascript' src='https://ntdaily.com/wp-content/themes/legatus-theme/js/jquery.event.swipe.js?ver=4.9.1'></script> <script type='text/javascript' src='https://ntdaily.com/wp-content/themes/legatus-theme/js/isotope.pkgd.min.js?ver=4.9.1'></script> <script type='text/javascript' src='https://ntdaily.com/wp-includes/js/imagesloaded.min.js?ver=3.2.0'></script> <script type='text/javascript' src='https://ntdaily.com/wp-includes/js/masonry.min.js?ver=3.3.2'></script> <script type='text/javascript' src='https://ntdaily.com/wp-content/themes/legatus-theme/js/jquery.infinitescroll.min.js?ver=4.9.1'></script> <script type='text/javascript' src='https://ntdaily.com/wp-content/themes/legatus-theme/js/lightbox.js?ver=4.9.1'></script> <script type='text/javascript' src='https://ntdaily.com/wp-content/themes/legatus-theme/js/iscroll.js?ver=4.9.1'></script> <script type='text/javascript' src='https://ntdaily.com/wp-content/themes/legatus-theme/js/modernizr.custom.50878.js?ver=4.9.1'></script> <script type='text/javascript' src='https://ntdaily.com/wp-content/themes/legatus-theme/js/dat-menu.js?ver=4.9.1'></script> <script type='text/javascript' src='https://ntdaily.com/wp-includes/js/comment-reply.min.js?ver=4.9.1'></script> <script type='text/javascript' src='https://ntdaily.com/wp-content/themes/legatus-theme/js/ot_gallery.js?ver=1.0'></script> <script type='text/javascript' src='https://ntdaily.com/wp-content/themes/legatus-theme/js/scripts.js?ver=1.0'></script> <script type='text/javascript' src='https://ntdaily.com/wp-content/themes/legatus-theme/js/legatus.js?ver=1.0.0'></script> <script type='text/javascript' src='https://ntdaily.com/wp-includes/js/wp-embed.min.js?ver=4.9.1'></script> <script async="async" type='text/javascript' src='https://ntdaily.com/wp-content/plugins/akismet/_inc/form.js?ver=4.0.2'></script> </body></html><!--
*** This site runs WP Super Minify plugin v1.5.1 - http://wordpress.org/plugins/wp-super-minify ***
*** Total size saved: 15.961% | Size before compression: 74156 bytes | Size after compression: 62320 bytes. ***
--><!-- WP Fastest Cache file was created in 0.91317701339722 seconds, on 12-01-18 11:43:12 -->